Jump to content

Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Arma Reforger
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Cam Lao Nam
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command
  • ItzChaos's Community's Socials
  • Photography club of Arma 3's Epic photos
  • Photography club of Arma 3's Team pics
  • Photography club of Arma 3's Vehicle pics
  • Photography club of Arma 3's Other
  • Spartan Gamers DayZ's Baneados del Servidor
  • Warriors Waging War's Vigor
  • Tales of the Republic's Republic News
  • Operazioni Arma Italia's CHI SIAMO

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 125 results

  1. Hello fine folks, I've got a friend who's getting kicked with the error Steam authentication failed with the following lines in the .rpt: Version 1.98.146373 Fault time: 2020/08/24 21:55:45 Fault address: 8000A90E 00:8000A90E Unknown module file: OUR_Mission (__CUR_MP) world: Malden Prev. code bytes: 00 00 48 8B 17 EB 5D 4C 8B 42 58 4D 85 C0 74 0E Fault code bytes: 49 8B 00 48 89 42 58 66 44 01 6A 74 EB 2E 4C 8B He already reinstalled steam, arma 3, launched without mods. We just checked his router settings and firewall plus his windows firewall. We have quite some guys with IT background in our clan but are running out of ideas. Have any of you encountered a similar issue? What more files can I provide to help sort this out? Thank you in advance,
  2. My games constantly crashes every 5 mins, On boot up of reforger once or twice I noticed battleEye had an issue booting up & was detecting nvspcap64.dll as an issue. nvspcap64.dll is something to do with nvidia's overlay I think; Also getting this error every time the game crashes not sure if both are related; CLI params: beservice ------------------------------------ DESKTOP-357GB94, 02.06 2022 22:01:13 Can't compile "Game" script module! scripts/Game/Coop/EliminateTask/SCR_EliminateTaskSupportClass.c(29): Can't find variable 'RPC_CreateEliminateTask' Runtime mode CLI params: beservice ------------------------------------ DESKTOP-357GB94, 02.06 2022 22:14:34 Unhandled exception Program: D:\SteamLibrary\steamapps\common\Arma Reforger\ArmaReforgerSteam.exe Reason: Access violation. Illegal read by 0x7ff79b520498 at 0x1eb57cdcec0 SymGetSymFromAddr:487, addr:0x7ff79b520498 SymGetSymFromAddr:487, addr:0x7ff79b51f817 SymGetSymFromAddr:487, addr:0x7ff79b06ea11 SymGetSymFromAddr:487, addr:0x7ff79b06ef92 SymGetSymFromAddr:487, addr:0x7ff79b1a1d16 [BaseThreadInitThunk]: ??? addr:0x7ff8cd747034 [RtlUserThreadStart]: ??? addr:0x7ff8cea62651 [RtlUserThreadStart]: ??? addr:0x7ff8cea62651 (Press Retry to debug the application - debugger must be attached) Runtime mode CLI params: beservice I really wanna play with my fwends. My system spec is 1tb ssd, 256 m2 drive, i7 10700, 16gb ram, rtx3070, Great job so far, The game looks so appeasing.
  3. I've gotten this crash so many times, and I just want to know why this keeps happening, I'm not doing anything other than just playing the game normally and all of sudden I'll get this crash. I get this crash while playing by myself or on MP servers. Sometimes I get this crash just when Im exiting the game. What is this crash, and why is it happening?
  4. ok - just to clear up, i launch arma with ONLY the Official DLC's. Its the first time ive played in a while, ive got some old name like Csgt air or something, i go to edit it, and i cant change the name or anything, so i delete the profile and make a new one, cant change the name so i click apply hoping i will be after, arma just crashes, if anyone can help PLEASE discord me so i can show you what happens... Air#7839 is my discord
  5. Hi there as of the last couple of weeks I’ve been unable to launch vigor, due to hard crashes, no error message displayed just get dashboarded. Wish I could provide more info on the matter but not sure what to suggest are there any others having this issue or is this something that’s known about? resolved seems to be an issue with series x instant on feature a cold restart from the mains power fixed this issue for anyone else ha I this problem. 💁‍♂️
  6. Problem with mod CBA_A3 + ACE3 help please! Without these mods everything works as it should. When I install separately, the norms work, but ACE3 just swears that there is no CBA_A3 When I install CBA_A3 + ACE3, the launch is normal, but when the download ends and the main menu should open, the game just crashes and gives an error: 0xC0000005 - STATUS_ACCESS_VIOLATION Crash details: When I turn off the world view on the background of the main menu, it works, but when I turn on the scenario, it crashes again. Tried parameters: -malloc=system -maxmem=6144 -maxvram=2049 -noLogs does not work All mods latest version i can give rpt file
  7. Hello, it's a few days ago when I decided to try again DayZ mod on Arma 2 but now I have a little problem here. I join server, play maybe 10-60 minutes normally and suddenly the game stop responding or (more common case) freeze but only visual. I can hear the audio and if I press ESC (in working state it opens disconnect menu) I can see my mouse cursor moving but that's all. I can't see the disconnect menu. I noticed that before this freeze the GPU usage was 100% and then immediately 0% and during the freeze Arma uses 0% GPU. So I need to "end task" in task mngr and start Arma again. As I mentioned this happens very often. I can play an hour without any problem or I can't play even 20 minutes without crash. I also need to mention that I have installed totally clean Windows 11 and installed new Arma 2 there but it hasn't helped me. Now I have Windows 10 (v.21H2) Nvidia graphic card with newest driver and Intel CPU I have 32GB of RAM so RAM isn't the problem. Thanks for any idea how to fix this.
  8. Hello After I replaced a new GPU (AMD 6800XT), my video memory occupancy appeared abnormally high. In the case of only running ARMA3, the GPU memory occupancy will start from about 4G as the game time increases. Gradually increase, usually, a server with more people will gradually increase the GPU memory usage from 4G to 16G within 2-3 hours (the maximum memory of 6800xt is 16g), and cause the game to crash, while in single player mode this It will take a little longer but it will still cause a crash, which did not happen when using AMD 5700XT before (Recently, the maximum video memory usage before the crash seems to have become 13G or lower. When the video memory usage reaches a certain value, the game will directly lose response and there will be no crash error as usual, and no error file will be generated. I can only use The task manager ends the process, and the error code shows 0x00000001 UNABLE_TO_INIT_DXGI) Even if I don’t load any mods or plugins, a crash will occur. In order to solve this problem, I tried to limit the maximum memory to 12G and the maximum video memory to 8G in the game launcher, but it seems that this limit does not work. Adjust the texture to the lowest value and then adjust it back to temporarily reset the video memory usage. Is a normal lower state, but it will continue to increase This kind of problem becomes very serious in TANOA, but it is slightly better in other maps. If I run around everywhere on the map, the crash will happen faster, and it won’t happen when I stay in one place. My pc: cpu: AMD Ryzen 7 3800X 8-Core Processor Motherboard: MSI MAG B550M Mortar WiFi Memory: Essencore KD4AGU880-32A160T 16 GB 3200mhz X2 Graphics: XFX Speedster RX 6800 XT MERC319 System: Windows 10 Pro 10.0.19042.1110 (Win10 20H2 October 2020 Update)C10210910 2020 更新) In addition, I tried replacing the cpu with another 3800x and a 3600x, replacing the motherboard with (MSI)MPG X570 GAMING PRO CARBON WiFi, and replacing the memory with another set of 8x2 3200mhz memory sticks of the same manufacturer, but this problem was not solved. I want to know if you have heard of other people having this situation? Because my hardware performs well when running other games, and this problem is not very likely to be caused by AMD’s infamous graphics driver, I have tried all drivers from 20.11.2 to 21.6.2. This kind of video memory The abnormal increase in occupancy only occurs in arma3 Is there any way to solve the problem completely? Thank you for your answer, and hope you can forgive the incompatibility in my sentence, my English is not good, so I use Google Translate
  9. Hello, recently, I updated my windows 7, as it had been out of date for some time, and I noticed that after the update my Arma 3 launcher refuses to work. Note, I have noticed a few strange error messages on other programs, like, D3DComplier_47.dll is missing and so on, since I updated my windows so maybe that has something to do with this. This is the error message I get when I attempt to launch the launcher: https://imgur.com/a/JzSlP Note, I can launch Arma 3 through the .exe but not through steam or the launcher.exe. Here is what I have tried so far to resolve the issue: 1) I have searched other BI forum posts and FeedbackTracker tickets to see if anyone has resolved the issue. So far, none of them have worked, and it appears that the issue I am having seems to always have a unique fix. 2) I have downloaded the D3DComplier_47.dll file and I have placed it in the main Arma 3 folder and System32 folder. 3) I have downloaded a couple of registry error fix programs. 4) I have verified my game cache and reinstalled Arma 3. 5) I have deleted various files inside the \Launcher folder in the main Arma 3 directory and verified the cache to reinstall the files; no luck. 6) I have attempted to install various versions of Microsoft Net Framework, however, everytime I try to install them them, they fail or cannot be updated. 7) I have checked and updated my graphics drivers. 8) I have checked and updated my CPU drivers. 9) I have checked my computer for an update file known as KB307... something along those lines, and I don't have it on my computer. 10) I have tried using Windows Checker System via the CMD window as suggested by BIS_Wizard on another forum post, so far, no luck. Here is the official error .txt file that is placed on my desktop everytime the launcher crashes Any help, suggestions, or input, is greatly appreciated. I'd defininetly like to get back to playing Arma 3. Thanks!
  10. steam-76561198236900032

    0xC0000005 - STATUS_ACCESS_VIOLATION

    Hello, I have been playing Arma 3 for years and I have only just had this crash happen a good couple of weeks ago to me and I have tried close to EVERYTHING but nothing works please can someone help me I have just been trying to play with some friends on a non modded server if you need any additional information please reply if you can help. I have uninstalled my game and verified the files multiple times, and it has done nothing I done the parameters with the memory allocator to "Windows allocator (system)" it does nothing and with all of the other memory allocators, also repaired my Microsoft Visual C++ from 2019 to 2012 ones and re installed done nothing. I will give you the last RPT I have of the crash https://justpaste.it/5zs7u My specs are CPU: Intel I5-9600K ( AI OVERCLOCKED BY MY MOTHERBOARD ) Motherboard: Asus Z-390 A Memory: Ballistix 2666 mhz 2x16gb overclocked to 3200 mhz GPU: EVGA GeForce GTX 980 Monitor: 1920x1080 144hz Asus Headphones: Astro A40 Not sure if you need the bottom 2 but here it is anyway
  11. giglop2134

    UNABLE_TO_INIT_DXGI

    AS SOON AS I LAUNCH ARMA I GET A BLACKSCREEN AND IT WONT CLOSE UNTIL I FORCE QUIT IT AND IT GIVES ME THE ERROR CODE, I HAVE TRIED UNINSTALLING AND REDOWNLOADING, NO MODS, WINDOWED, UPDATING THE CORES ON THE PARAMETERS.I only updated my card after it happened and i rolled back and uninstalled my driver completely and reinstalled. https://feedback.bistudio.com/T159039 this is the URL with my crash reports on, I've played the game for over 500 hours and never had a problem until now, please help me.
  12. O jogo é feito pelo jogador através do vapor, porém quando há uma pessoa de qualquer servidor, há uma fuga e uma partida física de um jogo ou alternativo para uma pessoa, sendo necessário para sair do Windows para que eu possa voltar controle normal da máquina. Uso de janelas 10 64bits. Já desinstalei o jogo várias vezes e mesmo assim o erro persiste. Inicio outros jogos sem nenhum problema. My game is started by the player through the steam, but when I am in the lobby of any server, there is a dash and a physical combination of a game or alternative to any other person, it is necessary to exit the windows user so that I can have it again normal machine control. Using windows 10 64bit. I have already uninstalled the game several times and still the error persists. Start other games without any problem.
  13. Check my Xbox and PS4 accounts under the player name URSharkFuel please Bohemia Support - I have made a substanial investment in the game and ripping off paying customers is no way to run a business or retain loyal users! The server logs will prove what I am about to say is 100% accurate! Look at 12:15 PM PST 12/21/2020 and you will see the latest ripoff. I was happy to put up with the frequent crashes and other issues until the game started stealing my crowns! When I enter an encounter with my favorite rifle (only had one SVU) I purchase the insurance. And in some rounds I add a booster if the other players are contributing. After the latest upgrade we traded crashes before the encounter started for app CRASHES IN THE GAME. Twice today the game took my 60+30 crowns started the encounter and then crashed late in the encounter. The first time I restarted and I had everything I entered the encounter with, but got no refund of the credits spent, not to mention the items looted. But the 2nd crash of the day was the WORST. The insurance protected NOTHING and I lost everything except the ammo I entered the encounter with, but some how retained some of the loot I earned in the encounter BUT THE WEAPONS WERE ALL GONE INCLUDING MY INSURED SVU RIFLE. That sucks, Sucks, SUCKS! And now I feel like a fool for spending a single penny on this game. To make matters much worse, when I got back on the game after the 2nd blue screen without a refund the game claimed "I intentionally ended the game and no refund would take place." That was completely false, I was deleting an item in my pack to make room for the airdrop I was preparing to make a run on and the damn app just blue screened. I don't give a rip what your built-in message is programmed to say, I never dropped the connection and if that is accurate, why did I get part of the loot?!?
  14. Have 3000hrs on Arma and never had any issues. After the latest update I cant seem to stay on a game for long. Eventually I get the Status Access Violation. No idea why. Can anyone help? Will upload the RPT https://pastebin.com/3bcMZisg
  15. facin99

    Crash fix pls

    You can do whatever you want, put mortars that attack campers, create tsunamis that kill everyone, or add the need to use the bathroom. BUT! You have to solve the problem of the game crashing because it ruins the player console, you can reduce the number of players from 12 to 8 until you solve, if the number of players is the problem. Make sure at least one of the 3 maps is not large. If the maps are Brodalen Bridges, Viktorsen Station and Fiske fabrick then all players know how it will turn out as soon as they start the first game. I saw that after the update the game at least stopped crashing while it was already in the game, which is good. Come on Team Vigor. (I use gt, sorry for my dumb english)
  16. titus_be

    Arma 3 low FPS bug

    German: Ich spiele seit kurzem Arma 3 mit einem Clan. Wir spielen mit relativ vielen Mods und es gefällt mir sehr, jedoch habe ich ein Problem: Ca alle 30 Minuten habe ich einen Bug, der mein Spiel auf ungenießbare 4 FPS (normalerweise 60+) limitiert. Der Ton stockt hierbei und ist ca. 1 Sek normal und anschließend 1 Sek nicht da, das wiederholt sich immer wieder. Der Bug tritt nicht in besonderen Momenten auf, jedoch ist es schon mehrmals passiert, dass er kurz nach dem Eintabben ins Spiel aufgetreten ist, dies könnte jedoch auch Zufall sein. Außerdem konnte ich auf einer Modkarte das Spielen nicht mal anfangen, da der Bug jedes Mal direkt beim joinen auf den Server aufgetreten ist. Der Bug ist erst beendet, wenn ich das Spiel verlasse und nach einem Neustart ist es für ca. 30 Min wieder okay, bis es wieder von vorne los geht. An meinem PC kann es eher nicht liegen, da ich relativ gute Hardware besitze und das Spiel, bis auf die WQHD Auflösung, auf den niedrigsten Einstellungen und mit einer relativ niedrigen Sichtweite spiele. Meine Specs: Amd Ryzen 5 2600X RTX 2070s MSI B450 VDH-Pro 16Gb G.Skill Ripjaws Und das Spiel sowie der Modlauncher ist auf einer 500Gb SanDisk Sata SSD installiert. Ich habe bereits versucht, das Spiel auf verschiedenen Laufwerken(von M.2 bis 7 Jahre alte HDD) zu installieren und habe meine CPU/GPU/RAM Auslastung sowie Temperaturen überwacht, doch konnte nichts feststellen. Ich hoffe, jemand von euch kann mir helfen. English: I recently started playing Arma 3 with a clan. We play with quite a few mods and I like it a lot, however I have a problem: About every 30 minutes I have a bug that limits my game to an unenjoyable 4 FPS (normally 60+). The sound stalls on this and is normal for about 1 sec and then not there for 1 sec, this repeats over and over. The bug does not occur at special moments, however it has happened several times that it has occurred shortly after tabbing into the game, however this could be coincidence. Also, I couldn't even start playing on a mod map because the bug occurred every time I joined the server. The bug is only finished when I leave the game and after a restart it is okay again for about 30 min until it starts again from the beginning. It can't be due to my PC, because I have relatively good hardware and play the game, except for the WQHD resolution, on the lowest settings and with a relatively low visibility. My specs: Amd Ryzen 5 2600X RTX 2070s MSI B450 VDH-Pro 16Gb G.Skill Ripjaws And the game as well as the modlauncher is installed on a 500Gb SanDisk Sata SSD. I already tried to install the game on different drives(from M.2 to 7 years old HDD) and monitored my CPU/GPU/RAM utilization as well as temperatures but couldn't find anything. I hope someone of you can help me.
  17. greywolf-sniper 442624

    My tools won't launch

    My arma 3 tools that I installed through steam won't launch. When I click play then select "Launch Arma 3 tools", it closes after half a second, without any error message. However, When I launch Addon Builder, it works. Object Builder and Terrain Builder say P drive is not mounted, then launches. Arma 3 publisher also seems to work without issue Is there any way to fix this? I don't want to have to install some unheard of 3rd party software. Any help is greatly appreciated.
  18. As of recently, my Arma 3 Tools has stopped working... On launch, Arma 3 Tools crashes nearly instantly; not even appearing in Task Manager. I am able to open separately: Publisher, Object Builder, Terrain Builder, and Addon Builder, but nothing else. This is an issue I have seen being reported by multiple people and every time all I see is "Try validating your files," or "Try reinstalling your game." Nothing anyone has said has helped and I am starting to believe that there is no solution. After attempting to launch Tools, I went to check the log file and was met with this... 2020-11-08 20:43:18,863 [INFO]: Set parentName(steam) 2020-11-08 20:43:29,663 [INFO]: Set parentName(steam) 2020-11-08 20:43:54,086 [INFO]: Set parentName(steam) 2020-11-08 20:44:10,454 [INFO]: Set parentName(steam) 2020-11-08 20:44:29,378 [INFO]: Set parentName(steam) This gives me no information about what is occuring. I tried the same with the RPT file, but nothing was to be found... I have done everything I can and feel this is an issue that needs to be dealt with, as there is no discoverable solution currently. A problem like this could possibly halt someone from developing a mod that they have already worked so hard on and no one wants that.
  19. i've got many mods and i have not launched the game in a while but now this comes up, haven't seen it before until i recently started trying to play this is the error message then crashes the game. "File maf_script\config.cpp, line 36:/CfgVehicles/:Missing '}' " i tried changing some things looking into where it might be but doesn't work. what is the thing to do?
  20. I've just bought and installed Arma 3 on steam and once I tried to start it up it crashed on the loading screen saying initializing addons with no error announcement or anything like that. It just didn't launch. I tried a few times and once I tried to run it via Steam-steamapps-common-Arma3-arma3server.exe I receive crash report saying "addon a3_characters_f_epb-heads requires addon a3_characters_f_heads".I didn't install any mods or addons. Please help.
  21. Quasar Fire

    Constant crashes

    Hello there, I have had Arma 3 for a few weeks now and have had a hard time playing it due to persistent crashes and freezes of the game. I can usually last 4 - 10 minutes before a crash and have only had it working when I am in the Eden Editor on VR. I have tried uninstalling it and reinstalling it to no avail, prioritizing the program for the CPU and running the program as an administrator. I am just running vanilla so I know that there aren't any mods that are affecting gameplay. My PC has specs that should be able to handle the game so I'm confused as to why it is crashing so much. If anyone has come over a problem like this I would greatly appreciate the help. Thanks
  22. Hey guys! My friend has been having issues with his arma 3. He has arma via steam with a few of the DLC's. His game decides to crash whenever any sort of flying vehicle near him (in his render distance) takes off. This happens for modded and un-modded arma 3. the error that crashes his PC is: Exception code: C0000005 ACCESS_VIOLATION at 8000A90E Specs: 16GB DDR4 RAM, i7-8700 NVIDIA GeForce GTX 1080 what we tried to do to fix it: reinstalled all of arma 3 and addons/DLC's/mods, reinstalled Visual C++ 2013 x86 & x64, reinstalled DirectX, checked and repaired corupt filesystems, reinstalled, repaired & updated drivers for GPU, updated Windows 10, updated other drivers that might affect arma, changed memory alocator to tbb4malloc_b, verified the integrity of files, ran a basic windows scan for viruses (in case that was doing something); Starting to run out of ideas. any help? contact me if you require the crash logs/reports/dumps thanks in advance ~TrojanLij
  23. Troubleshooting Report https://drive.google.com/open?id=1hIsOtvyJ_vU8mozVbqFjpVeyf4SsqFyY ============================== This one i have no Headphone , just speaker , still getting kick https://drive.google.com/open?id=1pI2ne6jL-QnOKy0947geIUCsOtv5ZVxW Good Day guys, i have been Haunted by this 0xC0000005 - STATUS_ACCESS_VIOLATION for Mothns I have been playing Arma3 for 2 years and i have 8000 Hours so far...everything work fine for the past 8000 hours but thing started to change like beginning of this year i am starting to get 0xC0000005 - STATUS_ACCESS_VIOLATION every 30-min with unknown reason which really fucked my arma 3 gaming experience and driving me nuts every time i spend half and hour to travel into battlefield and after 5 min of shooting , i got kick and have to run all the way back again...it just sucks.... i am currently using a new laptop i bought recently , it is a lenovo Y7000 Machine. Intel®Core™ i7-9750H NVIDIA®GeForce RTX™ 2060 32Gb of Rams 1TB Nvm SSD harddrive with 2TB 2.5" SSD Harddrive i am using Logitech G900 Wireless Mouse and G633 Wired USB Headphone the mouse and headphone have been with me for the past 8000 hours. i tried to replace my headphone with a 3.5mm jack cheap earphone and not using USB headphone and it still kick me with STATUS_ACCESS_VIOLATION problem i have zero mod installed, i do not have any workshop files i tried many many method posted on web, i reinstalled window twice trying to solve this problem i can't even remember how many times i have been reinstalling arma3 -malloc=system , profile , del old files , 32bit/64bit , virtual ram , permission access , i have do most of the method and none of them really helped me from the endless nightmare.... i have uploaded my report , and hopefully if any expert can have a look into that and also recommend me any method i can try. HELPPPPPP PLZ
  24. Dimitri Croes

    Game Crash on startup

    My arma 2OA crashes on startup, it shows the checkmarks and checks them all except the last 2 and crashes. here is the RPT file. can anyone please help me fix this
  25. Frodz89

    Out of video memory?

    Hello. Received an error message today which said: ”Out of video memory trying to allocate a rendering resource. Make sure your video card has the minimum required memory, try lowering the resolution and/or closing other applications that are running. Exiting” And I’m booted off the game which hard closes and I’m back on the dashboard? Lost all my gear and loot. That’s a pretty big one. Are the devs aware of this? Working to fix? Cheers
×