Jump to content

Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Australia
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 116 results

  1. O jogo é feito pelo jogador através do vapor, porém quando há uma pessoa de qualquer servidor, há uma fuga e uma partida física de um jogo ou alternativo para uma pessoa, sendo necessário para sair do Windows para que eu possa voltar controle normal da máquina. Uso de janelas 10 64bits. Já desinstalei o jogo várias vezes e mesmo assim o erro persiste. Inicio outros jogos sem nenhum problema. My game is started by the player through the steam, but when I am in the lobby of any server, there is a dash and a physical combination of a game or alternative to any other person, it is necessary to exit the windows user so that I can have it again normal machine control. Using windows 10 64bit. I have already uninstalled the game several times and still the error persists. Start other games without any problem.
  2. facin99

    Crash fix pls

    You can do whatever you want, put mortars that attack campers, create tsunamis that kill everyone, or add the need to use the bathroom. BUT! You have to solve the problem of the game crashing because it ruins the player console, you can reduce the number of players from 12 to 8 until you solve, if the number of players is the problem. Make sure at least one of the 3 maps is not large. If the maps are Brodalen Bridges, Viktorsen Station and Fiske fabrick then all players know how it will turn out as soon as they start the first game. I saw that after the update the game at least stopped crashing while it was already in the game, which is good. Come on Team Vigor. (I use gt, sorry for my dumb english)
  3. titus_be

    Arma 3 low FPS bug

    German: Ich spiele seit kurzem Arma 3 mit einem Clan. Wir spielen mit relativ vielen Mods und es gefällt mir sehr, jedoch habe ich ein Problem: Ca alle 30 Minuten habe ich einen Bug, der mein Spiel auf ungenießbare 4 FPS (normalerweise 60+) limitiert. Der Ton stockt hierbei und ist ca. 1 Sek normal und anschließend 1 Sek nicht da, das wiederholt sich immer wieder. Der Bug tritt nicht in besonderen Momenten auf, jedoch ist es schon mehrmals passiert, dass er kurz nach dem Eintabben ins Spiel aufgetreten ist, dies könnte jedoch auch Zufall sein. Außerdem konnte ich auf einer Modkarte das Spielen nicht mal anfangen, da der Bug jedes Mal direkt beim joinen auf den Server aufgetreten ist. Der Bug ist erst beendet, wenn ich das Spiel verlasse und nach einem Neustart ist es für ca. 30 Min wieder okay, bis es wieder von vorne los geht. An meinem PC kann es eher nicht liegen, da ich relativ gute Hardware besitze und das Spiel, bis auf die WQHD Auflösung, auf den niedrigsten Einstellungen und mit einer relativ niedrigen Sichtweite spiele. Meine Specs: Amd Ryzen 5 2600X RTX 2070s MSI B450 VDH-Pro 16Gb G.Skill Ripjaws Und das Spiel sowie der Modlauncher ist auf einer 500Gb SanDisk Sata SSD installiert. Ich habe bereits versucht, das Spiel auf verschiedenen Laufwerken(von M.2 bis 7 Jahre alte HDD) zu installieren und habe meine CPU/GPU/RAM Auslastung sowie Temperaturen überwacht, doch konnte nichts feststellen. Ich hoffe, jemand von euch kann mir helfen. English: I recently started playing Arma 3 with a clan. We play with quite a few mods and I like it a lot, however I have a problem: About every 30 minutes I have a bug that limits my game to an unenjoyable 4 FPS (normally 60+). The sound stalls on this and is normal for about 1 sec and then not there for 1 sec, this repeats over and over. The bug does not occur at special moments, however it has happened several times that it has occurred shortly after tabbing into the game, however this could be coincidence. Also, I couldn't even start playing on a mod map because the bug occurred every time I joined the server. The bug is only finished when I leave the game and after a restart it is okay again for about 30 min until it starts again from the beginning. It can't be due to my PC, because I have relatively good hardware and play the game, except for the WQHD resolution, on the lowest settings and with a relatively low visibility. My specs: Amd Ryzen 5 2600X RTX 2070s MSI B450 VDH-Pro 16Gb G.Skill Ripjaws And the game as well as the modlauncher is installed on a 500Gb SanDisk Sata SSD. I already tried to install the game on different drives(from M.2 to 7 years old HDD) and monitored my CPU/GPU/RAM utilization as well as temperatures but couldn't find anything. I hope someone of you can help me.
  4. greywolf-sniper 442624

    My tools won't launch

    My arma 3 tools that I installed through steam won't launch. When I click play then select "Launch Arma 3 tools", it closes after half a second, without any error message. However, When I launch Addon Builder, it works. Object Builder and Terrain Builder say P drive is not mounted, then launches. Arma 3 publisher also seems to work without issue Is there any way to fix this? I don't want to have to install some unheard of 3rd party software. Any help is greatly appreciated.
  5. Check my Xbox and PS4 accounts under the player name URSharkFuel please Bohemia Support - I have made a substanial investment in the game and ripping off paying customers is no way to run a business or retain loyal users! The server logs will prove what I am about to say is 100% accurate! Look at 12:15 PM PST 12/21/2020 and you will see the latest ripoff. I was happy to put up with the frequent crashes and other issues until the game started stealing my crowns! When I enter an encounter with my favorite rifle (only had one SVU) I purchase the insurance. And in some rounds I add a booster if the other players are contributing. After the latest upgrade we traded crashes before the encounter started for app CRASHES IN THE GAME. Twice today the game took my 60+30 crowns started the encounter and then crashed late in the encounter. The first time I restarted and I had everything I entered the encounter with, but got no refund of the credits spent, not to mention the items looted. But the 2nd crash of the day was the WORST. The insurance protected NOTHING and I lost everything except the ammo I entered the encounter with, but some how retained some of the loot I earned in the encounter BUT THE WEAPONS WERE ALL GONE INCLUDING MY INSURED SVU RIFLE. That sucks, Sucks, SUCKS! And now I feel like a fool for spending a single penny on this game. To make matters much worse, when I got back on the game after the 2nd blue screen without a refund the game claimed "I intentionally ended the game and no refund would take place." That was completely false, I was deleting an item in my pack to make room for the airdrop I was preparing to make a run on and the damn app just blue screened. I don't give a rip what your built-in message is programmed to say, I never dropped the connection and if that is accurate, why did I get part of the loot?!?
  6. As of recently, my Arma 3 Tools has stopped working... On launch, Arma 3 Tools crashes nearly instantly; not even appearing in Task Manager. I am able to open separately: Publisher, Object Builder, Terrain Builder, and Addon Builder, but nothing else. This is an issue I have seen being reported by multiple people and every time all I see is "Try validating your files," or "Try reinstalling your game." Nothing anyone has said has helped and I am starting to believe that there is no solution. After attempting to launch Tools, I went to check the log file and was met with this... 2020-11-08 20:43:18,863 [INFO]: Set parentName(steam) 2020-11-08 20:43:29,663 [INFO]: Set parentName(steam) 2020-11-08 20:43:54,086 [INFO]: Set parentName(steam) 2020-11-08 20:44:10,454 [INFO]: Set parentName(steam) 2020-11-08 20:44:29,378 [INFO]: Set parentName(steam) This gives me no information about what is occuring. I tried the same with the RPT file, but nothing was to be found... I have done everything I can and feel this is an issue that needs to be dealt with, as there is no discoverable solution currently. A problem like this could possibly halt someone from developing a mod that they have already worked so hard on and no one wants that.
  7. i've got many mods and i have not launched the game in a while but now this comes up, haven't seen it before until i recently started trying to play this is the error message then crashes the game. "File maf_script\config.cpp, line 36:/CfgVehicles/:Missing '}' " i tried changing some things looking into where it might be but doesn't work. what is the thing to do?
  8. I've just bought and installed Arma 3 on steam and once I tried to start it up it crashed on the loading screen saying initializing addons with no error announcement or anything like that. It just didn't launch. I tried a few times and once I tried to run it via Steam-steamapps-common-Arma3-arma3server.exe I receive crash report saying "addon a3_characters_f_epb-heads requires addon a3_characters_f_heads".I didn't install any mods or addons. Please help.
  9. Hello fine folks, I've got a friend who's getting kicked with the error Steam authentication failed with the following lines in the .rpt: Version 1.98.146373 Fault time: 2020/08/24 21:55:45 Fault address: 8000A90E 00:8000A90E Unknown module file: OUR_Mission (__CUR_MP) world: Malden Prev. code bytes: 00 00 48 8B 17 EB 5D 4C 8B 42 58 4D 85 C0 74 0E Fault code bytes: 49 8B 00 48 89 42 58 66 44 01 6A 74 EB 2E 4C 8B He already reinstalled steam, arma 3, launched without mods. We just checked his router settings and firewall plus his windows firewall. We have quite some guys with IT background in our clan but are running out of ideas. Have any of you encountered a similar issue? What more files can I provide to help sort this out? Thank you in advance,
  10. Quasar Fire

    Constant crashes

    Hello there, I have had Arma 3 for a few weeks now and have had a hard time playing it due to persistent crashes and freezes of the game. I can usually last 4 - 10 minutes before a crash and have only had it working when I am in the Eden Editor on VR. I have tried uninstalling it and reinstalling it to no avail, prioritizing the program for the CPU and running the program as an administrator. I am just running vanilla so I know that there aren't any mods that are affecting gameplay. My PC has specs that should be able to handle the game so I'm confused as to why it is crashing so much. If anyone has come over a problem like this I would greatly appreciate the help. Thanks
  11. Hey guys! My friend has been having issues with his arma 3. He has arma via steam with a few of the DLC's. His game decides to crash whenever any sort of flying vehicle near him (in his render distance) takes off. This happens for modded and un-modded arma 3. the error that crashes his PC is: Exception code: C0000005 ACCESS_VIOLATION at 8000A90E Specs: 16GB DDR4 RAM, i7-8700 NVIDIA GeForce GTX 1080 what we tried to do to fix it: reinstalled all of arma 3 and addons/DLC's/mods, reinstalled Visual C++ 2013 x86 & x64, reinstalled DirectX, checked and repaired corupt filesystems, reinstalled, repaired & updated drivers for GPU, updated Windows 10, updated other drivers that might affect arma, changed memory alocator to tbb4malloc_b, verified the integrity of files, ran a basic windows scan for viruses (in case that was doing something); Starting to run out of ideas. any help? contact me if you require the crash logs/reports/dumps thanks in advance ~TrojanLij
  12. Troubleshooting Report https://drive.google.com/open?id=1hIsOtvyJ_vU8mozVbqFjpVeyf4SsqFyY ============================== This one i have no Headphone , just speaker , still getting kick https://drive.google.com/open?id=1pI2ne6jL-QnOKy0947geIUCsOtv5ZVxW Good Day guys, i have been Haunted by this 0xC0000005 - STATUS_ACCESS_VIOLATION for Mothns I have been playing Arma3 for 2 years and i have 8000 Hours so far...everything work fine for the past 8000 hours but thing started to change like beginning of this year i am starting to get 0xC0000005 - STATUS_ACCESS_VIOLATION every 30-min with unknown reason which really fucked my arma 3 gaming experience and driving me nuts every time i spend half and hour to travel into battlefield and after 5 min of shooting , i got kick and have to run all the way back again...it just sucks.... i am currently using a new laptop i bought recently , it is a lenovo Y7000 Machine. Intel®Core™ i7-9750H NVIDIA®GeForce RTX™ 2060 32Gb of Rams 1TB Nvm SSD harddrive with 2TB 2.5" SSD Harddrive i am using Logitech G900 Wireless Mouse and G633 Wired USB Headphone the mouse and headphone have been with me for the past 8000 hours. i tried to replace my headphone with a 3.5mm jack cheap earphone and not using USB headphone and it still kick me with STATUS_ACCESS_VIOLATION problem i have zero mod installed, i do not have any workshop files i tried many many method posted on web, i reinstalled window twice trying to solve this problem i can't even remember how many times i have been reinstalling arma3 -malloc=system , profile , del old files , 32bit/64bit , virtual ram , permission access , i have do most of the method and none of them really helped me from the endless nightmare.... i have uploaded my report , and hopefully if any expert can have a look into that and also recommend me any method i can try. HELPPPPPP PLZ
  13. Dimitri Croes

    Game Crash on startup

    My arma 2OA crashes on startup, it shows the checkmarks and checks them all except the last 2 and crashes. here is the RPT file. can anyone please help me fix this
  14. Frodz89

    Out of video memory?

    Hello. Received an error message today which said: ”Out of video memory trying to allocate a rendering resource. Make sure your video card has the minimum required memory, try lowering the resolution and/or closing other applications that are running. Exiting” And I’m booted off the game which hard closes and I’m back on the dashboard? Lost all my gear and loot. That’s a pretty big one. Are the devs aware of this? Working to fix? Cheers
  15. hello forum, I have been having such a hard time playing ARMA since i have installed it on my newly built computer. Only problem is that while playing ARMA III if I move my map too fast, or something big happens in game, OR around the 30 minute run time mark my game will- stop working, my monitor will lose signal and I will need to manually reset the PC. this issue happens both with and without mods. I have tried adjusting my video settings back but that did nothing, this crashing recently happened while I was playing RDR2 also. SPECS: Ryzen 5 3600x Radeon RX5700 XT G.SKILL ripjawsV D4 3600 2x8GB asus TUF gaming x570 recently I deleted and re installed the game and my mods and it ran flawlessly until the next day the same crashing issue came back. when i view the game in my task manager it uses maximum 59% of the memory. any help or guidance would be so much appreciated. thank you for your time. -Coop
  16. Currently I can play the game for long periods of time but the second I go near a helicopter that's on or starting up (or be in the helicopter), my game crashes after a few seconds of the rotors spinning. Same error code every time. Issue doesn't seem to pertain to mods, even with no mods or DLC enabled still crashes. 0xC0000005 - ACCESS_VIOLATION I've tried many things but so far no luck. GPU and CPU temps are fine. Reinstalled DirectX and verified game files. Windows System File Check but no files were corrupted. Drivers are up to date but I've tried rolling back GPU drivers but still the issue is present. Very frustrating issue that I've been struggling with, hoping i can find a solution here.
  17. I can load the scenario fine from a new game, but if I try to resume it, I get the above error once the green loading bar finishes and the game hard crashes. I haven't experienced this issue with any other scenario. Logs below. Not sure what else is needed, but I will provide more logs if asked.
  18. Hi Support, I know that it is a free play game, but I'm having too many issues with it. Not only the crashes that usually makes you loose all your army and elements, but, in many places of different maps, you can stuck with no way to go out or free yourself (i.e. under the last wagon of the train close to the exit of the forest/bridges map, check my last video shared, user:nwoycik), until the radiation comes and kills you, missing all the equipment captured in the battle. Will you fix all this issues?...I've missed many crowns and lots of guns and others. When the server and game itself will be stable?. How can i send you the captures of the sites that locks the survivor?. In the otther hand is that so many players have a very strange and unusual aim, very strange and suspicius. The idea of the game is wonderful, and the gameability also good enough, out of these terrible issues, so, any chance to solve it?. Bests.. Nicolas W
  19. Me and my friend are playing Antistasi. I am Hosting the server via LAN Hamachi. We play but the game always crashes at a certain point in the mission. When we take an outpost the game always crashes for me. It only crashes at that point and hasn't crashed at any other time. We are using a couple of mods but they are compatible with the mission. The mods used are the RHS mods and FFAA. Nothing else. I know this should probably have been posted at the antistasi offical website but that forum is dead.
  20. Hi, i buy arma 3 and i cant play it, i pay for a broken game 😂 i start the launcher and try to start but a error appear this: 0xC0000005 - STATUS_ACCESS_VIOLATION i found a bunch of guide in this forum and internet in general but all failed... so if anyone solved this or have a solution help me, i dont know what make more of try, thanks.
  21. ok - just to clear up, i launch arma with ONLY the Official DLC's. Its the first time ive played in a while, ive got some old name like Csgt air or something, i go to edit it, and i cant change the name or anything, so i delete the profile and make a new one, cant change the name so i click apply hoping i will be after, arma just crashes, if anyone can help PLEASE discord me so i can show you what happens... Air#7839 is my discord
  22. Hi, I'm writing this topic ask you for support for the game. Since Thursday I couldn't play online. Always I start matchmaking process , after 30 seconds or so, the goes to profile select screen of the game and I have to log again. This happens always again and again. I'm currently playing with a Xbox one S and my profile name is gonzad26. Thanks
  23. So I have been working on my terrain all day today and haven't had any problems until an hour or two ago when buldozer would just stop responding at startup and go straight to a grey world. The .RPT says that there is no world found? 16:30:24 DX11 - Initializing DX11 engine. 16:30:24 DX11 - Using DXGI adapter 0 (detected in config). 16:30:24 DX11 - Using DXGI adapter 0. 16:30:24 - adapter description : NVIDIA GeForce GTX 980 Ti 16:30:24 - adapter vendor ID : 4318 16:30:24 - adapter device ID : 6088 16:30:24 - adapter subsys ID : 160970818 16:30:24 - adapter revision : 161 16:30:24 - dedicated video memory : 3221225472 16:30:24 - dedicated system memory : 0 16:30:24 - shared system memory : 1073676288 16:30:24 InitSound ... 16:30:24 InitSound - complete 16:30:25 PhysX3 SDK Init started ... 16:30:25 PhysX3 SDK Init ended. 16:30:25 Preloaded entry States not found in config.bin/CfgGesturesMale/ 16:30:25 Preloaded entry Actions not found in config.bin/CfgMovesBasic/ 16:30:25 Preloaded entry CfgMovesMaleSdr not found in config.bin/ 16:30:25 core\skyobject\skyobject.p3d: No geometry and no visual shape 16:30:25 core\sphere\sphere.p3d: No geometry and no visual shape 16:30:25 No world found 16:30:25 [InitSoundMap] begin 16:30:25 [InitSoundMap] end I have reinstalled the tools and verified the files as well. Any ideas?
  24. ArmA 3 is crashing with and without mods when attempting to load into any server, or when I am already in a server during play. There is no error, the application simply closes and I can find no RPT files. I have heard that headsets can cause issues with ARmA, however I play with 2 friends who actively use the exact model (Arctis 7, SteelSeries) of headset on the same operating system and have no issues. I tried to play without my headset's receiver plugged in and that worked but I obviously had no PC sound and afterwards could not really find anything that worked, including disabling the headset in Windows settings. It also does not help that it is mostly intermittent, with the closest thing to consistency being helicopter rotors. Please see below for details: When it has happened: - When helicopter rotors spin nearby (consistent, multiple types) - Right at the end of a loading screen - While driving - While riding as a passenger - While running in a field Where it has happened: - Modded Exile servers (Chernarus map) - King of the Hill servers What I have tried: - Adding the following to launch parameters - "-nobenchmark" -"maxMem=8168" -"enableHT" - Launching via A3Launcher - Launching via Arma's vanilla launcher - Launching with and without mods - Reinstalling all game files and mods 3 times - Verifying files via steam and A3Launcher more times than I care to count - Changing NVidia Physix processing over to the CPU - Moving ArmA to another audio device by disabling others. - Updating graphics drivers - Updating headset software - Still more that I probably can't remember at this time System Specifications: - Intel i7 7700k - 16GB RAM - Nvidia GTX1070 - VRAM 8088MB - Shared 8161 - OS installed on SSD, game installed on traditional HDD, secondary
  25. As the title states, my Arma 3 is always freezing after a few seconds in the main menu. Sometimes i manage to play a scenario, but even then, after a few minutes it freezes and I get a notification saying ArmA stopped working. After that i get the following Error code: 0xCFFFFFFF - APPLICATION_HUNG What I have tried is: - a new install of ArmA - a new install of Steam - playing without any mods - unsubscribing from any workshop mods that were installed since the problem occured - verifying the game files via Steam - disabling BattlEye - starting the game in Window mode - running SystemFileChecker on my Windows - updating my graphics card drivers I have over 750 hours in ArmA 3 but I never experienced this problem. My specs are: Windows 10, Version 10.0.16299 Build 16299 Gigabyte GA-78LMT-USB3 6.0 AMD FX(tm)-4300 Quad-Core Processor, 4000 MHz 16GB RAM Zotac NVIDIA GeForce GTX 970 AMP Any support is greatly appreciated! EDIT: I recently noticed, that Steam downloads a 0 byte ArmA 3 Workshop Object, not sure if this is important though.
×