Jump to content

Search the Community

Showing results for tags 'cba_a3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Arma Reforger
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Cam Lao Nam
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command
  • ItzChaos's Community's Socials
  • Photography club of Arma 3's Epic photos
  • Photography club of Arma 3's Team pics
  • Photography club of Arma 3's Vehicle pics
  • Photography club of Arma 3's Other
  • Spartan Gamers DayZ's Baneados del Servidor
  • Warriors Waging War's Vigor
  • kjgiudhsiugiudfhiughsidiug's ihgdifhgiusdhfigisudhfiugdsf
  • Tales of the Republic's Republic News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 4 results

  1. Problem with mod CBA_A3 + ACE3 help please! Without these mods everything works as it should. When I install separately, the norms work, but ACE3 just swears that there is no CBA_A3 When I install CBA_A3 + ACE3, the launch is normal, but when the download ends and the main menu should open, the game just crashes and gives an error: 0xC0000005 - STATUS_ACCESS_VIOLATION Crash details: When I turn off the world view on the background of the main menu, it works, but when I turn on the scenario, it crashes again. Tried parameters: -malloc=system -maxmem=6144 -maxvram=2049 -noLogs does not work All mods latest version i can give rpt file
  2. Hi guys, last day I was trying to launch A3, but I got this error that say "include files a3\ui_f\ hpp\ defineDIKCodes.inc not found", and it's only happening because CBA_A3 is missing this kind of file (I guess, idk), how can I fix this?
  3. Hey folks! This is my first Post here. Please let me know if I'm doing anything wrong. I'm currently in the process of setting up a basic server for me and my friends. We just want to play some standard Arma missions while using TFAR (Task Force Arrowhead Radio) which, like a lot of other mods out there, requires CBA_A3. So far so easy. First let me tell you what I've done to set up my server: Installed the server via steamcmd (standard procedure) Downloaded tfar (v0.9.12) and CBA_A3 (v3.15.6.211004) (tried my local workshop files as well as github release downloads from the devs themselves) Copied the two mod folders to the root of my arma server Copied the keys from inside the mod folders to the keys folder in the server root Started the server with the following options: -world="empty" -mod=@CBA_A3;@task_force_radio; -autoinit Now let me tell you what happens after I launch the server. Everything seems to work as expected. The server starts up without throwing any error in the console. After a minute or two I can reach the server via direct connect. But that's where it starts to get weird. When you click on a server in Armas serverlist, you see a list of mods which are running on the server in the bottom right corner. And well... It doesn't show either CBA nor TFAR. It just lists the standard Arma 3 DLC's. When we connect to the server while being connected to TeamSpeak (and obviously having installed the plugin in TS) we hear the init sound that TFAR makes once you spawn on the map. We can open the Radio via Ctrl+P and we can use PTT via Caps. But we can't hear each other. Neither by standing next to each other nor by using the radio (we checked the frequency, it was the same). Now I'm really really confused. I can't find any additional steps that you have to do in order to use mods on an Arma server ... ANY help is highly appreciated! I'm close to thinking about giving up and going back to LAN games via Hamachi with max 5 people because I'm trying to figure this out for three days already. Thanks in advance everyone and have a great day
  4. I've been trying to play modded missions with my friends and allow them to make custom load outs using the virtual arsenal. I've done many missions in the past without problems and i'm not sure whats going on now. Basically when I place a unit or play as a unit and go into the arsenal i have the attachment on my gun that it spawned with. Then when I click on the weapons tab in the arsenal the current attachments that I spawned in with will disappear and there will not be any attachments options showing up in the right corner like normal. If someone could help I would appreciate it a ton! this has been driving me crazy!
×