Jump to content

Search the Community

Showing results for tags 'low'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Saint Kapaulio
  • TKO's Cam Lao Nam
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command
  • ItzChaos's Community's Socials
  • Photography club of Arma 3's Epic photos
  • Photography club of Arma 3's Team pics
  • Photography club of Arma 3's Vehicle pics
  • Photography club of Arma 3's Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 7 results

  1. titus_be

    Arma 3 low FPS bug

    German: Ich spiele seit kurzem Arma 3 mit einem Clan. Wir spielen mit relativ vielen Mods und es gefällt mir sehr, jedoch habe ich ein Problem: Ca alle 30 Minuten habe ich einen Bug, der mein Spiel auf ungenießbare 4 FPS (normalerweise 60+) limitiert. Der Ton stockt hierbei und ist ca. 1 Sek normal und anschließend 1 Sek nicht da, das wiederholt sich immer wieder. Der Bug tritt nicht in besonderen Momenten auf, jedoch ist es schon mehrmals passiert, dass er kurz nach dem Eintabben ins Spiel aufgetreten ist, dies könnte jedoch auch Zufall sein. Außerdem konnte ich auf einer Modkarte das Spielen nicht mal anfangen, da der Bug jedes Mal direkt beim joinen auf den Server aufgetreten ist. Der Bug ist erst beendet, wenn ich das Spiel verlasse und nach einem Neustart ist es für ca. 30 Min wieder okay, bis es wieder von vorne los geht. An meinem PC kann es eher nicht liegen, da ich relativ gute Hardware besitze und das Spiel, bis auf die WQHD Auflösung, auf den niedrigsten Einstellungen und mit einer relativ niedrigen Sichtweite spiele. Meine Specs: Amd Ryzen 5 2600X RTX 2070s MSI B450 VDH-Pro 16Gb G.Skill Ripjaws Und das Spiel sowie der Modlauncher ist auf einer 500Gb SanDisk Sata SSD installiert. Ich habe bereits versucht, das Spiel auf verschiedenen Laufwerken(von M.2 bis 7 Jahre alte HDD) zu installieren und habe meine CPU/GPU/RAM Auslastung sowie Temperaturen überwacht, doch konnte nichts feststellen. Ich hoffe, jemand von euch kann mir helfen. English: I recently started playing Arma 3 with a clan. We play with quite a few mods and I like it a lot, however I have a problem: About every 30 minutes I have a bug that limits my game to an unenjoyable 4 FPS (normally 60+). The sound stalls on this and is normal for about 1 sec and then not there for 1 sec, this repeats over and over. The bug does not occur at special moments, however it has happened several times that it has occurred shortly after tabbing into the game, however this could be coincidence. Also, I couldn't even start playing on a mod map because the bug occurred every time I joined the server. The bug is only finished when I leave the game and after a restart it is okay again for about 30 min until it starts again from the beginning. It can't be due to my PC, because I have relatively good hardware and play the game, except for the WQHD resolution, on the lowest settings and with a relatively low visibility. My specs: Amd Ryzen 5 2600X RTX 2070s MSI B450 VDH-Pro 16Gb G.Skill Ripjaws And the game as well as the modlauncher is installed on a 500Gb SanDisk Sata SSD. I already tried to install the game on different drives(from M.2 to 7 years old HDD) and monitored my CPU/GPU/RAM utilization as well as temperatures but couldn't find anything. I hope someone of you can help me.
  2. I have a windows pc with a amd phenom 1055t x6 six core 2.8 ghz, a pny gtx 960 4gb and 10 gb of ram. I get around 20-30 fps on low to standard settings i get frame drops when shooting and moving. Do anyone have an idea to increase the fps? https://imgur.com/a/H4CRQ6Z
  3. BAXofAZ

    New Frame Drops

    Today I was playing Arma 3 on a multiplayer and surprisingly enough, for Arma, I was averaging around 50+ fps. My graphics were not on ultra and my view distance wasn't ridiculous but it was at a perfect sweetspot. Later during my play, I went into the settings to configure a few things, and when I did so I accidentally clicked one of the Arma presets for graphics, I believe low. And ever since that I have been receiving constant frame drops, I thought it was just multiplayer but after trying Single-player it did the same thing. Before this I would use lower graphics for multiplayer and run fine, and for my own single play, I would use all Ultra with any sort of post processing set to max. But I don't understand why after that accident, it wont go back to normal even after setting the graphics to where they were before. I have a GTX1050ti and a i5-4690 3.5Ghz. While not the best it works, generally. Anyone have anything similar happen or know any fixes? Thank you.
  4. In the ArmA 3 DLC "Laws of War"'s showcase "IDAP" you can examine a "survivor's stories" info display. This display shows that the location of Chernarus is at the Caspian Sea. My question is: What happened to the Green Sea?
  5. Evening, As you know by now that 64bit is out, and i updated then launched the game with out any mods or Prams To be shocked of how low fps i get. In 32Bit i used to get about 40-50 FPS on daily bases but with 64Bit i get about 15-20 FPS LOW Settings. I Derangement the files and verified the integrate via steam and still no improvement, I Have no clue what is wrong here but if any one knows a fix or steps to take it would be appreciated My Specs: Windows 8.1 GTX 850M I7-4700HQ CPU 2.40GHz 12 GB RAM 64Bit Operating System x64-Based Processer 1TB Storage Thank you!
  6. Hello. I have problem. During single player playing I have constantly around 5 FPS and I dont know why. My computer meets recommended requirements and I have low graphical setting and physic simulation at 60 Hz. During playing is processor load around 50 %. Game version: 0.9.0253 HW: AMD Phenom II X4 965 3.4 GHz 8 GB RAM GeForce GTX 960 Screen 1920x1200
  7. Hello, I just came back after being a month gone from my pc because my processor died. I got the same processor again because it was great (I had 45-60 fps on ultra, AMD user btw). But now that i got my pc back from the repair with the new processor (same model) after being a month or more gone, the game lags like hell, I can barely get 30 fps when I spawn myself in on the editor(drops down to 9 fps when looking at the airport military base on Stratis). So what have these updates done since I can barely play it? My Specs are: AMD FX-9590 Eight-Core Processor 8GB RAM Windows 8.1 AMD Radeon R9 200 series
×