Jump to content

Search the Community

Showing results for tags '64bit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Saint Kapaulio
  • TKO's Cam Lao Nam
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command
  • ItzChaos's Community's Socials
  • Photography club of Arma 3's Epic photos
  • Photography club of Arma 3's Team pics
  • Photography club of Arma 3's Vehicle pics
  • Photography club of Arma 3's Other
  • Spartan Gamers DayZ's Baneados del Servidor

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 7 results

  1. Hi So recently I've been having a problem with running ArmA 3 in 64bit mode. When I start the game in 64bit it gives me the error 0xC000007B - STATUS_INVALID_IMAGE_FORMAT. I've looked at this on the wiki and debugged the exe with dependency walker and I found that my vcomp120.dll was causing problems, More so that I didn't even have it in my system files. I searched around the web to see if I can get another copy of it but no luck, I've tried uninstalling vcredist 2010 though 2013 and restarting my pc then installing it again and still no luck (Reinstalling isn't giving me the .dll I need) and the only places I've found with the dll to download on its own seem dodgy so I was wondering if anyone here could provide me with a solution other than reinstalling my windows whole. Thanks for any help.
  2. Hey guys, I keep seeing the same topic of 'How do I get x-cam working with 64bit Arma?' coming up on the Arma 3 discord #terrain_makers channel, so I thought I'd post up this quick guide so it is documented somewhere other than discord and to save me having to repeat myself over and over, anyway here goes... This quick guide assumes you already have X-Cam installed and working with the 32bit version of Arma 3, if you do not then please run through X-Cam's install instructions prior following this guide and validate it is working with the 32bit version of the game first. I will not be offering any support for this since it is simply updated dll's and nothing to do with the inner workings of inidbi nor X-Cam which are both discussed at some length within their own forum threads. Grab the new dll's (iniDB.dll & iniDB_x64.dll) from my github page https://github.com/Uro1/-inidbi (You only need the dll files, the rest of the repository is exactly the same inidbi addon that you should already have installed). Grab make_file_x64.dll from @killzone_kid 's website here - http://killzonekid.com/arma-64-bit-extensions/ Drop the iniDB.dll & iniDB_x64.dll into the Arma3\@inidbi folder. Drop make_file_x64.dll into the \Arma3\ root folder. You may have to 'unblock' the dll files in Windows depending on your systems security setup, to do this right click on each DLL and select 'Properties', go to the 'Security' tab and hit 'Unblock', Click 'Apply', and then 'OK'. Do this for each of the DLL files you have just installed and you shouldn't have any issues with those files in relation to Windows security. In the Arma 3 launcher DISABLE BattleEye. (FYI - You do not need BE running for offline work and there is a chance it will block DLL's used by addons causing you more grief down the road, remember to re-enable BE for online play). Congratulations, You can now launch X-Cam with the 64bit Arma executable as you would with the 32bit version. NB: You may need to grab the Visual Studio 2015 redistributable's (both x86 & x64 versions) from Microsoft's website for the dll files to be compatible with your system, modern versions of Windows should have these installed already but just in-case you run into issues I have linked the download page here - https://www.microsoft.com/en-us/download/details.aspx?id=48145 For those interested I forked the original inidbi repository on GitHub, updated the code-base to VS2015 and compiled both x86 and x64 dll's from the updated code all of which you can find on the GitHub page linked above. I have not updated anything else within the inidbi addon other than creating new DLL files so you can stick with using the default X-Cam install instructions and inidbi setup, then just drop the DLL's into place as described above. As for BattleEye compatibility, I did contact BE via email and requested they white-list the DLL's used by IniDBI & X-Cam and provided the source code to the iniDB DLL's, but they weren't interested and the reply I got wasn't exactly what you would expect from an outfit touting themselves as a professional anti-cheat vendor, so just disable BE to keep your sanity. Hope this helps some of you out on your quest for x64 glory!
  3. Like the title says, battleye is blocking Dxtory recoding/Lagarithc codec, "C:\Windows\System32\lagarith.dll" but only in 64bit version od Argo, on 32bit its working fine. I start Argo, and in the moment I press the button to start recording, window with message: [INFO] Blocked loading of file: "C:\Windows\System32\lagarith.dll". pops out. Arma3 64bit has no issues while recording. Any ideas are welcome, i reinstalled Argo, Dxtory, Lagarith codec, checked the firewall rules, and just cant find the solution. thx in advance EDIT: dont know how, but after the last win10 update and/or reinstalling k-lite codec pack, now i can record 64 bit Argo :)
  4. Tony967

    Lag due to 64bit

    I was not having problems in 64bit until 2 days ago... I was in Eden editor doing a simple mission (NPC's shooting at each others). When I started the mission I was having fps trouble so I restarted it but it did the same thing when it started (I had no lag in the Editor btw). I tought it had to do something with my RAM or CPU so I Alt+Tab to see if everything was ok but everything looked fine so I went back in the game to play but I had a black screen. I restarted my computer and launched Arma but unmoded this time, joined a random vanilla server to see if it fixed itself. I spawned my fps looked good but 10sec later I went down to 1fps. It was the first time that I had this issue so I restarted my computer again, launched Arma in 32bit this time and my fps was ok. Like I said before it never happened to me even when Arma was only in 32bit. I have a report saved if needed.
  5. The 64-bit mode included in the update fixed the 3fps issue for me and improved performance a bit but it broke my multiplayer. Whenever I start in 64-bit mode, there are no servers showing for me in the multiplayer server browser. If I alt-tab and use the launcher to look for servers, it gets stuck in the "Arma 3 Apex" loadscreen as I try to join a game. It is completely fine if I start the game in 32-bit mode however, except for the sluggish performance. Is anyone else experiencing this? Any ideas on how to fix it? I disabled my antivirus just in case it was messing with something, but It did not fix the problem.
  6. Evening, As you know by now that 64bit is out, and i updated then launched the game with out any mods or Prams To be shocked of how low fps i get. In 32Bit i used to get about 40-50 FPS on daily bases but with 64Bit i get about 15-20 FPS LOW Settings. I Derangement the files and verified the integrate via steam and still no improvement, I Have no clue what is wrong here but if any one knows a fix or steps to take it would be appreciated My Specs: Windows 8.1 GTX 850M I7-4700HQ CPU 2.40GHz 12 GB RAM 64Bit Operating System x64-Based Processer 1TB Storage Thank you!
  7. Opt.Acer

    64 bit FPS

    So I downloaded Arma 3 latest update ( with 64 bit version). Wow my FPS is gonna be slightly better now? No? I run arma 32 bit on 40 fps. When I start it up with 64 bit my fps is 10. MY system is 64 bit I have i7 4720 and 8gb of ram. Can anyone tell me if there is anything wrong with my pc or?
×