Jump to content

Search the Community

Showing results for tags 'low fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 7 results

  1. I host dedicated server at standalone computer (i5, 8gb ram, GTX660) in my local net, behind the router, port forwarded. So I connecting to this server directly to 192.168.0.... , and my friends connectins from outside through internet. They have normal playable FPS, but not me, I have drops even to 10 FPS, despite I have i5, 16Gb ram, SSD, GTX1060 6Gb. In RPT file I have spam of: "23:29:13 Object id 9f6c9121 (289) not found in slot 402,251 23:28:06 Link cannot be resolved 23:28:06 In last 3000 miliseconds was lost another 2 these messages." In task manager all resources (CPU, GPU, RAM not used even at half). Server config: hostname = **** passwordAdmin = **** password = ***** kickduplicate = 1; verifySignatures = 2; persistent = 1; admins[] = **** enableDebugConsole = 1; forcedDifficulty = "custom"; forceRotorLibSimulation = 1; class Missions { class kp_liberation { template = "kp_liberation.lythium"; difficulty = "custom"; }; };
  2. I have a windows pc with a amd phenom 1055t x6 six core 2.8 ghz, a pny gtx 960 4gb and 10 gb of ram. I get around 20-30 fps on low to standard settings i get frame drops when shooting and moving. Do anyone have an idea to increase the fps? https://imgur.com/a/H4CRQ6Z
  3. Michael Becker

    unplayable multiplayer issue

    My specs: GPU: gtx 765m CPU: i7 4700 @ 2.4 ghz RAM: 16gb windows 10 I have played about 800 hours of ARMA 3 both online and ofline and have had great, fun gameplay with no issues. suddenly within the last 2 week any online servers I join I get about 9 fps up to 15 peak, which is not playable. Ofline I get 50+ fps. This shouldn't be a settings issue or a server issue seeing as though i have play 800 hours without an issue and have tested mulitple servers. Things I have tried: -PC resets. -game cache check. -disabling mcafee virus protection and real time scanning. -uninstalled mcafee and disabling windows firewall. -tried multiple servers (all extreme low fps). -lowing settings to everything as low as possible (no increase in fps online). -I have no other issues in any other games online or offline. -searched the internet for someone that has fixed this, most that have had a matching issued said it was there virus scanner. -cpu and gpu dont seem to be showing any signs of havning an issue. Im completely out of ideas.
  4. Michael Becker

    online play is suddenly unplayable

    My specs: GPU: gtx 765m CPU: i7 4700 @ 2.4 ghz RAM: 16gb windows 10 I have played about 800 hours of ARMA 3 both online and ofline and have had great, fun gameplay with no issues. suddenly within the last 2 week any online servers I join I get about 9 fps up to 15 peak, which is not playable. Ofline I get 50+ fps. This shouldn't be a settings issue or a server issue seeing as though i have play 800 hours without an issue and have tested mulitple servers. Things I have tried: -PC resets. -game cache check. -disabling mcafee virus protection and real time scanning. -uninstalled mcafee and disabling windows firewall. -tried multiple servers (all extreme low fps). -lowing settings to everything as low as possible (no increase in fps online). -I have no other issues in any other games online or offline. -searched the internet for someone that has fixed this, most that have had a matching issued said it was there virus scanner. -cpu and gpu dont seem to be showing any signs of havning an issue. Im completely out of ideas.
  5. When I loaded up Arma today, my screen was really shaky, like actually shaking. When I got to the main menu, I was only getting about 3-5 fps, and nothing would fix it. I had no other programs open, I tried uninstalling and reinstalling drivers, going back to the previous driver, switched to 32 bit, back to 64, deleted and reinstalled Arma, Restarted my computer in safe mode, nothing works. All my RAM is working properly, I have a good amount of CPU usage, Graphics card is working fine. I have an i5 4690k, a GTX 960, and 8gb ram, I can almost always run the game in the 40-60 fps range even with heavy mods. I was at the main menu with no mods loaded. This was very all of a sudden and I don't know what to do. If anyone has any clue what's going on I would really appreciate it... my head hurts...
  6. I've created this building pack (Ported 12 buildings from 3D models turbosquid) and I have a problem. Whenever I look to them, the framerate drops. Ive created buildings before and I had no problem with them. The new buildings in the pack have less than 30.000 faces and the RPT doesn't show any non covex geometry errors or any error . Somebody knows the reason?? Thanks
  7. Hi! Im getting max 40FPS looking at the sea or the ground and i get 15 in the city and just looking at the city I get 25 and driving around I get 30fps. If i change my settings from ULTRA to LOW there isnt much FPS difference. I have my Arma3 instaled on SSD. My specs: GPU: GeForce GTX 970 (i bought it 2 weeks ago) CPU: Intel® Core i5-2310 CPU @ 2.90Hz Memory 8.00 GB RAM (7.98 usable) I have 4 Cores and 4 Threads. I have been looking at videos and forums and nothing helps. I've got better PC then some of my friends and they run arma3 just fine. Please help me!
×