Jump to content

Search the Community

Showing results for tags 'loading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • ARMA 3
    • DAYZ
    • TAKE ON MARS
    • ARMA 2
    • ARGO
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Die Hard OFP Lovers' Club's Topics
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics

XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 16 results

  1. Hello all! Now I have a tiny bit of a problem, after playing a primarily Zeus run mission with a friend, using about 16 mods, RHS, Project OPFOR, CUP, MCC and CBA_A3 to name some of them. After playing for a long while we decided to take a break, so I press escape, Save and Exit, and we quit the game, upon returning to the said game, I simply clicked on the mission, pressed Resume, loaded in the lobby, people pick their roles, and we load the game. After loading in I access Zeus to find out I can use ONLY the units that I've used in the previous session. For example, I could only use RHS Russian Cars, Soldiers, and APCs because that's all we used, but not tanks, helicopters, planes, they completely disappeared from the Zeus "Create" menu altogether! After a while I tested it out in a singleplayer scenario, if I resume a mission only the vanilla units and the units I used in the last mission are accessible to me, if I use AKs all units with AKs can be used if they are in the same tab under OPFOR for example, but that's it, everything else just disappears! Can somebody please help me this has to be the most annoying problem I've run into so far. There doesn't seem to be an obvious fix for it!
  2. Hi, I've noticed it takes about 1 minute to load a savegame, even if you are loading it from the same location, e.g. after being shot on the spot. Is this normal? Would one of the game developers kindly explain why does it need to take so long? If the game engine reloads everything from scratch, it looks like very inefficient approach, considering the textures, polygons and data should already be in the GPU memory and/or in RAM. It would be nice if loading a savegame after you've entered the game didn't take more than 10 seconds. Thanks and regards
  3. Hello! We finally deployed sling loading to the development branch and as usual we'd love to hear your feedback. But first some overview. Sling loading is by default available to all current helicopters except of AH-99 Blackfoot and Mi-48 Kajman. In Helicopter Movement section of Controls you can find two new actions related to sling loading: Rope Interaction (default keybind is B) and Sling Load Assistant (default keybind is Right Ctrl+B). Multiple objects (for example Supply Boxes, Quadbike, Rubber boats etc.) are configured for sling loading so you can just place them in editor and you are good to go. In future we will add comprehensive learning missions, at this moment you can just discover secrets of this new functionailty by yourself. Also as was mentioned in changelog, we added new scripting commands for sling loading so you can have fun with them too. Please be so kind and share with us your experience! We're specifically looking for feedback on these these topics: Usability - is sling loading understandable enough? Difficulty - is lifting cargo too hard or easy? Multiplayer - do you have any issues with sling loading in multiplayer? But we are grateful for all for your valuable, constructive and civil feedback.
  4. Story This is a script that I wrote a few weeks ago for a friend. It's supposed to simplify the loading of cargo onto vehicles by the player. There are several routine integrated to avoid script errors. A description can be found inside the SQF file, how to execute the script. It's SP/MP/Dedicated and HC compatible. Have fun. Content It is a single ~140Code-Line-Big Script to enable the Player to attach objects with other objects via the action menu in a simple way. Purpose The aim of this script is to make it easier to implement a universal script, which enables the player to attach objects in a specific manner. Download Missions and Script on GitHub ArmaHolic Link Credits Script & Media: Rockhount Examples
  5. Hello. I am wondering how to create a custom Arma 3 loading splash screen. I mean the one that shows when the game is first loading. The graphics are in ui_f_data.pbo, but I cannot find the config entry for this. I extracted the files for Alive mod that has a custom screen, but the code was obfuscated. I just want to use a custom screen for my mod to make it stand out, but I came up empty searching of Google, as I could only find results for making custom mission splash screens. Any help would be appreciated. Thanks.
  6. Ok so i'm creating a mission on Tanoa where i need to have players load 2 prowlers into a blackfish, once the vehicles are loaded i need that to signal the pilot to take off and air drop at designated location. Now taking off and air dropping i've got working but how do i make it signal the AI pilot to waitUntil the 2 prowlers are loaded. For the waypoint i have this doMove (getMarkerPos "DropPoint");
  7. Alright, I have a small dedicated linux server with arma 3 server on it. We do some small scale zeus missions on it, But since day or 2 the server doesn't want to start up any more. Server starts up just how it should without any error, we use some mods like, ACE, CBA, Task force radio, Ares and RHSUSAF. But whenever someone want to join the server, the server see the id of the player etc. but the player stays in the loading screen (no lobby). Player can't get in at all, the server doens't even show any errors. Also tried a vanilla mission didn't work but a APEX campaign mission loaded without any problem.
  8. I have made a sector control mission. It worked previously, but I made minor changes and now it doesn't work.It only really started once I added in the system where the re spawn on the sectors changes owners depended on who owns the sector. What I mean is when I load up the game on localhost, it loads, asks me to re spawn, and then goes back to the loading screen, displaying unnamed mission, and I am stuck forever. Any ideas? I will post the mods it needs and you can see for yourself. Mods used- CUP_AirVehicles_CH53E CUP_AirVehciles_AW159 A3_Missions_F_Curator CUP_TrackedVehicles_M113 CUP_Creatures_Military_USArmy CUP_TrackedVehicles_ChallengerII sab_CU CUP_WheeledVehicles_LR CUP_WheeledVehicles_Coyote CUP_WheeledVehicles_Ridgeback CUP_AirVehicles_AH64 CUP_WheeledVehicles_Wolfhound CUP_TrackedVehicles_FV510 CUP_Creatures_Military_BAF CUP_AirVehicles_Mi8 CUP_TrackedVehicles_2S6M CUP_Creatures_StaticWeapons A3_Air_F_Heli CUP_AirVehicles_Ka52 CUP_Creatures_Military_Russia CUP_TrackedVehicles_T90 A3_Soft_F_Exp CUP_WheeledVehicles_UAZ CUP_WheeledVehicles_BRDM2 CUP_WheeledVehicles_BTR90 A3_Weapons_F A3_Structures_F_Households A3_Modules_F CUP_CAStructures_E_Misc_Misc_Market CUP_CAMisc CUP_Misc3_Config CUP_Weapons_AmmoBoxes A3_Characters_F A3_Structures_F_EPC A3_Supplies_F_Heli A3_Static_F A3_Structures_F_EPB A3_Soft_F A3_Structures_F_Ind A3_Structures_F_Heli A3_Structures_F_EPA A3_Structures_F_Mil A3_Structures_F
  9. If you're designing Arma 3 missions, you might have noticed many new or updated interfaces, like loading screens and debriefings. We're documenting them as they're being added in Mission Presentation page on Community Wiki. Please read the articles, link them when someone asks about their contents (e.g., how to configure loading screens) and expand them in case you find some useful info.
  10. ok first of im not sure if this is the correct forum to post this?....but anyway, basically, im haveing a few issues as when i have a few scripts running on my dedi server sometimes it freezes on load screen (but i can hear sounds and seem to be able to walk around), it mostly does it when i try to rejoin the server as first time it loads straight in, i can can upload my mission file here if someone would be willing to have a look, i am a bit of a newbie when it comes to scripting, but it all works fine on lan server and iv researched this like hell and anything i have tried doesnt help. ps iv been through all the trouble shooting for being stuck on load screen, its defo something to do with my scripts, im 90% sure its how im executing them, so would really need someone to take a look, sure let me know!!! :)
  11. Hello. I have been having an error ever since workshop modding came out where I cannot access any of my workshop mods at all, whether through the launcher or by moving them into the directory so I can control them manually. Steam frequently updates and downloads workshop content as necessary, but there is no way for me to use it and it is incredibly frustrating. For more info, I had my Arma directory located on my C: Drive but got a new HD and decided to port it to my E: as mod content was taking up so much space. I have re-installed numerous times, to no avail. Please let me know if I can fix this, or there is a steam issue.
  12. Loading screen

    Why is there two bars in the loading screen in Arma 3 (one small and one long). Is one loading the world and the other the scenario files ? And why does they each have to fill twice ?
  13. So I'm more then likely gonna have to do all this by script. I'm new to the mission making scene. But this is what I would like to do. *I'm using the Operation Trebuchet mod* I have 3 pelicans on the Altis runway. Each will carry about 12 ODST's. I also have 2 Falcons, 1 will carry a full load of ODST's and the other myself and another ODST. ODST troopers load into their Pelicans (About 12 ODST's per Pelican.) Players to load into their Falcon. Once players are loaded, all aircraft take off and head to objective. Once at objective aircraft land and unload troops and return to base. I can create the insertion and the pelicans returning to base. If the troops are already in the pelican. But not from this start point. I'm using waypoints right now. But I can't seem to figure it out. The troops load, thats as far as I get. Video attached for better understanding. https://www.youtube.com/watch?v=ZfsFfBNdjBk&feature=youtu.be
  14. Hey there, I´ve recently run into a problem with my new terrain. It was working fine and I was able to preview and place objects using Buldozer. But when I´m placing the forest I run into a problem. When I´m placing 8000+ objects Buldozer will freeze. Its loading fine for the first couple of seconds but when its loading the objects, it will just return to an empty white terrain and freeze. So the problem is related to loading lots of objects, but I´ve not had this problem a couple of months ago. Has anyone else encountered this problem or knows how to fix it?
  15. Right now when you place minemarkers as ZEUS these markers can be seen for all the players on the map. Is there some way to remove so that this wont show at all? Thanks!
  16. hello I just wanted to know how to edit the game rules and the team speak address in the map
×