Jump to content

Search the Community

Showing results for tags 'not responding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Chernarus
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 3 results

  1. So I have been working on my terrain all day today and haven't had any problems until an hour or two ago when buldozer would just stop responding at startup and go straight to a grey world. The .RPT says that there is no world found? 16:30:24 DX11 - Initializing DX11 engine. 16:30:24 DX11 - Using DXGI adapter 0 (detected in config). 16:30:24 DX11 - Using DXGI adapter 0. 16:30:24 - adapter description : NVIDIA GeForce GTX 980 Ti 16:30:24 - adapter vendor ID : 4318 16:30:24 - adapter device ID : 6088 16:30:24 - adapter subsys ID : 160970818 16:30:24 - adapter revision : 161 16:30:24 - dedicated video memory : 3221225472 16:30:24 - dedicated system memory : 0 16:30:24 - shared system memory : 1073676288 16:30:24 InitSound ... 16:30:24 InitSound - complete 16:30:25 PhysX3 SDK Init started ... 16:30:25 PhysX3 SDK Init ended. 16:30:25 Preloaded entry States not found in config.bin/CfgGesturesMale/ 16:30:25 Preloaded entry Actions not found in config.bin/CfgMovesBasic/ 16:30:25 Preloaded entry CfgMovesMaleSdr not found in config.bin/ 16:30:25 core\skyobject\skyobject.p3d: No geometry and no visual shape 16:30:25 core\sphere\sphere.p3d: No geometry and no visual shape 16:30:25 No world found 16:30:25 [InitSoundMap] begin 16:30:25 [InitSoundMap] end I have reinstalled the tools and verified the files as well. Any ideas?
  2. Every now and then my Battleye plays up, and the weird thing is it's usually when i Alt+tab out to check discord etc, i cant play for longer than 1 minute until i receive a kick and a message saying, Battleye client not responding, i've tried every fix under the sun, verifying cache, deleting BE reinstalling arma 3, tinkering with my internet, firewalls the lists go on, the legit only way i can resolve it is when the server restarts, which is every 12 hours! and this is so common for alot of arma 3 players, please guys i need help if you have a fix please tell me!
  3. Hello! I have as of recently been getting the classic error message of "BattlEye Client Not Responding" and then being kicked off the server i'm on. I get into the server and can run around for 1 minute and then I get kicked off. I have tried: * Restarting my router * Restarting my pc * Reinstalling battleye * Completely deleting and reinstalling battleye (http://customcombatgaming.com/forums/index.php?/topic/26088-instructions-manually-repair-battleye-for-arma-3/) * Verify game integrity files. * Reinstalled the mods for the server. I would be very thankfull for any help I receive as this is getting quite annoying at the moment. Thank you for taking your time to read this. //Cookies2432
×