Jump to content

Search the Community

Showing results for tags 'not responding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Die Hard OFP Lovers' Club's Topics
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI

XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 2 results

  1. Every now and then my Battleye plays up, and the weird thing is it's usually when i Alt+tab out to check discord etc, i cant play for longer than 1 minute until i receive a kick and a message saying, Battleye client not responding, i've tried every fix under the sun, verifying cache, deleting BE reinstalling arma 3, tinkering with my internet, firewalls the lists go on, the legit only way i can resolve it is when the server restarts, which is every 12 hours! and this is so common for alot of arma 3 players, please guys i need help if you have a fix please tell me!
  2. Hello! I have as of recently been getting the classic error message of "BattlEye Client Not Responding" and then being kicked off the server i'm on. I get into the server and can run around for 1 minute and then I get kicked off. I have tried: * Restarting my router * Restarting my pc * Reinstalling battleye * Completely deleting and reinstalling battleye (http://customcombatgaming.com/forums/index.php?/topic/26088-instructions-manually-repair-battleye-for-arma-3/) * Verify game integrity files. * Reinstalled the mods for the server. I would be very thankfull for any help I receive as this is getting quite annoying at the moment. Thank you for taking your time to read this. //Cookies2432
×