Jump to content

Search the Community

Showing results for tags 'troubleshoot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Arma Reforger
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Cam Lao Nam
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command
  • ItzChaos's Community's Socials
  • Photography club of Arma 3's Epic photos
  • Photography club of Arma 3's Team pics
  • Photography club of Arma 3's Vehicle pics
  • Photography club of Arma 3's Other
  • Spartan Gamers DayZ's Baneados del Servidor
  • Warriors Waging War's Vigor
  • Tales of the Republic's Republic News
  • Operazioni Arma Italia's CHI SIAMO

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 16 results

  1. I dont know what im doing wrong here, i followed a video step by step and can't get it to read the CONFIG file, the .bat works and launches the server but thats as far as i can get. Heres the 2 files i have. (the mods that are there are just there for testing) "arma 3 server.bat" @echo off "E:\SteamLibrary\steamapps\common\Arma 3 Server\arma3server_x64.exe" "-profiles=E:\SteamLibrary\steamapps\common\Arma 3 Server" "mod=@CBA_A3;@CUP Units;@CUP Weapons;" -congfig="E:\SteamLibrary\steamapps\common\Arma 3 Server\CONFIG_server.cfg" -port=2302 -world=empty "CONFIG_server.cfg" // // server.cfg // // comments are written with "//" in front of them. // NOTE: More parameters and details are available at http://community.bistudio.com/wiki/server.cfg // STEAM PORTS (not needed anymore, it is +1 +2 to gameport) // steamPort = 8766; // default 8766, needs to be unique if multiple servers are on the same box // steamQueryPort = 27015; // default 27016, needs to be unique if multiple servers are on the same box // GENERAL SETTINGS hostname = "Omega stuff"; // Name of the server displayed in the public server list password = "8520"; // Password required to join the server (remove // at start of line to enable) passwordAdmin = "Admin"; // Password to login as admin. Open the chat and type: #login password maxPlayers = 10; // Maximum amount of players, including headless clients. Anybody who joins the server is considered a player, regardless of their role or team. persistent = 1; // If set to 1, missions will continue to run after all players have disconnected; required if you want to use the -autoInit startup parameter upnp = 1; // upnp // VOICE CHAT disableVoN = 0; // If set to 1, voice chat will be disabled vonCodecQuality = 10; // Supports range 1-30, the higher the better sound quality, the more bandwidth consumption: // 1-10 is 8kHz (narrowband) // 11-20 is 16kHz (wideband) // 21-30 is 32kHz (ultrawideband) // VOTING voteMissionPlayers = 1; // Minimum number of players required before displaying the mission selection screen, if you have not already selected a mission in this config voteThreshold = 0.33; // Percentage (0.00 to 1.00) of players needed to vote something into effect, for example an admin or a new mission. Set to 9999 to disable voting. allowedVoteCmds[] = // Voting commands allowed to players { // {command, preinit, postinit, threshold} - specifying a threshold value will override "voteThreshold" for that command {"admin", false, false}, // vote admin {"kick", false, true, 0.51}, // vote kick {"missions", false, false}, // mission change {"mission", false, false}, // mission selection {"restart", false, false}, // mission restart {"reassign", false, false} // mission restart with roles unassigned }; // WELCOME MESSAGE ("message of the day") // It can be several lines, separated by comma // Empty messages "" will not be displayed, but can be used to increase the delay before other messages motd[] = { "Welcome to My Arma 3 Server", "Discord: discord.somewhere.com", "TeamSpeak: ts.somewhere.com", "Website: www.example.com" }; motdInterval = 5; // Number of seconds between each message // LOGGING timeStampFormat = "short"; // Timestamp format used in the server RPT logs. Possible values are "none" (default), "short", "full" logFile = "server_console.log"; // Server console output filename // SECURITY BattlEye = 1; // If set to 1, BattlEye Anti-Cheat will be enabled on the server (default: 1, recommended: 1) verifySignatures = 2; // If set to 2, players with unknown or unsigned mods won't be allowed join (default: 0, recommended: 2) kickDuplicate = 1; // If set to 1, players with an ID that is identical to another player will be kicked (recommended: 1) allowedFilePatching = 1; // Prevents clients with filePatching enabled from joining the server // (0 = block filePatching, 1 = allow headless clients, 2 = allow all) (default: 0, recommended: 1) // FILE EXTENSIONS // only allow files with those extensions to be loaded via loadFile command (since Arma 3 v1.20) allowedLoadFileExtensions[] = {"hpp","sqs","sqf","fsm","cpp","paa","txt","xml","inc","ext","sqm","ods","fxy","lip","csv","kb","bik","bikb","html","htm","biedi"}; // only allow files with those extensions to be loaded via preprocessFile / preprocessFileLineNumbers commands (since Arma 3 v1.20) allowedPreprocessFileExtensions[] = {"hpp","sqs","sqf","fsm","cpp","paa","txt","xml","inc","ext","sqm","ods","fxy","lip","csv","kb","bik","bikb","html","htm","biedi"}; // only allow files and URLs with those extensions to be loaded via htmlLoad command (since Arma 3 v1.28) allowedHTMLLoadExtensions[] = {"htm","html","php","xml","txt"}; // EVENT SCRIPTS - see http://community.bistudio.com/wiki/ArmA:_Server_Side_Scripting onUserConnected = ""; // command to run when a player connects onUserDisconnected = ""; // command to run when a player disconnects doubleIdDetected = ""; // command to run if a player has the same ID as another player in the server onUnsignedData = "kick (_this select 0)"; // command to run if a player has unsigned files onHackedData = "kick (_this select 0)"; // command to run if a player has tampered files // HEADLESS CLIENT headlessClients[] = {"127.0.0.1"}; // list of IP addresses allowed to connect using headless clients; example: {"127.0.0.1", "192.168.1.100"}; localClient[] = {"127.0.0.1"}; // list of IP addresses to which are granted unlimited bandwidth; example: {"127.0.0.1", "192.168.1.100"};
  2. Will a large .rpt file cause problems down the road even if most things look fine in smaller tests we've done? log file size is 1.85mb https://paste.ofcode.org/jTcyRe9SyeLH5tE2AsqsmE
  3. My brother and I are attempting to use GTXgaming as a server host and although we got it to run once with mods, it crashed. He ran it last night and is saying - "The assets used set off exploding all at once then I guess Helios took off somehow with no pilots so stuff it normally shouldn’t" Seeing that there are some lines of warning that some things don't exist. Is this something to do with whether we have it on the server side or client side? Any help is appreciated, Thank you for your time
  4. it says addon 'A3_data_f_loadorder' requires addon 'A3_missions_f' then crashes my game it did this before with different addons what do i do can someone help? should i reinstall? also its for my mods.
  5. Whenever I launch Arma (with and without mods) it pops up with the Arma 3 logo to load and gets stuck on "loading core configs" I've tried verifying the files and all of that with nothing working.
  6. Hi, I bought the new DLC CSLA but it's not working (installed/downloaded on steam. See picture as proof I have the DLC in my Steam folder (the DLC's I bought/own). All the new DLC's from Art of war till DLC CSLA is not working for me (I bought Art of War before but didn't work so i refunded). I cannot even find them on my launcher DLC list (which i should be able to see which one I owe and which not. - My drivers are all updated - I have all the necessary drives from steam and for the ARMA 3 Launcher
  7. NOTE: This is for the STEAM EDITION. After playing Arma 3 for a while (quite long), i wanted to go back to Arma 2 and also I44 for a while, but I was having problems getting the DLCs to show properly, and a few error messages to go away. After trial and error, I manage to find the problems. Problem that I got and was solved(Can't remembered the exact message but the gist of it): Application Load error 5:00000065434 (If I remembered the error properly) MISSING STRING!!! Application/Game cannot be found. You installed the DLC, but it shows the LITE version of the DLC in your expansions menu. (This is actually due to though you installed the game in Steam, the content itself has not been integrated in Arma 2 directory which is why you need to run the DLC itself from Steam) Here Goes: 01. Install Arma 2 02. Run Game 03. Install Arma 2 Operation Arrowhead 04. Run Arma 2 Operation Arrowhead 05. Army of Czech Republic should start installing to A2OA. 06. Install Arma 2 British Armed Forces 07. Run Arma 2 British Armed Forces 08. British Armed Forces should start installing to A2OA. 09. Run Arma 2 Private Military Company 10. Private Military Company should start installing to A2OA. 11. Game should run with all DLCs properly. (Sequence of DLCs no longer matters after OA installation; Just make sure that you run the DLC from Steam first before running with other lanuchers or even OA itself. That means running the game British Armed Forces on Steam and not the Arma 2 or Arma 2 OA from Steam, for e.g.) For me, I use withSix to run my mods after that. Running the game first is just a way to initialize the running of some of the required installations. Hope this is useful to anyone having any problems on Arma 2 Steam. PS: If you manage to solve your problem from my instructions, do drop a reply so I can see that this topic is being useful. Thanks! :D
  8. Hey guys! My friend has been having issues with his arma 3. He has arma via steam with a few of the DLC's. His game decides to crash whenever any sort of flying vehicle near him (in his render distance) takes off. This happens for modded and un-modded arma 3. the error that crashes his PC is: Exception code: C0000005 ACCESS_VIOLATION at 8000A90E Specs: 16GB DDR4 RAM, i7-8700 NVIDIA GeForce GTX 1080 what we tried to do to fix it: reinstalled all of arma 3 and addons/DLC's/mods, reinstalled Visual C++ 2013 x86 & x64, reinstalled DirectX, checked and repaired corupt filesystems, reinstalled, repaired & updated drivers for GPU, updated Windows 10, updated other drivers that might affect arma, changed memory alocator to tbb4malloc_b, verified the integrity of files, ran a basic windows scan for viruses (in case that was doing something); Starting to run out of ideas. any help? contact me if you require the crash logs/reports/dumps thanks in advance ~TrojanLij
  9. Hi ! First, I'm new to arma 3 servers, so I'm sorry if I miss something obvious 🙂 So, I'm trying for about a week to create an Arma3 server with mods. But as I'm new, I wanted to create a vanilla server first, and then try to add some mods. I've follow this guide for create the server : https://community.bistudio.com/wiki/Arma_3_Dedicated_Server#Instructions_.28Windows_o.2Fs.29 I've first tried on a Windows server 2008, and then a Windows server 2016 (to see if the error I met was due to the version of Windows Server). When I launch my server, I can see it in server browser of A3, but when I want to join it, it seem it don't load (staying in the tanoa wallpaper). I've looked at my server's console, and it's spamming : "Mission test3.Altis.pbo read from bank." I've seen in other forums that it is not a fatal error and that the server could run correctly with it, but searching in my rpt file, I can't find anything else. I don't know what it could be, I need some help. Thanks, Here is my rpt file : (hiden mean I've hide it manually)
  10. As title states, however, it's for a friend. I'm trying to help a friend join a dedicated server on which I'm playing. (Not my server however, myself and two others can join this server for reference) I'm wondering what are the best steps to take to troubleshoot this issue? He attempts to join game directly through Steam, and gets server not responding. I gave him the server IP address to connect directly, and it does nothing. The server doesn't appear in the list when any of us are on. Hopefully somebody has been through this exact situation that can help but any answer may be useful! Thank you in advance.
  11. hey guys ive just generated my layers in Map frames, after I click okay I get a error file popping up saying "11:47:21: Rvmat conf - LayerRvmatCFG.cpp bool CLayerRvmatCFG::Open( const char* filename = "p:\jkm\jkm_island\data\jkm_island_dirt.rvmat" ) Source file cannot be opened... 11:47:21: Rvmat conf - LayerRvmatCFG.cpp bool CLayerRvmatCFG::Open( const char* filename = "p:\jkm\jkm_island\data\jkm_island_dry_grass.rvmat" ) Source file cannot be opened... 11:47:21: Rvmat conf - LayerRvmatCFG.cpp bool CLayerRvmatCFG::Open( const char* filename = "p:\jkm\jkm_island\data\jkm_island_forest_pine.rvmat" ) Source file cannot be opened... 11:47:21: Rvmat conf - LayerRvmatCFG.cpp bool CLayerRvmatCFG::Open( const char* filename = "p:\jkm\jkm_island\data\jkm_island_grass_green.rvmat" ) Source file cannot be opened... 11:47:21: Rvmat conf - LayerRvmatCFG.cpp bool CLayerRvmatCFG::Open( const char* filename = "p:\jkm\jkm_island\data\jkm_island_soil.rvmat" ) Source file cannot be opened..." what do I have to do over come this ?
  12. Hi, I'm running on a MAC OSX 10.10.5 Yosemite I installed the legacy port 1.76 from here: https://community.bistudio.com/wiki/Arma_3_Experimental_Ports Enter access code: Arma3LegacyPorts. This should unlock the legacyports - Legacy Build (1.76 - ports). When I launch in Steam, It doesn't even make it to the splash screen I just get a crash reporter. I have ran this game before on the same machine which was a while back this year, yet now it's unplayable. Any help would be appreciated.
  13. After launching Arma gold for the first time I am greeted with this: https://ibb.co/c48H9w Any suggested fixes? I assume It's probably direct x but I am not sure how to check.
  14. tucker_chaney

    Banned for no reason

    I just got Arma 3 yesterday for the steam autumn sale, I played a good bit of arma 2 and a lot of dayz mod. I immediately asked my friend who actively plays exile how to start playing it and after the game itself was done downloading I started downloading A3 launcher and the mods required for the servers. Roughly 6 hours and 50 GB later I was able to press the play button instead of the download button. But as I tried to launch it I received an error message saying I couldn't load a specific Hummer skin, my friend informed me this is usual and I pressed close. Directly after, before anything that resembled loading into the server started, I received a notification that said "you are banned" I had no clue what the could be for. But my friend and I decided we would try another server as it was very late and no admins on the server could help us out. We have since tried 2 other servers and both also gave me a message instantly saying that I was banned without even loading in. I would be very upset if an issue with arma 3 is causing me not to be able to play the game I just bought. Thanks for any and all help.
  15. error thrown on server OS ''include file\x\cba\addons\main\script_macros .hpp not found." this only happens after we login and try to use #missions to change maps or missions. Since discovery i have; 1. updated/reinstalled CBA 2. reinstalled arma3server 3. updated "force_update_app 233780 validate" 4. moved cba in the load order to the top we have been forced to manually shut down and change the loaded mission at start to play different mission, obviously this is a hassle and not efficient. if anyone knows a fix please let me know. thanks again. A. Jackson Task Force Cerberus Commanding Officer S4 Lead
  16. CallMeCaptianMorgan

    The Handle Is Invalid

    Every time I launch Arma 3 it gives me an "The Handle is invalid" message. After I click OK it says if I want to launch it without the Battleye. It never happened before until now. Anyone know how to fix this issue?
×