Jump to content

Search the Community

Showing results for tags 'Error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Saint Kapaulio
  • TKO's Cam Lao Nam
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command
  • ItzChaos's Community's Socials
  • Photography club of Arma 3's Epic photos
  • Photography club of Arma 3's Team pics
  • Photography club of Arma 3's Vehicle pics
  • Photography club of Arma 3's Other
  • Spartan Gamers DayZ's Baneados del Servidor
  • Warriors Waging War's Vigor

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 147 results

  1. Hello to all, I hope I am right here. First of all, I use Oracle VirtualBox 6.1. on Linux Mint 22.20 for the Game My Setting for VM: Base Memory: 4096MB (of 8196MB) Processors (2.40GHz): 4 (of 4) Video Memory: 256MB (of 256MB) Graphics Controller: VBoxSVGA Acceleration: enable 3D Acceleration My OS Windows 10 Pro x64 everything is fine after the installation of Arma 3 until I run the game. After mod initialization, the game switches into a black screen, normal. But after that, an error occurs that says DirectX10 is not supported by your adapter I had run the game before succesfuly with ~3fps ingame 🤮. I had only the default settings of the VM that is lower than my actual VM settings above. Don't get me wrong: My aim is not to play game, but to script the game in runtime as my hobby. So it is very ok when I scale down the graphics to the minimum. I don't need the highest performance. I've installed the newest DirectX 11. Than restart the VM an run the game again but every time occurs this error. I have Direct11 installed not 10! I am very confuse 😖! I need help to solve this problem Thanks MB
  2. I can't hear arma game all of a sudden a few days ago. I can hear other games and computer sounds other than arma. what i did Lots of reboots. Delete the game, delete the arma folder in the profile and appdata, then reinstall arma. Change the audio playback default device to the built-in motherboard with speakers connected. I checked the audio basic device, and I also checked the volume mixer. The strange thing is that sometimes arma is not visible in the volume mixer. I thought that arma couldn't catch the audio device itself, so I went to the sound option in the arma game options, and it was like the screenshot. The audio device selection area is grayed out and cannot be selected. Hitting refresh doesn't change anything. It's been like this for a few days, so I can't play the game because I can't hear the arma sound. How do I solve it? Please help me! windows 10 / 20H2 / 19042.1237 AMD 3600 Nvidia 2070S 24G Ram
  3. so i have just started making a SCP Mod pack but when i tried to launch it it failed and popped up an error like team leader class undefined and vehicle error and that stuff need help because i really wanna make this
  4. I have been having this issue for 2 days now. At first, I was able to resolve it by verifying my game files. But then the issue started again. So I tried to verify again, and it did not work. The issue happens with and without mods. I was trying to setup a trigger with a custom condition. 13:05:07 Error in expression <behavior guy;> 13:05:07 Error position: <guy;> 13:05:07 Error Missing ; I keep getting this error, I get the same error whenever I try and reference variables. Just to add, im 100% sure at this point it is no error on my end. It should be working but it comes up with an error that makes no sense. Any help??
  5. Hello, recently, I updated my windows 7, as it had been out of date for some time, and I noticed that after the update my Arma 3 launcher refuses to work. Note, I have noticed a few strange error messages on other programs, like, D3DComplier_47.dll is missing and so on, since I updated my windows so maybe that has something to do with this. This is the error message I get when I attempt to launch the launcher: https://imgur.com/a/JzSlP Note, I can launch Arma 3 through the .exe but not through steam or the launcher.exe. Here is what I have tried so far to resolve the issue: 1) I have searched other BI forum posts and FeedbackTracker tickets to see if anyone has resolved the issue. So far, none of them have worked, and it appears that the issue I am having seems to always have a unique fix. 2) I have downloaded the D3DComplier_47.dll file and I have placed it in the main Arma 3 folder and System32 folder. 3) I have downloaded a couple of registry error fix programs. 4) I have verified my game cache and reinstalled Arma 3. 5) I have deleted various files inside the \Launcher folder in the main Arma 3 directory and verified the cache to reinstall the files; no luck. 6) I have attempted to install various versions of Microsoft Net Framework, however, everytime I try to install them them, they fail or cannot be updated. 7) I have checked and updated my graphics drivers. 8) I have checked and updated my CPU drivers. 9) I have checked my computer for an update file known as KB307... something along those lines, and I don't have it on my computer. 10) I have tried using Windows Checker System via the CMD window as suggested by BIS_Wizard on another forum post, so far, no luck. Here is the official error .txt file that is placed on my desktop everytime the launcher crashes Any help, suggestions, or input, is greatly appreciated. I'd defininetly like to get back to playing Arma 3. Thanks!
  6. So basically every time i shoot, i get a black box error pop up with an error, I never got this before today and its from CBA, how do you fix it? I'm not good on coding, i just spent a lot of time making missions and it bumps me when this type of error pops up from nowhere. '...['call cba_xeh_fnc_#1', _x]]; } |#|forEach ([''AnimChanged'', ''AnimStatec....' Error Generic error in expression File /x/cba/addons/xeh/fnc_initEvents.sqf..., line 39
  7. Hey guys, Im trying to create my very first little addon. It just should execute a function on mission start. If I load the mod with arma then I get the error: .rpt config.cpp
  8. I am getting this error constantly while playing. It has made it impossible to play on coop campaing multiplayer. I can to play 5 minutes max on this mode. The error was different each time. This one just a example. it point differents files each time. I have tried to play single player campaing and this was the error... Please can someone help me about? Thanks everone. Cutter.
  9. I have problems with the geometry of my model, the failure is random. place 3 models and the three fail differently. I remade the geometry and increased the mass but I can't solve the problem. Anyone know what can it be? there is also a probability that the model is perfect, no flaws. these errors only occur on the sides and on the front stairs.
  10. hello dear arma community, im very new to arma3 eden and cant get around this error in my mission - whenever i try to run the view distance script i get this error. looks like i forgot something in the description.ext but what? Is there maybe a better way to implement view distance settings for ground & air in a mission? thanks for your help & time cheers
  11. when I use "BIS_fnc_playVideo" the sound of the video remains the same but the game skips the black screens of the video, Any solution??
  12. Check my Xbox and PS4 accounts under the player name URSharkFuel please Bohemia Support - I have made a substanial investment in the game and ripping off paying customers is no way to run a business or retain loyal users! The server logs will prove what I am about to say is 100% accurate! Look at 12:15 PM PST 12/21/2020 and you will see the latest ripoff. I was happy to put up with the frequent crashes and other issues until the game started stealing my crowns! When I enter an encounter with my favorite rifle (only had one SVU) I purchase the insurance. And in some rounds I add a booster if the other players are contributing. After the latest upgrade we traded crashes before the encounter started for app CRASHES IN THE GAME. Twice today the game took my 60+30 crowns started the encounter and then crashed late in the encounter. The first time I restarted and I had everything I entered the encounter with, but got no refund of the credits spent, not to mention the items looted. But the 2nd crash of the day was the WORST. The insurance protected NOTHING and I lost everything except the ammo I entered the encounter with, but some how retained some of the loot I earned in the encounter BUT THE WEAPONS WERE ALL GONE INCLUDING MY INSURED SVU RIFLE. That sucks, Sucks, SUCKS! And now I feel like a fool for spending a single penny on this game. To make matters much worse, when I got back on the game after the 2nd blue screen without a refund the game claimed "I intentionally ended the game and no refund would take place." That was completely false, I was deleting an item in my pack to make room for the airdrop I was preparing to make a run on and the damn app just blue screened. I don't give a rip what your built-in message is programmed to say, I never dropped the connection and if that is accurate, why did I get part of the loot?!?
  13. I have a problem, i get this Error when i enter the WL shop, everything is working just i got everytime this Error, what did i wrong/how can i fix this? It says "error not defined variable in expression: _category".
  14. I want to continue my work on my PzH2000 but i just cant fix the error "Cannot generate ST - Coordinates". I already triangulated everything and did everything i found online but i just cant fix it. Maybe someone can look at the p3d and help me with it, just ask for it Pic of it
  15. Buenas tardes/noche me gustaría saber si alguien me pasó que tienen el error de carga deslizante porque antes de nada salió de mí y ahora me obtenga este error cada vez.
  16. Hello guys, i hope this is the right thread. So my Problem is, that i can't connect to any server because it states: Session lost-Verifying PBO failed: addons\3den.pbo The servers and i are on the same version. I deleted said PBO files and steam loaded the new ones. I reinstalled Arma 3. No Mods are installed. Nothing of that worked. If anyone could help me with this, would be great. Thanks guys.
  17. Hello all! Now I have a tiny bit of a problem, after playing a primarily Zeus run mission with a friend, using about 16 mods, RHS, Project OPFOR, CUP, MCC and CBA_A3 to name some of them. After playing for a long while we decided to take a break, so I press escape, Save and Exit, and we quit the game, upon returning to the said game, I simply clicked on the mission, pressed Resume, loaded in the lobby, people pick their roles, and we load the game. After loading in I access Zeus to find out I can use ONLY the units that I've used in the previous session. For example, I could only use RHS Russian Cars, Soldiers, and APCs because that's all we used, but not tanks, helicopters, planes, they completely disappeared from the Zeus "Create" menu altogether! After a while I tested it out in a singleplayer scenario, if I resume a mission only the vanilla units and the units I used in the last mission are accessible to me, if I use AKs all units with AKs can be used if they are in the same tab under OPFOR for example, but that's it, everything else just disappears! Can somebody please help me this has to be the most annoying problem I've run into so far. There doesn't seem to be an obvious fix for it!
  18. Im new to modding arma and when i tried to make my first mod,but addon builder shows this...
  19. Essentially i'm try to make my own take on an invade and annex server thats team oriented. currently im working on adding a flagpole teleportation mechanic that will teleport you to your squad leader if you have a squad leader and will get you in the fight faster. so ive spent the better part of the day doing this.... im sure some of you are gagging at that, sorry im not very proficient in eden editor....or anything particularily... nonetheless this works as intended except it'll throw an error if there is nobody playing the character with their specific variable attached IE; SquadLeader_1, SquadLeader_2, Pilot, COC, Recon. for what i intend that's fine but i'd like to clean it up and offer a "Teleportation is down right now" for the characters that can teleport atleast. i've been trying to find some way to integrate try throw catch, but cant seem to find a way to set it up proper. any tips?
  20. I've been getting this error in multiplayer in the log: Performance warning: SimpleSerialization::Write 'bwpp_scrpromotion' is using type of ',SCRIPT' which is not optimized by simple serialization, falling back to generic serialization, use generic type or ask for optimizations for these types I did not get this error when I tested my mission in singe player. I read some posts today from several years ago stating that this error is related to network traffic in which the type of data being sent across the network is not ideal. I was saving a script handle to a logic using SETVARIABLE (public true). After reading these posts I stopped saving the variable to the logic and instead began saving the script handle to a local variable in an FSM. I am still getting this error. Is it because a script handle cannot be saved to a variable, or that the saved script handle is being used in an FSM, or is it something else? Thanks, ben
  21. Cant connect to a Interactive Server 0x201. Im in EU. Every time when I want to log me in in Argo this comes: Cant connect to a Interactive Server 0x201
  22. Hello everyone. I have been playing this wonderful game for a long time, but there aren’t enough nerves anymore ... This mistake is permanent. It arises when flying kajman, blackfoot, neophron, xian ... I've been chatting with support for a month now, but there is no sense. I looked through all the forums there with the same tips as from support, everything does not work! I noticed that video memory is often full with any settings and memory allocators. All drivers are latest. And do not say that Intel is the best. There are the same problems! Operating System: Windows 10 Pro 64-bit (10.0, Build 18363) (18362.19h1_release.190318-1202) Gigabyte X570 GAMING X BIOS: F12e (type: UEFI) Processor: AMD Ryzen 9 3900X 12-Core Processor Memory: 32768MB RAM NVIDIA GeForce RTX 2080 SUPER 8gb
  23. Help, in the editor when I want to start the game after loading, the window "parsing" POPs up, or if the English version is "debriefing" Here is a video demonstrating the error. YT video error P.S This problem manifests itself only when I put the infantry, for example, if I put armored vehicles ( in particular, it only works with the red side) and play for it, then everything is fine, but if there is at least one infantryman on the map, regardless of the side, then this problem appears. Before this was not, how it appeared I can not understand. Several times already reinstalled the game, all DLC. Perhaps this is all because of the A. C. E mod, because everything is fine without it. However, I have been searching the Internet for an answer to this problem for a long time.
  24. Hey guys, quick question. I want to migrate from using the steam mod version of v-com to the script to make preparations for a server. I haven't found any guides online or an instruction set on the git hub to do so. After downloading it I performed what would seem pretty straight forward copy and pastes. but loading up a test mission and all i get is errors for about 5 mins after initializing the script. Anyone know the proper way to load the script version?
  25. Hello, it just happends that I open the game, go to the editor, then select Altis as a map and it shoots down the game. i´ve tried with serveral maps and works just fine.... it only happends with Altis. Tried with and without mods and it´s the same....altis shoots down the game any thoughts? thanks
×