Jump to content

Search the Community

Showing results for tags 'pboproject'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Chernarus
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 7 results

  1. LeLapinDeCombat

    Mikero PboProject Error

    Hi, i'm a french beginner on mapping on arma 3 and i have an error when i try to pack in pbo with pbo project, "pbo can't read wrp" , "makepbo failed" the CMD of pboproject : ......................... </end copy/crunch> <searching for cfgWorlds.KAI_terrain> <Bis Binarise...> stripping the binlog stripping "p:\temp\KAI_terrain.bin.log" /endstrip WARNING: binarise found 'warnings'. View the binlog </Bis binarise> <updating temp with prebinarised files> . </prebinarised> MakePbo x64UnicodeVersion 1.99, Dll 7.16 "KAI_terrain" -PgF -X=*.psd,*.psb,*.bat,*.rar,*.7z,thumbs.db,*.txt,*.h,*.dep,*.cpp,*.bak,*.tga,*.png,*.log,*.pew,*.hpp,source -@=AI\KAI_terrain p:\temp\AI\KAI_terrain 808464432 huh Pbo can't read wrp makepbo failed KAI_terrain.pbo not produced due to error(s) Job(s) completed in 4secs on Wed Jan 16 21:41:39 2019 the view output packing log : 21:41:35: Extensions: "</texheaders>" rapify x64UnicodeVersion 1.76, Dll 7.16 "config.cpp" <rebuilding units[]= and friends> <rebuilding cfgworlds> No Error(s) Output is to p:\temp\AI\KAI_terrain\config.bin P:\temp\AI\KAI_terrain\config.bin 1 fichier(s) copi‚(s) AI\KAI_terrain\texHeaders.bin 1 fichier(s) copi‚(s) "<Bis Binarise...>" ""D:\Program Files (x86)\Steam\steamapps\common\Arma 3 Tools\Binarize\Binarize.exe" -targetBonesInterval=56 -textures=p:\temp -binPath=P:\ "AI\KAI_terrain" "p:\temp\AI\KAI_terrain"" " WARNING: binarise found 'warnings'. View the binlog" "</Bis binarise>" "<updating temp with prebinarised files>" "</prebinarised>" "MakePbo.exe "-PgF" "-X=*.psd,*.psb,*.bat,*.rar,*.7z,thumbs.db,*.txt,*.h,*.dep,*.cpp,*.bak,*.tga,*.png,*.log,*.pew,*.hpp,source" "-@=AI\KAI_terrain" "p:\temp\AI\KAI_terrain" "D:\arma3project\AI\Addons"" <adding entries:...> $PBOPREFIX$ :configuring config.bin :scanning data\layers\M_000_000_lca.paa :scanning data\layers\M_000_000_lca.png :excluded data\layers\M_000_001_lca.paa :scanning data\layers\M_000_001_lca.png :excluded data\layers\M_001_000_lca.paa :scanning data\layers\M_001_000_lca.png :excluded data\layers\M_001_001_lca.paa :scanning data\layers\M_001_001_lca.png :excluded data\layers\P_000-000_L00.rvmat :compiling... data\layers\P_000-001_L00.rvmat :compiling... data\layers\P_001-000_L00.rvmat :compiling... data\layers\P_001-001_L00.rvmat :compiling... data\layers\S_000_000_lco.paa :scanning data\layers\S_000_000_lco.png :excluded data\layers\S_000_001_lco.paa :scanning data\layers\S_000_001_lco.png :excluded data\layers\S_001_000_lco.paa :scanning data\layers\S_001_000_lco.png :excluded data\layers\S_001_001_lco.paa :scanning data\layers\S_001_001_lco.png :excluded KAI_terrain.hpp :excluded KAI_terrain.wrp :validating..."KAI_terrain.pbo not produced due to error(s)" and the view binlog : stripping ""p:\temp\KAI_terrain.bin.log"" 21:41:35: PhysX3 SDK Init started ... 21:41:35: PhysX3 SDK Init ended. 21:41:35: <world = "AI\KAI_terrain\KAI_terrain.wrp"> 21:41:36: No weather defined in .Overcast 21:41:36: No lighting defined in .Lighting 21:41:36: Warning: expected 12 values in the array , but only 0 present 21:41:36: Warning: expected 12 values in the array , but only 0 present 21:41:36: Warning: expected 12 values in the array , but only 0 present 21:41:36: Warning: expected 12 values in the array , but only 0 present 21:41:36: No weather defined in .Overcast 21:41:36: No lighting defined in .Lighting 21:41:36: Warning: expected 12 values in the array , but only 0 present 21:41:36: Warning: expected 12 values in the array , but only 0 present 21:41:36: Warning: expected 12 values in the array , but only 0 present 21:41:36: Warning: expected 12 values in the array , but only 0 present 21:41:36: [InitSoundMap] begin 21:41:36: [InitSoundMap] end 21:41:38: [InitSoundMap] begin 21:41:38: [InitSoundMap] end 21:41:38: </world> 21:41:38: Extensions: I don't know where come this error and i google it but i found nothing, also if anybody can help !
  2. Hi, I am stuck with the following issue: https://i.gyazo.com/27e87296990a861fbbfc1a862dec553f.png I have tried to give folder permissions to all users, and also update the library from TerrainBuilder but nothing worked so far. If any one knows how to solve this problem would be perfect, Thanks!
  3. Hi guys, I've been having this problem at least since January but wanted to eliminate all possible remedies before wasting anyone's time on the forums - safe to say I am now at a complete loss as to why this is happening and need your help! In short - I cannot build my terrain into a PBO if there are CUP objects placed on it. Here's what happens: - Prep terrain, WRP, shapes, layers etc. in the usual way, by the book. - Run pboProject (now on v2.37) - pboProject scan and copy/crunch proceeds as normal, but then crashes without fail about 30 seconds after <Bis Binarise...> with an 'Arma 3 has crashed' dialogue box, followed by a 'Packing failed' dialogue box - Output/binlog reveals nothing, except that Binarise crashed Here's everything I've tried/eliminated: - Full re-extraction of all A3 and latest CUP PBOs fresh from Steam workshop to my P drive - Checked extracted PBOs appear to be in correct directories - The same thing happens if I use Addon Builder instead of pboProject. It says 'Build failed. Result code=-1073741819' - Everything DOES work fine if I use ONLY vanilla+Tanoa objects on my terrain (ie. no CUP.), so that does at least narrow down the cause. Although I haven't tried eliminating certain objects within CUP as I wouldn't know where to start with that. - UPDATE - Also works fine if I just remove 'ca' objects, but keep 'cup' and other folder objects on the terrain Are there some CUP objects which are known to cause problems since the January update? Any way I can at least identify any particular objects that are causing this problem? Would appreciate any ideas... Thanks!
  4. I was packing my terrain when I received this strange error (never received them) EDITE: Problem solved, just deleted the objects
  5. Hello, when i clicked 'Crunch' buttons on pboProject i got a message like 'Packing failed' error message on dos: <Creating a land_class config> ..H..WARNING***:lod 8: trailing space(s) detected in property 'explosionshielding ' = '0.1' b_ficusc1s_f.p3d trailing spaces in named selection(s) and/or properties error message image under here https://i.imgur.com/SmHNcs3.png i was wondering if you could help me Thank you.
  6. I'm now starting to get missing files when I run pboproject. It is looking for the files in c:\..\appdata\local\temp\data\layers\ whereas it used to look for them on the project drive, P:\, under my project. It looks like the paths have changed in the wrp file. Not sure why. How to I re-set the paths?
  7. I have decided to continue with a map project I started a few years ago and had stopped due to the upcoming release of Arma 3 and it's new tools. I have managed to get my map into terrain builder and finally working in game which is great. My problem is that I had started creating some custom bridge models in oxygen and I was able to add them add to my map. These models were very basic just mostly for show with no physical properties and config files etc. I am using pboproject to pack all my terrain files and models into two pbo files one for my map and one for custom models. I can pack the terrain files no problem but when I add my custom models to my map pboproject stops at my models with the following error xxx.p3d needs to be in temp as binarised. pack your models, or copy over a binarised p3d When I use binpbo I can pack the models and they appear in game so I'm not sure if it is my setting in pboproject. I can pack the models using addon builder but I still get the same error when I try to pack my map with pboproject I am not sure if it's the folder structure I have or my pboproject settings. PC Folder structure and Pboproject settings http://imgur.com/a/D1qNG Models from Arma 2 map http://imgur.com/a/SDeEI I'm running out of whiskey trying to sort this out !!!!
×