Jump to content

Search the Community

Showing results for tags 'tadst'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Chernarus
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 10 results

  1. Tophes Arma Dedicated Server Tool (TADST) v3.1.0 by Tophe of Östgöta Ops [oops] >>>DOWNLOAD FROM ARMAHOLIC<<< Link if Armaholic is overloaded: HERE =============================================== 1 MINUTE HOW-TO QUICK GUIDE TADST v3.1.0 The Armed Assault series allows an amazing array of settings to freely customize dedicated servers. This means you will have to edit quite a few config files to get it running the way you like. TADST is a tool that will greatly simplify this. All you need to do is to choose the settings you like. Then the application will create all necessary files according to your settings and start the server with the appropriate arguments. All necessary files will be created in a folder called 'TADST'. You can save different profiles to easily switch between server setups. In the folder TADST a new folder for each profile will be created. This folder contains all files associated to the profile. INSTALLATION ============= Copy the file 'TADST.exe' to your Arma game folder. * Note that it's important that the file is in the game root folder i.e. C:\Games\Steam\SteamApps\common\Arma 3 * If you are upgrading from an earlier version of TADST you should delete your old TADST folder so the program can create new settings files. You also need to have .NET installed. QUICK START ============= Set up your firewall. To run a dedicated server you must make sure you have set port forwarding correctly in your firewall/router. Normally you need the ports 2302-2305 to be open. Click the port info button to get info on your selected ports. Set Server Name and Server File TADST is set to start the server with default settings so the only two things you need to set to get a server up and running is Server Name and Server File. If you double click the text fields, TADST will try and set appropriate values. FUTURE PLANS ============= Options for allowedFileExtensions, allowedPreprocessFileExtensions, allowedHTMLLoadExtensions, allowedHTMLLoadURIs Options to launch headless clients Steam server update thingy Individual difficulty settings on missions System for setting Mission Parameters. Start as service. Process monitoring, restart server on crash. Remote server/client protocol (probably wont't happen, but hey) SUPPORT TADST ================== I'm doing this for fun and for love to the community, but if you like TADST you can support me by donating some coffee-money. You can also follow my music project Meadows on facebook. That would make me equally happy! THANKS ============= To Bohemia for keeping it real To Australian Tactical Combat League, Rune "TheFlyingCorpse" Darrud, Dave, Bill, Krijn and Rafael for generous donations To Baconeo and James Kingsley for code contribution To The Arma community for everything Östgöta Ops for testing, playing and supporting VERSION HISTORY ================ v3.1.0 - 2017.09.23 (Thanks to Bradon Hall) Fixed: Include 64 bit server exe in file list Fixed: Open RPT for 64 bit server Improved: Add empty allowedVoteCmds when voting disabled v3.0.0 - 2016.06.12 New: Settings for Max Ping, Max Desync, Max Packet Loss, Max Disconnect timeout and Kick Clients On Slow Network. Improved: Updated some tooltips v2.96 - 2016.05.08 Fixed: Critical dependency error where a tiny line made the whole universe implode. Crash fixed. (Thank you sergistark and baconeo for helping me debug). v2.95 - 2016.05.08 New: Added support for autoinit with persistent battlefield Improved: Some minor text errors Fixed: Setting default difficulty now puts correct value in profile v2.91 - 2016.05.07 Fixed: Difficulty bug, causing crash v2.9 - 2016.05.06 New: loopback settings added Fixed: Difficulty settings now reflect the correct properties Improved: Cleaned up UI from unsused difficulty settings v2.8 - 2016.05.02 Fixed: Difficulty system overhaul (Thanks to Baconeo) v2.7 - 2016.01.03 New: Added serverCommandPassword New: Information about which ports to open New: Checkbox to enable Upnp. New: Allowed File Pathing selection New: Headless client settings now have settings for localClient as well. Fixed: Bunch of minor bugs Fixed: HeadlessClient config entries was a bit messed up Removed: Required Secure ID, not used anymore Removed: Steamport settings, not used anymore. Hardcoded from gameport. (expand spoiler for complete history) Please report any bugs, problems, ideas, suggestions, smoothie recipes etc. in this thread
  2. Hello, I am running a Dedicated self hosted server from home. I recently setup TADST again but my internet came with 5 static IP's and would like to dedicate one to the ArmA 3 server i'm hosting. How can this be done with TADST ?. My Router i am using if this information would help is a TP-LINK ARCHER C7 - V5. anyone that could help guide me with the setup would be awesome. Thanks, Mike.
  3. Hello! Recently I was working on an Altis life mission but as I tried to load it in TADST, I got a mission read error. I am guessing by the RPT log that this is cause by "No speaker giver for xxx".
  4. Not sure why this wasn't obvious, but I was able to successfully finally get a server using TADST. All I had to do was... set up a mission cycle! Not sure why that would matter, but there it is. My guess is that if I had set "-world=empty" as part of the launch line, any of the three setups would have worked fine from the beginning. Newb mistake. I assumed that was taken care of by the built-in tools that I was using. Next step is to try the Linux VM option again to see if I'm right. Even if I'm not, at least I have a working configuration to test. Note to all server admin newbies: Make sure that you set that parameter in the launch line if you want people to vote for missions when the server first starts. Hi all, I'm hoping I can get some help figuring this out. I've been working on this issue off and on for several years without much success. If you're not interested in the back story explaining the context and are just interested in the technical details, jump down to ***. There are about a dozen of us who have been getting together for more than 20 years for LAN party weekends. Lots of beer and whiskey gets drunk, virtual enemies get blown away, and many rounds get expended on the range. All in all, it's always a great time. :) As we've gotten older, we have been focusing more and more on co-op games. It's at the point now that that's about all that we play. I'm the guy who puts together the game servers for these parties so I have a lot of experience doing so. My personal preference is for Linux servers for a number of reasons but I can set up and run a Windows gameserver. Over the years it's gotten harder to find games that allow for setting up dedicated servers for co-op games for more than four players. Frankly, it's gotten tougher to find games that even SUPPORT LAN games well and the ones that do are rarely the ones that support co-op. It's gotten frustrating to say the least. These days we're pretty much limited to games like Red Orchestra 2, Insurgency, and CS:GO when it comes to shooters. Red Orchestra 2 dedicated server is easy. Insurgency dedicated server is doable. CS:GO is easy to set up now that I FINALLY found a game launcher that works and works well. CS:GO gets boring after a while, though. The Arma series is fantastic for this for all the obvious reasons. I used to run a dedicated Arma and then Arma 2 server back in the day so I thought that a dedicated Arma 3 LAN server wouldn't be all that hard. Unfortunately, I have had no luck so far. **** So that's the background. Here is the set up that I'm trying to test: I am not running the beta code. Port forwarding is set up on my router for 2302-2306. Based on an old post that I found I also tried forwarding 8766. For the three server configurations below, I tried using a very simple server.cfg file. About the only variable was trying with loopback both on and off. In all configurations, I was able to successfully start the server. In all configurations, I faced the same problems: I could not see the server on the LAN tab of the in-game browser so I couldn't select it. I also tried but was unable to successfully connect using Direct Connect. At no point did I see any evidence of a connection attempt in the available logs. For testing purposes, I have a single Windows 10 Pro laptop with a 4 core i7 CPU and 16 GB of RAM. I'm using that to both play on and host the dedicated server. The Windows firewall is enabled. Arma 3 is enabled to allow inbound and outbound traffic for both private and Internet connections. Using Hyper-V, I configured a simple CentOS virtual machine (EPEL repository enabled so I could get all of the necessary ancillary library files) with one dedicated core and 4 GB of RAM. This gave me a standalone Linux server with its own IP address. (P.S. If you are unaware, Windows Firewall does NOT affect any Hyper-V VM.) From that configuration, I tried two different ways to set up and run a vanilla Arma 3 Linux server. The first avenue that I tried was the Linux Dedicated Game Server Manager. The second avenue that I tried was to follow the Arma 3 wiki instructions here. As I noted above, neither route worked so I started wondering if the Linux server had been abandoned. Maybe I was dealing with a version mismatch. For my final attempt I tried Tophe's Arma Dedicated Server Tool to start up a Windows based server. I had once used it for Arma 2 with OK results. Going this route, I shut down Steam, used TADST to start the Arma server, restarted Steam, started Arma 3, then tried to connect. Same result as before. At this point I'm at a loss. I have three questions: What on Earth am I missing? What can I try to troubleshoot this? Is there some other approach that I can try with an expectation of success? Any suggestions would be gratefully accepted. TIA
  5. I'm having trouble setting up my Arma 3 server to the internet on a Windows 10 Home pc. It works perfectly on LAN connection, as I can play the mission and such. However I can't find it in the server browser nor can I direct connect to it using my router IP and not the server's local IP. I'm using TADST v3.1.0 with an Antistasi mission file and 8 mods. I don't think this is an issue with TADST because I previously had an arma 3 server setup from BI's dedicated server article ( https://community.bistudio.com/wiki/Arma_3_Dedicated_Server ) that worked online on a previous router, but when I tried it on the router I'm currently using with proper port forwarding it wouldn't show up. What's also strange is that if I host a server on another PC via Arma 3 server browser and not a dedicated server, my friends can properly see and connect to it. I tried steam's GetServersAtAddress and it returned the text below for the TADST server, so I'm confused as to why steam can see it and the arma server browser cannot. I triple checked that my ports were forwarded on my router, and I also triple checked that the ports were open through my firewall. I have ports 2302-2306 UDP, 2344 TCP/UDP, and 2345 TCP forwarded on the router and allowed through the server's firewall. I also tried disabling all the mods as well as putting no mission file in it to see if it would show up then. I've played around with UPNP both on my router and on TADST, as well as trying autoInit, persistence, and toggling on and off battleye. I've also made sure all programs and mods have been up to date. I have the RPT file but I'm not sure if there's any sensitive info in it, if that would help.
  6. Server spec: Xeon X5675 2 cores 8GB Ram 100Mbps connection Windows Server 2008 R2 Windows Firewall is close Mission config: 45 players slots based on Malden map, add couple of stuff such like:helicopter, building, vehicle, jet craft. Mods: ACE CBA Red Hammer MCC 4 3CB Equipment TADST performance setting: Maxmsgsend 768 MaxSizeGuaranteed 800 MaxSizeNonguaranteed 400 Maxbandwidth: 100mbit/s Minbandwidth: 1280kbit/s MinErrorToSend=0.004; MinErrorToSendNear=0.04 Maximum Custom File Size=240KB maxPacketSize=2000 HT is Enalbed The first problem is about client connection, few users are stock at “ loading missiong data” screen, the loading bar is stop, even no one is in the server, they just can’t pass the loading progress. Some one can change the player slot to sovle it, but 2-3 guys are never success. Second is about lag, after learned this subject:https://forums.bohemia.net/forums/topic/147591-tutorial-server-bandwidth-optimisation/, I figure out our server can carry at least 64 player above. But when the player number overtake 20, all players get serious lag in the server. I think it’s not about Mods part, We have another server has same Mods, it's have no connection issue, but that one has just only 20Mbps banwidth, so 20 players will cause to lag. I really have no idea for it, anyone can help for this?
  7. Marlon 'aLuFT' Martineli

    Arma 3 - Dedicated Server Problem

    I had a problem for about three days. I downloaded the "ARMA 3 SERVER" tool normally, I also downloaded the application to easily manage the "TADST v3.1.0" server configurations, put it in the Arma 3 Server folder as it teaches, I opened the ports on router 2302, 2303, 2304, 2305, 2306 and other necessary doors, I opened up too many doors, my "UPNP" is enable. But whenever I start the "dedicated server" it appears in my "ARMA 3 LAUNCHER" on the "RECENT" tab, but when I look in the "INTERNET" tab it does not appear. My friends have tried direct connection, searching in the search box and nothing, just does not appear to them the server. I've already tried disabling the "FIREWALL" completely, I already tried it in virtual marking with "WINDOWS SERVER 2012 R2" and nothing, just appears in the "RECENT", wanted to know if there is any solution to my problem, because all places say the same thing about opening ports or disabling the Windows firewall.My internet provider follows the "PPPOE" system, does it influence anything? Help me please, i need this server :( Prints Screens: https://ibb.co/bQHkPHhttps://ibb.co/g2H8dchttps://ibb.co/fApzjHhttps://ibb.co/hNmejHhttps://ibb.co/e2vuJchttps://ibb.co/jS4Arxhttps://ibb.co/hTPFPH or https://ibb.co/bQHkPH https://ibb.co/g2H8dc https://ibb.co/fApzjH https://ibb.co/hNmejH https://ibb.co/e2vuJc https://ibb.co/jS4Arx https://ibb.co/hTPFPH
  8. So here is the issue. I am trying to run a server for a whole bunch of my friends to play on. They're able to connect to the server without issue. But, it is not loading any of the mods with it. This is not my first rodeo working with TADST so I am completely baffled at how to fix this. I have been searching across forums looking for a fix for a few hours with no success. I will provide some images down below. Thanks for everything in advanced. Please take a look at these images - http://imgur.com/gallery/P7nTO The server parameters - https://pastebin.com/e56LcS1P
  9. Not sure if this is quite the right board, but here it goes... Trying to run a local dedicated server with TADST, i used it last month, been gone, got back, wouldn't run a server, said something about "PhysX3_x86.dll is missing", deleted and re-installed TADST. Now when I try and run a server, it starts up, then says "PxFoundation wasn't created" and "An error occurred, arma 3 is not responding, close program/wait to respond blahblahblah standard windows stuff", then the server box closes. My question: Googling this brings up only two arma 3 pages, none of which are helpful... Has anyone ever heard of this? I made sure to verify the game cache in steam, run the launcher a few times, update my Nivida GPU software, and re-installed TADST. All I can think of is re-installing ArmA, but I don't want to go through all that... Thanks for any ideas!
  10. So i have a new computer and set everything up as usual. I used TADST and the BMR insurgency mod that we wanted to play on. So i set up my port forwarding and everything was going smoothly until i tried to join my server. I am stuck on the Stratis loading screen and nothing else happens. Plz Help.
×