Jump to content

Search the Community

Showing results for tags 'Broken'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 14 results

  1. The amount of crownes from antennas was bad enough before, but now it is pointless upgrading the antenna...nobody is putting in for better crates anymore since it’s impossible to earn crownes unless you pay the overpriced cost for a few. Devs seriously need to fix the amount of crownes earned and reduce the cost of them on the store; or at least reduce the prices of crates etc. If this does happen, they will see a huge increase in profit since it’s far less risky to spend your own money on crownes, and the game economy will be smoother allowing greater interest and thus a greater player-base. until this is sorted, i’m not playing. It is really boring playing for just common crates and 100-200% loot boosts every game, with around one crate boost every 20 matches or so. At least fix the damn glitches first if you’re gonna be tight around the crownes.
  2. Fred2832

    Broken Reload glitch

    I have found many occasions where another player without a weapon would grab the package and leave undamaged due to a reload bug. For example: Using a thompson and the m1911, i shot the player multiple times (im unsure how much damage i dealt), however, my weapon would not allow me to reload, and in the bottom right corner there was simply a dash (-) instead of my ammo count. I had over 50 ACP rounds in my inventory. My character would not reload, and therefore the player escaped. This left me especially frustrated as I along with a few other players placed coins on a better package drop. I hope someone in the development team sees this and finds out this bug for themselves for a fix. I love this game, it’s an excellent idea and very fun when crashes and bugs don’t ruin the experience. thanks, Fred
  3. I have been trying to fix the problem with not being able to switch off the coax in tanks to the main gun it works with ugvs but nothing else has worked everyone else has the same mods and it works just find for them. I have remapped the keybinding, reset the controls to defult but nothing has worked
  4. My mission file is broken. I saved this mission with the UNSUNG Vietnam War Mod by accident. When I removed the mod from the 'mission.sqm' file and switched off the mod, the mission stopped working. Whenever I try to open the mission in the Editor I get 'Error when loading the scenario'. http://www.filedropper.com/mission
  5. IHateBrokenGames

    My two hours of gameplay

    Let me tell you about my 2 hour experience with Vigor. I saw it in the store and I thought, eh why not. My friend Lucas wanted to try it out so we both bought the game, without watching reviews on youtube of course. The first game consists of me finding an air drop, and killing a guy with a M16 looking gun, I thought, dope looks cool. I reload, with hundreds of bullets left then another guy peeks the corner and I tap the shoot button BUT NOTHING HAPPENS. My gun simply would not fire. #ThanksObama I was looking for a multiplayer feature because my friend and I wanted to play together, didn't find any so we tried queuing at the same time, and it worked every time. That was a little more fun, except for when you get the airdrop and almost make it to extraction but some guy is third personing you from behind the rock at extraction the entire game and guns you down. I give this game a 4/10. Insane amount of bugs, poorly thought out mechanics and essentially a Chinese knockoff of escape from Tarkov. (Played on Xbox) Fix the game and maybe I'll buy it again. (Friend and I both Refunded)
  6. After the Orange DLC i have been getting crashes while playing with Zeus when i delete units. Happened to the 3 other people from my group who usually use Zeus ingame. Is there anything i can do?
  7. Arson0207

    Achievement broken?

    I spent couple of hours learning Eden and I did all the things in order to unlock Puppeteer and Dressing Doll achievement and still they are not being triggered.... Am i doing something wrong or??? Thanks.
  8. I seem to have a massive issue on my server at the moment since the introduction of the new Vans from Laws of War DLC. For starters, this; https://plays.tv/video/59db9a6ee27b47b31e/boom If you so much as touch one of those vans with another vehicle, you bounce off and explode... ??? Second to that, one players in my server started realising you could use these new vans, and we got more than 4 out at once, absolutely MASSIVE performance drop. The server lagged, the clients lagged... everything lagged and fell on it's arse. Can someone explain to me how these made it into live with severe issues such as these?
  9. So I purchased Arma 3 today and I've already tried to find a fix for my issue and I can't find one I was wondering if any of you guys know what to do thanks! Arma3Launcher_Exception_20170903T223928 Arma 3 Launcher Exception Log ============================= Arma 3 Launcher has encountered an unexpected error described below. Sorry for the inconvenience. Please report this on Arma 3 Feedback Tracker (http://feedback.arma3.com). Thanks to you we may fix the issue faster! ---------------------------- System information ---------------------------- Date: 2017-09-03 22:39:28 / 2017-09-03 15:39:28 -07 Current dir: D:\SteamLibrary\steamapps\common\Arma 3 AppData dir: C:\Users\XDDD\AppData\Local Command line: "D:\SteamLibrary\steamapps\common\Arma 3\arma3launcher.exe" Version: 1.5.142.122 CLR version: 4.0.30319.42000 OS Version: 10.0.14393.0 (Microsoft Windows NT 10.0.14393.0) OS 64 bit: True Process 64 bit: False Personal dir: C:\Users\XDDD\Documents Culture: en-US UI Culture: en-US Point of log: Unhandled Exception ---------------------------- Exception ---------------------------- System.IO.FileNotFoundException: Could not load file or assembly 'System.Configuration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified. File name: 'System.Configuration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' at System.Diagnostics.DiagnosticsConfiguration.get_IndentSize() at System.Diagnostics.TraceInternal.InitializeSettings() at System.Diagnostics.TraceInternal.get_UseGlobalLock() at System.Diagnostics.TraceInternal.WriteLine(Object value) at Launcher.Program.RunLauncher() at Launcher.Program.Main(String[] args) WRN: Assembly binding logging is turned OFF. To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1. Note: There is some performance penalty associated with assembly bind failure logging. To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog]. ---------------------------- Modules and assemblies ---------------------------- - mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089; C:\Windows\Microsoft.NET\Framework\v4.0.30319\mscorlib.dll - arma3launcher, Version=1.5.142.122, Culture=neutral, PublicKeyToken=null; D:\SteamLibrary\steamapps\common\Arma 3\arma3launcher.exe - log4net, Version=1.2.13.0, Culture=neutral, PublicKeyToken=669e0ddf0bb1aa2a; D:\SteamLibrary\steamapps\common\Arma 3\Launcher\log4net.dll - System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089; C:\Windows\Microsoft.Net\assembly\GAC_MSIL\System\v4.0_4.0.0.0__b77a5c561934e089\System.dll ---------------------------- Assembly resolution ---------------------------- Resolving System.Configuration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a requested by: unknown not resolved Resolving System.Configuration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a requested by: unknown not resolved Resolving System.Configuration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a requested by: unknown not resolved Resolving System.Configuration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a requested by: unknown not resolved Resolving System.Configuration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a requested by: unknown not resolved
  10. Hello Im here on a last resort really as i have tried absolutely everything. First off the issue, so the usual go onto multiplayer find a server and click join, and thats where the fun begins. so usually as most of you know you get that nice little "Group Channel" icon down the bottom left of your screen and you know you are in the server, i dont get that, im sat looking at a picture of tanoa with all the lovely quotes at the bottom and it never loads anymore. what ive done so far, Alot really well everything me and my friend have thought off starting with the basics like making sure there are no mods, deleting MPmissions, verifying game cache etc etc then i decided to completely wipe any trace of arma 3 from my pc and start a download again but nope still same issue, i deleted my anti virus and disabled firewall to no avail, we checked the RTP file and when i join a server it just kinda gives up on loading and lets me sit and does nothing, so last night i decided to again wipe all arma traces and re-download, woke up and nope still broken, ive tried everything i can think of now and i cant think of much else. thank you all
  11. Hey guys! I'm absolutely loving Argo but this issue is kinda annoying. As you can see in the picture I can't see my statistics and this has happened with every browser I've tried (Chrome, Edge, Firefox) Just wondering if anyone else has had this issue? http://i.imgur.com/DUU44Ou.png
  12. Hi, I'm editing a mission and when I try and play it to test it out I get a "cannot connect to global positioning system" message on the briefing screen, eventhough I know units are equipped with maps, and then when I load in there's just a grey screen and I cannot do anything. Super annoying, when I try a new mission on the same map it does work so it must be something in the mission, but it's just units and object. Anyone have any clue how to fix this? Here's some screenshots of what happens: http://imgur.com/a/EGQDp
  13. so we are running an insurgency mission using RHS/CUP mods, halo drop flagpole, and a couple other small scripts, the issue we are having is that at random times during the mission, it seems as though it breaks. By that i mean out of nowhere all of the red squares on the map will disappear, all of the player markers, side chat becomes non functional, no text or anything, but the server dosent crash, it just seems as though the mission breaks, maybe someone joins with a mod that causes it? im not sure, looking for any pointers on things i might check or any help at all, Thanks!
  14. I'm able to do it in VR, but even on an empty Tanoa map I can't get a full capture, and, to get the error to go away I have to add ]]] to make it stop, but then when I call it from a trigger it still wont work.. In VR I just raised it and landed and the line of script is longer than flying to the volcano from the main base. Anyone else having this issue ? I'm scratching my head and frustrated after a couple hours with no results what-so-ever. Thank you for any feedback..
×