Jump to content

Recommended Posts

This
shows Outlawled's Mag Repack mod in action and what can go wrong.

Well, you don't have to use it. It should be optional. :)

I said that you can use it in safe. This guy in the video was in combat and if this is not enough, he standing at the only position where enemy can go up to the floor.

---------- Post added at 08:05 AM ---------- Previous post was at 08:03 AM ----------

Those lights at dusk are superB!

Share this post


Link to post
Share on other sites
This
shows Outlawled's Mag Repack mod in action and what can go wrong.

Good example. Reminds me of a situation yesterday. I climbed up a ladder and when I got to the top, something glitches, and I just fell down and died. I though for myself, yeah, you know, accidents happen in real life too!

Share this post


Link to post
Share on other sites
Is there anything model makers need to do differently now, or is it all the same? Does Objectbuilder need to be updated?

At the moment it should just be an engine-side optimization using existing data, so: nope :)

Share this post


Link to post
Share on other sites
Dear BIS do you plan on incorporating the latest Tru Sky engine updates into Arma 3? I think the clouds and lighting could really benefit with a refresh. :D

this I just watched some of their videos and theres cloud shadow..why we don't have that?

Share this post


Link to post
Share on other sites
this I just watched some of their videos and theres cloud shadow..why we don't have that?

because it will be eating even more cpu frames?

Share this post


Link to post
Share on other sites
because it will be eating even more cpu frames?

CPU or GPU, that we have to spare?

Share this post


Link to post
Share on other sites
because it will be eating even more cpu frames?

oh sorry I forgot this is a console game and u cant change the graphics settings..silly me.

Share this post


Link to post
Share on other sites
because it will be eating even more cpu frames?

"cpu frames"

lol

it's the GPU that renders this kind of stuff bro

and it's not like we don't have graphics options or anything

Share this post


Link to post
Share on other sites
Fixed: Static weapon crew is no longer shielded from explosive damage

Holy S***! Finaly.

Share this post


Link to post
Share on other sites

Hi. just to let you know that with most recent update i get arma3 crashing to desktop EVERY time i exit a multiplayer mission hosted on my own machine. without fail.

in addition to thi sthe laucnher is showing cba_a3 and the following 4 mods as duplicates.

EDIT _ ALL FIXED IN NEW DEV UPDATE> awesome!

2v0d3pi.jpg

Edited by twisted

Share this post


Link to post
Share on other sites

Fixed: Rogue missing "$" has been found, dragged back to its place in config, and instructed that it’ll be severely punished next time it goes AWOL

I laughed at this quote :D

Share this post


Link to post
Share on other sites

Has anyone else got problems joining a dedicated server on dev branch? We all get booted from our server after entering the password with the message "You were kicked off the game".

Rolling back to normal branch, starting the server with the same command line and config files works as expected.

The error exists since last week, no idea about the exact date. And no, we're not all banned :D

Edit: Almost forgot, only difference I noticed: http://abload.de/img/unbenanntx8dkt.png

On the dev server the line about BattlEye and the server ports never shows up.

Share this post


Link to post
Share on other sites
Wow, my hope that accuracy is a bug just increased tenfold!

Try to decrease the dispersion in the weapon's config for now, just a wild guess, though. :)

It's very high if I remember right. Other weapons have something like 0.02 and this one has 0.2.

Still, I might be wrong and suffer from a bad memory :D

Share this post


Link to post
Share on other sites
Try to decrease the dispersion in the weapon's config for now, just a wild guess, though. :)

It's very high if I remember right. Other weapons have something like 0.02 and this one has 0.2.

Still, I might be wrong and suffer from a bad memory :D

It is 0.25, but I don't want to make a mod because of just one missing 0

Share this post


Link to post
Share on other sites

Do the flares work now? They were not emitting enough light and where useless the last time I tried them in one of my missions.

Share this post


Link to post
Share on other sites
Do the flares work now? They were not emitting enough light and where useless the last time I tried them in one of my missions.

Every single flare is way too dark, just tested it recently, the exception is if you're using Opticalsnares fantastic Blastore mod, which brings flare brightness up to realistic levels.

There are already a few tickets for this, no reply yet.

Share this post


Link to post
Share on other sites
Has anyone else got problems joining a dedicated server on dev branch? We all get booted from our server after entering the password with the message "You were kicked off the game".

Rolling back to normal branch, starting the server with the same command line and config files works as expected.

The error exists since last week, no idea about the exact date. And no, we're not all banned :D

Edit: Almost forgot, only difference I noticed: http://abload.de/img/unbenanntx8dkt.png

On the dev server the line about BattlEye and the server ports never shows up.

Yes is have the same problem. For me it's caused by this issue: http://feedback.arma3.com/view.php?id=21858

Share this post


Link to post
Share on other sites
Has anyone else got problems joining a dedicated server on dev branch? We all get booted from our server after entering the password with the message "You were kicked off the game".

Rolling back to normal branch, starting the server with the same command line and config files works as expected.

The error exists since last week, no idea about the exact date. And no, we're not all banned :D

Edit: Almost forgot, only difference I noticed: http://abload.de/img/unbenanntx8dkt.png

On the dev server the line about BattlEye and the server ports never shows up.

Yes is have the same problem. For me it's caused by this issue: http://feedback.arma3.com/view.php?id=21858

Thank you for answering and posting the ticket.

Thanks to Dwarden the dev branch server is usable again. Replaced the steam_api.dll with the one from stable branch.

Edited by Scruffy

Share this post


Link to post
Share on other sites

Is there a reason satchel charges cannot be removed one placed.

MINES.

why the red triangles for mines show up so far away because you are in a certain squad and they seen them, or a squad member passed it awhile back?

Mines need to be more deadly. Only showing up when actually spotted or a mine detector is on one of your units and only friendly units near by acknowledge it not all members from around the map now see the triangle.

The triangles should go after your squad leaves a certain radius. I'm unaware if these are all server side settings. But seems it is on all missions I have played.hopefully I am wrong.

It should be up to the player to mark it for future avoidance. And if ai go over it hard luck.

Share this post


Link to post
Share on other sites
I found this in the files of A3_Weapons_F: :rolleyes:

http://i.imgur.com/vU4Lmpy.png (123 kB)

Oh and the M4 SSAS is there too.

Dude, I just saw some new ammoconfigs yesterday, including 12guage shotgun shells.

The image you posted look like it would be for the inventory screen. The weapon looks like a Kel-tec KSG.

http://www.keltecweapons.com/our-guns/ksg/shotgun/

Sorry Bohemia if you did not want this information out yet, but it seems the damage is already done, uh?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×