Jump to content

Search the Community

Showing results for tags 'working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Die Hard OFP Lovers' Club's Topics
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI

XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 6 results

  1. Hello everyone! Could anyone point out to a working civilian jets mod, which is compatible with the latest version of Arma 3? There used to be the Ivory Jets mod, but it is not compatible with the game anymore. Thanks!
  2. Hello there, put this in the Init of your "Repair Offroad" : this animate ["HideServices",0]; this addAction ["turn Beacons ON",{(_this select 0) animate ["BeaconsServicesStart",1]},[],50,false,true,"","_target animationPhase 'BeaconsServicesStart' < 0.5 AND Alive(_target) AND driver _target == _this"]; this addAction ["turn Beacons OFF",{(_this select 0) animate ["BeaconsServicesStart",0]},[],51,false,true,"","_target animationPhase 'BeaconsServicesStart' > 0.5 AND Alive(_target) AND driver _target == _this"]; BeaconsStart = blue Beacons (Police Boat have blue and red Beacons) BeaconsServicesStart = orange Beacons (only in the Repair Offroad)
  3. Me and my friend is playing DUWS in a private server (just me and him), we are using simple single player cheat menu which works fine in online. But i would like to get this mod working also: http://www.armaholic.com/page.php?id=25866 But when I'm ingame, the button to activate the super soldier mode won't appear. does anyone know if there is something i could change to get this working on my server? Thanks!! Update: I found this in a file called scriptInit.sqf /init script only run once //check if is server if(!isServer) exitWith{ player sideChat "YQ_MOD can only activate on server"; }; //load all fnc [] call compile preprocessFile "@YQ_MOD\data\fnc\fnc__loader.sqf"; I tried to remove the "servercheck", but the button to activate the mod still didn't appear.
  4. Hello. I have been having an error ever since workshop modding came out where I cannot access any of my workshop mods at all, whether through the launcher or by moving them into the directory so I can control them manually. Steam frequently updates and downloads workshop content as necessary, but there is no way for me to use it and it is incredibly frustrating. For more info, I had my Arma directory located on my C: Drive but got a new HD and decided to port it to my E: as mod content was taking up so much space. I have re-installed numerous times, to no avail. Please let me know if I can fix this, or there is a steam issue.
  5. Hey. I am looking for a currently working ((MP)) ammo crate filler script. Not VAS but something I can use for specific items instead of having 50 ammo boxes etc... thanks for the help.
  6. Just encountered a weird bug on Dev branch and now i am curious if other can reproduce or if it's on my side: Please take note that this is with the Saitek X52Pro throttle quadrant.
×