Jump to content
Sign in to follow this  
sickboy

Advanced Combat Environment (A.C.E.) 2 - v1.0 stable

Recommended Posts

It might not necessarily be a bug with ACE. Are you running any other addons in conjunction with ACE, as there could possibly be a conflict somewhere (either with ACE and one or more addons, or more likely its just a piss-poorly coded weapon addon conflicting with everything).

As I said, I didn't use any other addon, just these: ACE, ACEX, CBA.

Share this post


Link to post
Share on other sites

Alex72

Chief Warrant Officer

Thank you very much! for your help! All works :yay:

Share this post


Link to post
Share on other sites

@bardosy

Its an bug - already reported among others. No one from ACE team is able to fix bugs and issues reported here in BI forums. You have to register over there @DH and cross fingers that devs are generous enough to fix bugs and issues without discussing them to death. Its like with bureaucracy...

Share this post


Link to post
Share on other sites

Obviously we can't fix problems without useful details, therefore we have a ticket system with a set of guidelines that will help solve the issue in no time. (Besides over 1000 thread pages already, it simply isnt the place for proper bug tracking)

It works very well actually, if you review the results.

On the other hand, many issues are not bugs, but support requests. The beauty of such things is that these can be handled by anyone, therefore it's fine to discuss them in this thread.

Besides, our information resources are by now quite vast, there's plenty of answers to be gotten there aswell.

@bardosy:

Re point 1, players starting with wrong weapon selected, is resolved for the upcoming update (available on Six Updater and Yoma AddonSync), at the next scheduled interval (Friday 20:00 GMT)

Edited by Sickboy

Share this post


Link to post
Share on other sites

I'm having a problem using ACE2 (SU ver 316) with JTD Fire and Smoke addon.. Every time I enable JTD Fire and Smoke and I take a ACE weapon from an weaponbox or have a ace vehicle on the mission I get a popup: "This mission requires content that was deleted..... blablabla" even though it works just fine. currently my startup line has cba, ace, acex, acex_pla, acex_sm, quesh kibrul, fdf podagorsk, isla duala, six aiaktalik, namalsk, panthera, japahto and jtd.. if I remove JTD all works just fine but if I have it on I get those errors all the time.. anyone else with this problem and idea how to solve it?

Edit: heres a screenshot I took:

jtderror.jpg

when I remove JTD from the startup that error also goes away...

Edited by Sekra

Share this post


Link to post
Share on other sites

Can you tell me what's the status of bombing hud (CCIP)?

At the moment bombs are unusable because you have no idea where it will drop...

BIS made it so that you can lock on target and release it in right time, I hated that but this is even worse, now you have no way to tell where it's gonna fall...

I know there is ticket for this, I would just like to know what's the status.

One more thing. I reported missing glass materials on many optics long time ago (first beta), ticket expired and it wasn't fixed. What should I do? Make another ticket?

Share this post


Link to post
Share on other sites

CCIP: It's done when it's done.

Glass materials: Have you checked to see if it's still an issue? I noticed the M145 scopes were transparant recently.

Share this post


Link to post
Share on other sites
I'm having a problem using ACE2 (SU ver 316) with JTD Fire and Smoke addon.. Every time I enable JTD Fire and Smoke and I take a ACE weapon from an weaponbox or have a ace vehicle on the mission I get a popup: "This mission requires content that was deleted..... blablabla" even though it works just fine. currently my startup line has cba, ace, acex, acex_pla, acex_sm, quesh kibrul, fdf podagorsk, isla duala, six aiaktalik, namalsk, panthera, japahto and jtd.. if I remove JTD all works just fine but if I have it on I get those errors all the time.. anyone else with this problem and idea how to solve it?

Edit: heres a screenshot I took:

when I remove JTD from the startup that error also goes away...

Issue traced to the usage of activateAddons.

This is a limitation of the scripting command, as it seems the most recent usage of the command is the only active one :)

Applied workarounds in CBA, for next scheduled update interval. (Friday 20:00 GMT)

Edited by Sickboy

Share this post


Link to post
Share on other sites

I have a problem with the fast rope. I have to insert a squad on a roof but when the chopper stops and it's at the right height the action of the fast rope doesn't appear. The mission takes place in Saharani. CAA1 could be the problem?

Share this post


Link to post
Share on other sites

Is there anything that states how to use the stretcher? A few nights ago I shot an AI in the legs to drop him then dropped the stretcher next to him. Nothing in the action menu to load/attach him. Tried dragging him onto it but that didn't do anything neither. Any suggestions?

Share this post


Link to post
Share on other sites

Question for ACE team: From what I have read from some weird places. The US Army is going to issue ACU's in Multicam for soldiers in Iraq & Afghanistan. This was mainly for the 10th Mountain Div. and some other unit/division whatever it is called. But they are not issuing them yet, if I remember correctly they would be handing out the gear to the soldiers in late summer or something like that. If you can confirm this. Will this be on you "TO DO" list? or will you stick with the DCU since the units RIGHT NOW are wearing it? Thank you =)

Multicam 4 evah.

Share this post


Link to post
Share on other sites

Is there a way to set the dispersion for certain weapons in ACE? My realism unit does monthly rifle qualifications with the M-16a4 Ironsights. The idea is to have ideal/perfect shooting conditions from 200, 300, and 500 meters. But with ace, even if everything is perfect and your sights are aligned perfectly, rounds will still go off target.

Can this be changed on a custom map, and if so how?

---------- Post added at 06:36 PM ---------- Previous post was at 06:35 PM ----------

Question for ACE team: From what I have read from some weird places. The US Army is going to issue ACU's in Multicam for soldiers in Iraq & Afghanistan. This was mainly for the 10th Mountain Div. and some other unit/division whatever it is called. But they are not issuing them yet, if I remember correctly they would be handing out the gear to the soldiers in late summer or something like that. If you can confirm this. Will this be on you "TO DO" list? or will you stick with the DCU since the units RIGHT NOW are wearing it? Thank you =)

Multicam 4 evah.

They are issuing Multicam to ALL units going to Afghanistan, not just some. And the Army is very likely to switch over completely to multicam in the next couple of years.

Share this post


Link to post
Share on other sites

Very nice release ACE team...Downloading asap..

thks

Share this post


Link to post
Share on other sites
;1587801']Where is RAV Lifter Module?

Its in modules as allways, just with dufferent name for some reason. I think its in Spanish :confused:

Not sure though, I can be very well mistaken :p

Share this post


Link to post
Share on other sites

Are Mark XIII's Hi Fi sound mods part of this ACE2 SM mod package?

Share this post


Link to post
Share on other sites
Ok so i'm confused how I open this? is there a special "un-tar" program I need to use?

Thanks in advance

Winrar should open it up just fine, mate. :)

Share this post


Link to post
Share on other sites

Sorry if there's documentation on this elsewhere, but I couldn't find any info in the wiki on how to use new explosives is ACE2 (ie, C4, M2s, etc). After placing explosives there aren't any options in the action menu. Could somebody point me in the right direction?

Share this post


Link to post
Share on other sites

How do you alter the 'ace_wounds_prevtime' global variable. Is it just a matter of placing the text quoted on the features Wiki into the missions Init.sqf?

Edited by JoeAnorak

Share this post


Link to post
Share on other sites

hmm i cant play any of my missions now i get this error when i want to play it on my server

2010/03/12, 19:05:38 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.

acex_wep_rh_ak

It wasnt before the update today

And in the editor under preview all RH weapons do show as normally

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×