Jump to content

Recommended Posts

Firstly I'd like to leave an apologize that I've been an asshole last year. I'm sorry for everyone, who bothered.

 

Here's the thing I actually want to post is: disableCollisionsWith is bugged? Looks like it behave wrongly if multiple disableCollisionsWith run on an object. This ruins what I want to do.

https://feedback.bistudio.com/T146288

  • Thanks 1

Share this post


Link to post
Share on other sites

the black textures of QLin is too dark, the same camo for Prowler maintains all details in Qlin becomes a  black spot, i think is a matter of rvmat values,  is a beautiful and useful asset
414ED66F2C0582B518D0E10716174D75C9225E1C

Share this post


Link to post
Share on other sites

Applying custom materials to the Ifrit via hiddenSelectionsMaterials or setObjectMaterial breaks the Ifrit's shadows. This issue seems to fix when you have two of the same models spawned, within range of each other for both objects' shadows to render.

20200116152020_1.jpg

20200116152037_1.jpg

 

Also I think hiddenSelectionsMaterials breaks the glass hiding from damage too.

20200116152138_1.jpg

 

PLEASE fix this.

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites
11 hours ago, AveryTheKitty said:

PLEASE fix this.

feedback tracker ticket link?

Share this post


Link to post
Share on other sites
20 hours ago, AveryTheKitty said:

Applying custom materials to the Ifrit via hiddenSelectionsMaterials or setObjectMaterial breaks the Ifrit's shadows. This issue seems to fix when you have two of the same models spawned, within range of each other for both objects' shadows to render.

 

I had that same problem with one of my vehicles. The reason was that the shadow LOD was part of the camo named selection. Setting a "real" material on that caused it to go invisible. 

  • Thanks 1

Share this post


Link to post
Share on other sites

fixes still needed:

https://feedback.bistudio.com/T143979 MIM-145 Defender, AN/MPQ-105 Radar, S-750 Rhea and R-750 Cronus Radar continue to emit sound after being destroyed (like T-100 Varsuk did before)

https://feedback.bistudio.com/T137524 Qilin LSV's RVMATs make it darker than other CSAT vehicles (same problem with tropical camo)

8VVMD5D.jpg

  • Like 2

Share this post


Link to post
Share on other sites
8 hours ago, zukov said:


and the black version too

The quilin has the right texture gamma value abs actualy blends in into the terrain colour. It

's all the older textures that are wrong after the "visual upgrade" in 1.64. All old CSAT hex vehicles are way to bright, almost like winter camo.

Share this post


Link to post
Share on other sites
13 hours ago, Beagle said:

The quilin has the right texture gamma value abs actualy blends in into the terrain colour. It

's all the older textures that are wrong after the "visual upgrade" in 1.64. All old CSAT hex vehicles are way to bright, almost like winter camo.

But Angara which is from April 2018, post Apex, where Quilin comes from, is as bright as Varsuk from 2013, so...

XnD4yyI.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Quote

Tweaked: Skin tone matching on various characters and their injury materials

 yeeeeeeessssssssss

Fixed: Ifrit shadows were broken when hiddenSelectionsMaterials were used - FT - T148354
@AveryTheKitty

Share this post


Link to post
Share on other sites

https://feedback.bistudio.com/T148482 Commander smoke missing and/or not visible in interface (locality issue?)

Concerns all ground vehicles, that have commander seat and where commader is the one, who has smoke.

Problematic on any server and any mission and 100% reproducible.

  • Like 1

Share this post


Link to post
Share on other sites

https://feedback.bistudio.com/T148491 List of helicopters/planes where it's impossible to get out when under armor fire, due to get out animation and DPS (damage per seconde) to the player

Problematic on any server and any mission and 100% reproducible.

  • Thanks 2

Share this post


Link to post
Share on other sites

https://feedback.bistudio.com/T148498 Not working incoming missile sound warning + M letter on radar (where radar available)

Incoming missile sound warning + M letter on radar (where radar available) are all connected to driver only or available through driver only.

100% reproducible and problematic on any server, any mission and by/for any players.

  • Thanks 2

Share this post


Link to post
Share on other sites

Would it be possible to remove the hard coded limitation of four players from BIS_fnc_EXP_camp_setSkill. Currently, the alpha value can become > 1 if more than four players are on the server.

This renders this function useless for mission with more than four players.

 

A detailed description of the problem can be found here, together with the solution: https://github.com/R3voA3/3den-Enhanced/issues/78

 

 

On another note, there seems to be an incorrectly named, or missing texture.

https://feedback.bistudio.com/T148504

 

 

  • Like 1

Share this post


Link to post
Share on other sites

@razazel

 

If you ever whish to add ticket numbers for fixes listed in changelog - here they are:

https://forums.bohemia.net/forums/topic/140837-development-branch-changelog/?do=findComment&comment=3389138

https://forums.bohemia.net/forums/topic/140837-development-branch-changelog/?do=findComment&comment=3392238

  • Thanks 3

Share this post


Link to post
Share on other sites
56 minutes ago, Groove_C said:

https://feedback.bistudio.com/T148556 - List of vehicles with wheels sinking into the ground (locally)

 

Isn't that by design to show the tire deformation caused by the vehicles' weight?

Share this post


Link to post
Share on other sites

https://feedback.bistudio.com/T148667 - List of weapons with mag visually missing when spawned on ground in editor

Note: only Rahim 7.62 mm and MAR-10 .338 have their mags visually present when spawned - see last screenshot link.

 

When you take the weapon in hands -> it visually has the mag.

When you drop the weapon on ground -> it visually has the mag.

 

I myself respawn without backpack, vest etc. So I have 0 ammo for any of weapons spawned when I take them in hands.
But when I take them in hands, mag or rocket is instantly there, the one, which comes attached to the weapon by default, despite it visually missing when spawn on ground.

 

https://feedback.bistudio.com/T148668 - All AK family weapons' charging handle should not go in rear position when mag empty

  • Thanks 2

Share this post


Link to post
Share on other sites

The AK-12 prototype present in A3 had the bolt hold open system.

 

Old AKs should not lock as mentioned above.

Share this post


Link to post
Share on other sites

Hey. Can we please get hiddenSelections for binoculars and NVGs? It 100% works - no reason to use duplicates of models for retextures.

 

NVG simulation - its retexturable:

20200130165707_1.jpg

 

Binoculars simulation - its retexturable here too:

20200130171138_1.jpg

PLEASE I AM ACTUALLY BEGGING YOU GUYS TO ADD HIDDEN SELECTIONS I JUST WANT MY GREEN LASER DESIGNATOR PLEASE.

 

Look at how neat it looks, I just need one for infantry now. 😞

20200130165650_1.jpg

 

Ticket: https://feedback.bistudio.com/T148676

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, bars91 said:

The AK-12 prototype present in A3 had the bolt hold open system.

 

Old AKs should not lock as mentioned above.

Actually no. It's same as for AKM and AKS-74U.

See here.

 

  • Like 1

Share this post


Link to post
Share on other sites

Production "AK-12" is just a cosmetically modified AK-74M and thus has no bolt hold open tab as it's internally the same old AKM/AK74.

 

Prototypes had bolt hold open system and a G36 style bolt release in front of the trigger.

 

The whole AK12 is a Pentagon Wars level of cash grab that resulted in binning of all the good ambi features and adoption of "M16A4" style of update 20 years too late.

Share this post


Link to post
Share on other sites

https://feedback.bistudio.com/T148615 - CMR-76 6.5 mm charging handle collides with shells ejection plate texture, going in rear position when mag empty + handle should not go in rear position when mag empty

https://feedback.bistudio.com/T66117#2018869 - Please, finally fix the charging handle from moving on each shot like a jackhammer on TRG-20, TRG-21 and TRG-21 EGLM, since it doesn't need to be moved/touched even once/ at all, because there is a "button" you can press, behind the mag itself, after loading new mag, before shooting.

See video proof.

And the charging handle should also not go to rear position when mag empty, but stay in front position!

 

https://feedback.bistudio.com/T148679 - Mk20, Mk20C and Mk20 EGLM charging handle should not move on each shot like a jackhammer, but only once, after loading new mag, before shooting.

See video proof attached.
https://feedback.bistudio.com/T148682 - Navid 9.3 mm charging handle should not move to rear position when mag empty, since HK121/MG5 charging handle does not.
See video proof attached.

https://feedback.bistudio.com/T148683 - LIM-85 5.56 mm charging handle should not move to rear position when mag empty, since M249 charging handle does not.
See video proof attached.

https://feedback.bistudio.com/T148686 - Mk200 6.5 mm charging handle should move on each shot, since Stoner 99 LMG charging handle does.

See video proof attached.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×