Jump to content

Recommended Posts

But @LJ, while I don't support this "speschel" person it might be a point.

Armaholic is good and all, but slow. How about a Dropbox or GoogleDrive upload? That would shut the mouth of these individuals and you don't have to give your IP to Valve.

If there is anything wrong with this approach, just ignore me. I don't mind it anyway (I normally use the main distribution by the creator).

In the end its your mod and your decission ^^

Share this post


Link to post
Share on other sites

Yes he did uploaded it already. Icant believe this shit. Contacted Steam already.

LJ

If you have an enhanced "Rechtsschutzversicherung" you might aswell set all lawful hell loose on this... no I'm not writing that now.

 

Cheers

Share this post


Link to post
Share on other sites

@LordJArhead: please disregard those stupid "heroes" which cannot appreciate what means work. They are for sure some stupid uneducated kids which have absolutely no clue about work/passion or ideals.  So, I thank you you for your work one more time and please keep up your excellent work.

  • Like 2

Share this post


Link to post
Share on other sites
Hi LJ!

In the previous versions of DragonFyre you used beautiful sounds, at destruction of buildings.

After the Eden release, it disappeared in DragonFyre .It was a big disappointment for me.  :(

 

I have reminded you about this before and you promised to return those awesome sounds.

Perhaps you have forgotten, or had another reason. In JSRS4 still those destruction sounds are not present.

Please return these destruction-sounds in JSRS4! I really miss this holiday.

 

Unfortunately Arma3 has a not best model of destruction, but with your sounds, destruction in the Arma, looks much better.

Thanks in advance!

Share this post


Link to post
Share on other sites

Is it possible for me to remove JUST the footstep sounds from the mod? They are incredibly loud..

Share this post


Link to post
Share on other sites

Is it possible for me to remove JUST the footstep sounds from the mod? They are incredibly loud..

Could you explain whey you feel they are loud? As they sound fine to me, then again it maybe my audio setup. 

Share this post


Link to post
Share on other sites

Is it possible for me to remove JUST the footstep sounds from the mod? They are incredibly loud..

I actually did this when the last version of the mod had the sound issue of water when walking on sand. If you check my post on the last page it explains. Just remove  jsrsapex_c_movement and jsrsapex_c_movementapex pbo's

  • Like 2

Share this post


Link to post
Share on other sites

I often host Domination servers locally on my computer as a couple friends join and we liberate towns. After a while of playing (more than an hour) sometimes the game will start chugging down to like 3 FPS. Could this be caused by the rpt spam I read about in the readme? If so, how would I fix this? Do I move the "server files" extra pbos into the addons folder?

Share this post


Link to post
Share on other sites

God, I simply love the regular updates.

It just keeps getting better and better.

 

Looking forward to spend a lot of time playing Arma 3 Apex + JSRS in my semester break ;)

 

edit:

Yes damnit, I will leave the basement from time to time, alright?!

 

:D

  • Like 1

Share this post


Link to post
Share on other sites

I often host Domination servers locally on my computer as a couple friends join and we liberate towns. After a while of playing (more than an hour) sometimes the game will start chugging down to like 3 FPS. Could this be caused by the rpt spam I read about in the readme? If so, how would I fix this? Do I move the "server files" extra pbos into the addons folder?

 

I doubt the RPT spam is the main cause, but it might add to it.

I'm sure someone will be able to tell you where to put the dummy files to fix it.

Usually sudden drops in FPS occur in my experience when simply too many AIs are active at the same time.

Share this post


Link to post
Share on other sites

I often host Domination servers locally on my computer as a couple friends join and we liberate towns. After a while of playing (more than an hour) sometimes the game will start chugging down to like 3 FPS. Could this be caused by the rpt spam I read about in the readme? If so, how would I fix this? Do I move the "server files" extra pbos into the addons folder?

Check you rpt file to see what the game tells you. Then you can see if JSRS is the cause. Tho I doubt it as you said you host locally. The problem only occurs on dedicated servers that does not run JSRS. You host locally and use JSRS yourself, so it's there anyways.

The original problem was with the reloading sounds causing an error that made the game missing some effects. Those are now accessible through the server side files, tho this only counts in cases for dedicated servers.

LJ

  • Like 1

Share this post


Link to post
Share on other sites

I often host Domination servers locally on my computer as a couple friends join and we liberate towns. After a while of playing (more than an hour) sometimes the game will start chugging down to like 3 FPS. Could this be caused by the rpt spam I read about in the readme? If so, how would I fix this? Do I move the "server files" extra pbos into the addons folder?

 

Maybe related to this?

 

 

Sadly we're not really much closer to finding the cause of the potentially drastic performance degradation that some players experience at seemingly random play times. Clues do point to memory management, but it's not quite so straight forward as an identifiable 'memory leak' or a common factor among cases (e.g. little available RAM). The game appears to run out of available memory, and fails to negotiate for more from the OS for unknown reasons (a process which actually happens without problems quite often, via memory allocators). We're analyzing the very useful profiling data from helpful Feedback Tracker users, who use special profiling clients to send us captured performance snapshots. We're going to continue eliminating causes to hopefully hone in on the root cause. https://dev.arma3.com/post/sitrep-00166

  • Like 1

Share this post


Link to post
Share on other sites

I often host Domination servers locally on my computer as a couple friends join and we liberate towns. After a while of playing (more than an hour) sometimes the game will start chugging down to like 3 FPS. Could this be caused by the rpt spam I read about in the readme? If so, how would I fix this? Do I move the "server files" extra pbos into the addons folder?

Hosting a server on your own is never a wise move, servers needs a good amount of processing power etc. Then add that your playing on the same PC as the server, no wonder you get back FPS after an hour. This isn't really an JSRS issue.

  • Like 1

Share this post


Link to post
Share on other sites

Hello Mr. Jarhead

 

re: JSRS4-APEX

 

I was reading in your change log v1.2 that you ,.....

 

Changelog:
v1.2
- Tweaked V44-X Blackfish config
- Tweaked CMR76 sounds
- Added new sounds for MB 4WD
- Tweaked new sounds for KH-3A_Fenghuan
- Tweaked new sounds for MQ12_Falcon
- Tweaked new sounds for V44-X_Blackfish
- Tweaked new sounds for Y32_Xian
- Tweaked new sounds for Prowler
- Tweaked ReadMe file
- Tweaked MQ12 Falcon engine sounds
- Fixed missing SPAR17 Silencer sounds
- Fixed beach surface caused running in water sounds
- Fixed missing ah9_pawnee\int_main.wss (wrong entry)
- Fixed missing forest footsteps
- Added new footstep sounds for

 

,...I am hearing the sound of running water as if it might be coming from a small creek or stream.

   The item marked in red  , could that be a misinterpretation from your native language to English, or did you actually mean to say that running (footsteps?) in water have been fixed?

    Or could you possibly have meant to say, "Fixed beach, sound of running water?"

    Here is a short clip of what I am hearing...

 

Running Water

 

 

Share this post


Link to post
Share on other sites

Hey Pvt Partz, the text is correct. Prior to this update if you ran on the beach, your footsteps sounded like you were running through water.

  • Like 3

Share this post


Link to post
Share on other sites

Maybe related to this?

 

Sadly we're not really much closer to finding the cause of the potentially drastic performance degradation that some players experience at seemingly random play times. Clues do point to memory management, but it's not quite so straight forward as an identifiable 'memory leak' or a common factor among cases (e.g. little available RAM). The game appears to run out of available memory, and fails to negotiate for more from the OS for unknown reasons (a process which actually happens without problems quite often, via memory allocators). We're analyzing the very useful profiling data from helpful Feedback Tracker users, who use special profiling clients to send us captured performance snapshots. We're going to continue eliminating causes to hopefully hone in on the root cause.

Yes I think you are right. I tested this further and once my fps drops in the mission it stays low even in the main menu or server browser. The fps is not improved again until I restart the game.

 

I had maxmem at 8193 and maxvram at 3073, which documentation shows may create unforeseen consequences. I just turned these two parameters off and I'll see if I have the same issue.

Share this post


Link to post
Share on other sites

Apologies for being the thicko here! I have read back on this thread, the readme in download and searched on Google but, as a dedi server host can you tell me exactly where to drop these serverside pbos?

Can I add them to my mod (epoch & Exile) addons folder or do I make a new mod folder in the server root, drop these in and launch in my server start parameters?

With JSRS in the past, all I have added is the key to enable clients to run it. So, I'm guessing I don't need to add the complete mod to my servers?

Share this post


Link to post
Share on other sites

Apologies for being the thicko here! I have read back on this thread, the readme in download and searched on Google but, as a dedi server host can you tell me exactly where to drop these serverside pbos?Can I add them to my mod (epoch & Exile) addons folder or do I make a new mod folder in the server root, drop these in and launch in my server start parameters?With JSRS in the past, all I have added is the key to enable clients to run it. So, I'm guessing I don't need to add the complete mod to my servers?

If you don't want the clients to use the reloading sounds that tend to cause trouble, just allow the jsrs_apex or and you don't need any further doings. Of you want them to use everything you have to allow the jsrs_apex and the jsrs_apex_handling key. Also you put the server side files, this pbo containers into the loading look of the server. Drop it in any other add-ons folder or just add a new one like @jsrsapex/addons/ and let the server load those empty files.

The game will look for certain reloading sounds when a player reloads his weapon and with the server side files they are there but empty. They cause no sound or action. Its just to prevent the server to broadcast an error message telling everyone it coulndt find a sound file ;)

LJ

  • Like 2

Share this post


Link to post
Share on other sites

Thanks, I'd rather have this superb mod working to its full extent so, will drop them in one of my existing addons folders.

Thanks again :)

Share this post


Link to post
Share on other sites

Could you explain whey you feel they are loud? As they sound fine to me, then again it maybe my audio setup. 

 

I play on maximum effects volume and the footsteps are louder than my teammates voices lol

Using a HD598 on a X99 deluxe integrated sound

Share this post


Link to post
Share on other sites

I play on maximum effects volume and the footsteps are louder than my teammates voices lol

Using a HD598 on a X99 deluxe integrated sound

Is that teamspeak or in game voice?

Share this post


Link to post
Share on other sites

I play on maximum effects volume and the footsteps are louder than my teammates voices lol

Using a HD598 on a X99 deluxe integrated sound

 

So... just dont play on maximum volume or turn teamspeak louder... you have to balance that yourself.

 

LJ

  • Like 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×