Jump to content

Recommended Posts

Yeah I can confirm, dev build makes stutter every 5-10s , game stops for 1s and so on. No problems in stable (xeno domination mission)

@m0nkm0nk , one question , how do you disable weather ? In editor (all sliders left ?)

Edited by PawelKPL

Share this post


Link to post
Share on other sites
Yeah I can confirm, dev build makes stutter every 5-10s , game stops for 1s and so on. No problems in stable (xeno domination mission(

@m0nkm0nk , one question , how do you disable weather ? In editor (all slides left ?)

Yes, all weather related options set to Manual and sliders to the left.

Share this post


Link to post
Share on other sites
Yes, all weather related options set to Manual and sliders to the left.

CONFIRMED. Xeno domination missions - All sliders left = no weather change = NO LAG, STUTTER every 5-10s for 1-2s

@m0nkm0nk, thx for temporary solution.

Share this post


Link to post
Share on other sites
All sliders left = no weather change

You mean weather settings in the editor?

Share this post


Link to post
Share on other sites

Hi :)

After the deception of don't have transport aircraft in "Win", I just made a ticket about it : http://feedback.arma3.com/view.php?id=17925

I want to know your how opinion about it, and if you have any idea I'm waiting them :bounce3:

(and if you see any english error you can report it here)

---------- Post added at 22:33 ---------- Previous post was at 21:09 ----------

:( We can't edit the tickets ?

Share this post


Link to post
Share on other sites

Hello,

I'm a guy with an altis life server and i want to know I can fix the time lapse.

I want that the time on the server steps in a real way.

I tried to put the following script on the init.sqf

if(_skipspeed > 0) then {

while{true} do{

sleep 0.5;

skipTime(_skipspeed/3600);

};

};

but it is not going to work.

Can you help me?

Share this post


Link to post
Share on other sites

Has anyone looked at the undercarriage of the new aircraft.

While to Buzzard looks normal in proportion, the Wipeout looks way to high on its tricycle undercarriage and the To199 looks like its being squashed.

When they are put side by side it looks so humorous.

Share this post


Link to post
Share on other sites
Hello,

I'm a guy with an altis life server and i want to know I can fix the time lapse.

I want that the time on the server steps in a real way.

I tried to put the following script on the init.sqf

if(_skipspeed > 0) then {

while{true} do{

sleep 0.5;

skipTime(_skipspeed/3600);

};

};

but it is not going to work.

Can you help me?

If you want to have the time on the server change "in real time", just remove the time-advancing script. Time already ticks 1:1 in ArmA :)

But this is not really a good thread for asking it, much better would be to create a thread here.

Share this post


Link to post
Share on other sites
Has anyone looked at the undercarriage of the new aircraft.

While to Buzzard looks normal in proportion, the Wipeout looks way to high on its tricycle undercarriage and the To199 looks like its being squashed.

When they are put side by side it looks so humorous.

The Yak-130 (tu-199) is a very low sitting aircraft, however, it could use a little lift, as it does look slightly too low compared to its real life counterpart. Also, it would be necessary to add sort of a suspension to the landing gear, as i find even soft landings are a bit rough with the Tu-199.

http://img7.hostingpics.net/pics/513465post_51639_125155529709.jpg

Share this post


Link to post
Share on other sites
If you want to have the time on the server change "in real time", just remove the time-advancing script. Time already ticks 1:1 in ArmA :)

But this is not really a good thread for asking it, much better would be to create a thread here.

Ah ok Thanks, anyway the default skipping time in Altis Life is 8 minutes per minute!

Share this post


Link to post
Share on other sites

class Missile_AA_04_Plane_CAS_01_F : RocketPods {
	displayName = "$STR_A3_Missile_AA_04_Plane_CAS_01_F0";
	magazines[] = {"2Rnd_Missile_AA_04_F"};
	holdsterAnimValue = 2;
	aiRateOfFire = 5.0;	// delay between shots at given distance
	aiRateOfFireDistance = 500;
	autoFire = false;
	cursor = "EmptyCursor";
	cursorAim = "missile";
	nameSound = "MissileLauncher";
	textureType = "fullAuto";
	weaponLockDelay = 3.0;
	weaponSoundEffect = "DefaultRifle";
[color="#FF0000"]                lockingTargetSound[] = {"A3\Sounds_F\weapons\Rockets\locked_1", 0.501187, 1};
	lockedTargetSound[] = {"A3\Sounds_F\weapons\Rockets\locked_3", 0.562341, 2.5};[/color]
	sound[] = {"A3\Sounds_F_EPC\Weapons\missile_epc_3", db5, 1, 3100};
	soundFly[] = {"A3\Sounds_F\weapons\Rockets\rocket_fly_1", db5, 1, 1500};
	minRange = 300;
	minRangeProbab = 0.25;
	midRange = 2500;
	midRangeProbab = 0.9;
	maxRange = 9000;
	maxRangeProbab = 0.01;
};

Is the portion in red text the new place for these sound classes instead of being attached to the aircraft firing them as before?

If so, will it break the vehicles threat detection systems, will this method be implemented on all previous weapons etc ?

Edited by Bigpickle

Share this post


Link to post
Share on other sites

Several revive scripts are still causing freezes every few seconds (=BTC= Revive and Psychobastards AIS)

Share this post


Link to post
Share on other sites

see after the last patches a bug with the thermal textures. all thermals very to hot ! you see only complete white textures after 20m distance for example the t100

on soldiers the same only helmet and vest are normal - the uniform clow complette white one sees no more subtleties after 20m distance

http://steamcommunity.com/sharedfiles/filedetails/?id=239768755

http://steamcommunity.com/sharedfiles/filedetails/?id=239768739

Edited by JgBtl292

Share this post


Link to post
Share on other sites
thanks guys. You all have just discovered an interesting fact. New unique ID technology is designed for 4B scalar values(int), but whole A3 scripting mechanism is working with numbers represented as floating point based type. So precision is guaranteed for 22bits only(about 4mio). Well going to disable the whole uniqueID system and have to find out a better solution

http://feedback.arma3.com/view.php?id=17856

This fixes the nearestObject debacle. I hope you're communicating more in the office now :/

Share this post


Link to post
Share on other sites

I hadent played in a while, but i have to say that i really enjoy the new sounds. (No clue when they were added) :)

Share this post


Link to post
Share on other sites
Hi, last week we introduced EPC Dev branch in which all maps were converted to a new version. This version contains technology which keeps unique ID for map objects. Old map versions had their map object IDs generated dynamically during generating WRP process. Unfortunately when script coder tried to address any map object through its ID, he had to check whether Id is still valid after each map update. Now(since EPC) he doesn't have to do that because each single map object gets and keeps its unique ID. This technology has been introduced as a reaction on a demand from community(see more information). We tried to implement this new technology with maximum transparency for players, so yes, it's obvious, that your script has stop working and has to get some changes. But I'm really interested in those side effects you mentioned(freezing and random crashes). If you have a repro steps, repro mission, anything, ... please start a FT task and we will take a look

Hi, Crash files uploaded to this ticket - let me know if there's anything else you need.

http://feedback.arma3.com/view.php?id=17962

Share this post


Link to post
Share on other sites
boggler;2647969']Short update' date=' bug still persist, Zeus is still not playable on dedicated systems.[/quote']

Defiance is almost ready for Beta which means at least you can get your Zeus fix on your own servers soon(ish)

Share this post


Link to post
Share on other sites

Can someone tell me what this does?

•Fixed: MP SimulWeather keyframe synchronization

Does it fix the lag/stutters we experience when the server changes weather over time?

Share this post


Link to post
Share on other sites

BIS, what are you doing ?

A few simpe problems weren't fixed in the last time ? A lot of problems were produced because of your patches !!!!!!!!! It doesn't worth anymore to wait such a long time until you get it under control.

Simple problems like this that are allready postet in the bug tracker...

forums.bistudio.com/showthread.php?173517-get-behaviour-quot-safe-quot-to-work-by-units-with-handgunds

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×