Jump to content

Search the Community

Showing results for tags 'gpu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Saint Kapaulio
  • TKO's Cam Lao Nam
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command
  • ItzChaos's Community's Socials
  • Photography club of Arma 3's Epic photos
  • Photography club of Arma 3's Team pics
  • Photography club of Arma 3's Vehicle pics
  • Photography club of Arma 3's Other
  • Spartan Gamers DayZ's Baneados del Servidor
  • Warriors Waging War's Vigor

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 8 results

  1. I'm having a few problems with ARMA 3 (only arma 3), i have tried a lot of things but can't solve. 1° After a random time playing, the video freezes, or turns into a black screen, requiring hardreset. [FIXED: Changed the game to start at 32bit plataform] 2° The GPU is being used 100% all the time (even in Main menu) [FIXED: Enabling Vsync] 3° The temperature reaches about 83°C (only game that i play that reaches this temp) [FIXED: Reducing Sampling to 88%] 4° Sometimes the GPU uses more energy than the recommended (75w), the max it goes is 76.3 w, don't know if it is normal or not [FIXED: Reducing Sampling to 88%] My PC is quite new (4 months) and i have the recomended specs for ARMA 3. -Win10 -GTX 1650 4vram -I5 9400f (6 cores) -16gb ram *I also had a problem related to BSOD "genuineIntel.sys", but it was fixed, but the freezing still happening. (Reminding that these problems are only happening in ARMA 3)
  2. AlbayKilic

    FPS Problem

    System I7 6700k 4.00 ghz NVIDIA 960 4GB 24 GB 3000 MHZ RAM Z170A GAMING PRO MOTHERBOARD and in game fps 24-30 ( no mod, normal Servers ''Invade Annex....etc'' servers ) what is that problem other games not doing like that. anyone help?
  3. Hi, as i know Arma 3 uses only Cpu Physix from Nvidia. Until now, Physix Cpu AND Gpu is completely Open Source. Source (German): http://www.pcgameshardware.de/PhysX-Software-229957/News/Nvidia-GPU-Open-Source-Quellcode-1270556/ Does this have any impact to Arma 3 in the Future? Hope we can get an update on this for Arma 3, with maybe some performance increase, because Arma 4 (if it will come) is not around the corner. Maybe some Developer can answer this. Greetings Toby
  4. Hey Guys, a friend of mine is having big performance problems. He's having 30-40 fps on lowest settings (no drops) and his hardware is not even really used. Specs: -CPU: i7 5820k, 4.0GHz -GPU: NVidia GeForce GTX 780ti -RAM: 16GB DDR4 3000 The CPU is only used about 20-30% in game, GPU about 15% to a maximum of 30% and it is not even switching to a higher core clock (only 700-825MHz, 1032MHz would be normal) We tried: -Restarting the computer (Duh!) -Setting graphics to ultra: 40 fps at over 70% gpu load -Setting graphics to low: 40 fps at 20% gpu load -Using -cpuCount=12: This distributes CPU load evenly to all threads but doesn't cause any increased fps (I had low fps too and this fixed my problem) -Starting the game as 32-/64-bit version: Changed nothing -Repairing and reinstalling the game in steam: Changed nothing -installing the game on a single SSD instead of SSD raid: Changed nothing -Increasing CPU voltage: Changed nothing -Using fps-target in NVidia Settings (120 fps): Changed nothing We hope you can help us. Thanks, _3rik_. EDIT: I updated the "We tried:" section so that you can see everything we tried in the first post.
  5. Hi guys!! I'll buy a GPU to play Wasteland Altis on full servers (around 75~100 player) with the maximum range of vision possible (graphic settings can be reduced). I want to get the R7 370 ... but I'm in doubt if I get the 2gb or 4gb version. Can someone help me? My specs: CPU FX6300 Corsair 8GB 1333mhz RAM PSU CX600 V2 Corsair Hyper 212 Cooler Tower dual fan CoolerMaster Sorry for my english. I need to use google translate Tu guys!!!
  6. GhostTeam

    Slie not working

    New arma update as of 3/20/2017 So i updated my game at 9:00pm est @3/20/2017 i launch my game notice that my sli is not working iv googled away looked far and wide and can't find a fix Please help Pc specs Motherboard- Msi GodLike Intel X99 CPU- Intel Core i7 6900K 4.0GHz Ram- Corsair Vengeance LPX (32gb) GPU- ASUS1080 ROG STRIX (2x)
  7. ATC Guardian

    GTX 1060 FPS Issues

    Could someone please explain to me why I'm getting horrible FPS after upgrading my graphics card? -------------------------------- Old Specs: Windows 10 Anniversary Update x64 (Latest Build) Intel Core i7-4820K CPU 3.70GHz 20GB RAM 1920x1080p 144hz Monitor EVGA GTX 760 2GB GDDR5 (Drivers 372.54) Current Specs: Windows 10 Anniversary Update x64 (Latest Build) Intel Core i7-4820K CPU 3.70GHz 20GB RAM 1920x1080p 144hz Monitor MSI GTX 1060 6GB GDDR5 (Drivers 372.54) I used auto-detect gaphics for both GPUs. Also tried GeForce Experience auto-optimize. -------------------------------- Launch Parameters: CPU Count: 4 ExThreads: Enabled Hyper-Threading: Enabled Malloc: System MaxMem: 20480 MaxVRAM: 6144 No Logs: Enabled Also changed these lines in Arma3.cfg: GPU_MaxFramesAhead=1; GPU_DetectedFramesAhead=1; -------------------------------- I use to get 30-50 FPS on vanilla ARMA 3 multiplayer. Now playing on the same server, vanilla ARMA 3, I tank to around 3-10 FPS and it becomes totally unplayable. Not sure how that makes sense, but I even tried on low settings just for the heck of it and the same issues are still there. Any idea what is causing these issues since going from GTX 760 -> GTX 1060?
  8. Greetings gentlemen , i have a rather pressing issue which truelly is a thorn on my ballz , here it goes this is my system http://uk.pcpartpicker.com/p/dx9qTW, and the problem is the fact that my fps is terrible for a system of this kind first . it doesnt matter if i use crossfire on or off arma 3 till not fps improvement it doesnt even use the second gpu and second . if am running with one card the gpu usage flauates all the time its not stable at all mostly hovering aroung 45% usage and to top that off the cpu is barely getting used at all at most 45% this is terrible its the only game am having problems with this is in multiplayer http://imgur.com/a/Hc4sh this single player using the mission benchmark from steam workshop http://i.imgur.com/DItTjZL.jpg http://i.imgur.com/Qy445yt.jpg and now this is single player mission http://i.imgur.com/aYx9RiE.jpg
×