Jump to content

ATC Guardian

Member
  • Content Count

    18
  • Joined

  • Last visited

  • Medals

  • Medals

Community Reputation

4 Neutral

About ATC Guardian

  • Rank
    Private First Class

core_pfieldgroups_3

  • Interests
    Video Games, Web Development, Game Design, Video Effects
  • Occupation
    Web Developer

Profile Information

  • Gender
    Male

Contact Methods

  • Biography
    Christian Gamer
  • Twitter
    ATC_Guardian
  • Youtube
    UC0Rvj6T7veWOw3YFvq3Sz5A
  • Steam url id
    ATCGuardian
  • Linkedin
    codyvance
  • XBOX Live
    ATC Guardian
  • Origin
    Guardian78
  • Twitch.Tv
    atcguardian

Recent Profile Visitors

528 profile views
  1. ATC Guardian

    Two UAV Issues

    I love how responsive the devs are to my support threads. Everytime I post the next update or two fixes the issues. In the update today (1.68) I found these two items in the change log. Fixed: Gunship / UAV gunner optics were shaking when the pilot maneuvered an aircraft in multiplayer. Fixed: UAV gunner optics were shaking when the FPS was low I have yet to test them but lets hope they work better now! Doesn't include anything about the last update breaking the PIP for UAVs but hopefully maybe they included that in this one as well and just left it out of the changelog?
  2. ATC Guardian

    Two UAV Issues

    Regarding the second issue. I hop the devs are now aware of the issue because in their last dev blog post they mentioned an article about UAVs and if they read the article there is a whole section about how they are a little broken: http://www.mudspike.com/a3-drone-warfare/ Under the "Sentient drones…" sections of the above article, which states that it might be due to the fact that the terrain elevation is different so the UAV is trying to maintain consistent altitude which sounds like a good theory on the issue, not sure if its right or if its a combination of items that affect it. Really hope they overhaul the UAVs tho, maybe as a patch or included in the fixes that come with the future Jets DLC.
  3. ATC Guardian

    Two UAV Issues

    I've noticed two issues with UAVs in ARMA 3, one of the issues just started within the past few ARMA updates, the other issue has been persistant through all the past few years from what I can tell. The newest issue is that when flying any of the UAVs and then using the UAV PIP camera so you can see the UAV while your walking around seems to be broke. It still technically works but instead of using the "Gunner" camera view it now uses the "Driver" camera view. In the past it has always used the gunner and not the driver view. One of the recent updates must have had a bug that reversed this which isn't good at all and pretty much makes the UAV PIP useless because all you see is the driver's view which is most of the time clouds and sky, so you don't actually see the gunners view which is pointed at the ground, even when the gunner is locked onto a specific area or target, you still only get the drivers view of the sky. The second issue which has been going on for some time is the shaking on the camera. I know this has been reported in the past but haven't heard anything about fixing it. A few people said to disable camera shake because it is caused by the UAV shaking because of the geforces in the sky, other people say uncheck autonomous while looking around for targets, and others say make a script to limit the UAV speed so that the geforces don't affect the camera. This issue should be worked on because it is very very hard to look around/aim/lock on to targets with the camera spazzing out all the time to an unbearable degree. It is most visable when using the Greyhawk to loiter around the AO. I'm pretty sure this has to be a bug and not built that way because I'm sure modern UAVs have stabailizer systems in place so they don't shake AS BAD as the ones in ARMA 3 do.
  4. ATC Guardian

    Zeus Objects/Units Missing After 1.64

    Zues GM Module is already set for that. For the other fix, that would work for units and cations but what about other stuff like all the objects that are missing? Walls, buildings, HBarriers, Sandbags, etc.
  5. ATC Guardian

    Project OPFOR

    AWESOME!! Thanks! Is this version already up on Play with Six? If not, any idea when it will be? Looking forward to testing it out and to get it working again for my group.
  6. ATC Guardian

    Zeus Objects/Units Missing After 1.64

    Yeah, another example is I downloaded Project OPFOR and none of those factions/units show up in the Zeus list, however in EDEN Editor they all do.
  7. ATC Guardian

    Project OPFOR

    None of the ones from Project OPFOR show up for me. If I place down an Arsenal I can see all the the clothes and stuff, but none of the factions show up in the Zeus list to place in the world. I made sure the Zeus module was allowed to use all official and nonoffical content so that can't be the issue. If I go into Eden editor they all show up in there, just not in Zeus, and whats weird is all the RHS factions show up just fine which means I am able to still place modded factions in Zeus.
  8. ATC Guardian

    Project OPFOR

    I noticed that Project OPFOR factions/units are not showing up in Zeus. I believe this is related to a bug caused in update 1.64, see here: https://forums.bistudio.com/topic/196893-zeus-objectsunits-missing-after-164/ Do we just have to wait for the ARMA devs to fix that issue or is there any kind of work around that you can do to get them to show up in Zeus? Just wondering because other mods that add new factions and units like all 3 of the RHS mods have their factions and units showing up in the list for Zeus to use.
  9. I noticed this issue started after update 1.64, so I think that is when the bug got added when the search function also got added to Zeus. A lot of the objects that were able to be placed are not showing up for Zeus to place anymore. It looks liek they aren't missing entirely, they are just missing from the Zeus list. Most notably, off the top of my head: Objects like sandbags and hbarriers. There is also others that I can't remember, and who knows how many other missing items that I haven't come across yet. I didn't find any forum post on it yet, but I found these in the feedback tracker: https://feedback.bistudio.com/T120337 https://feedback.bistudio.com/T120735 https://feedback.bistudio.com/T120423 More here: https://feedback.bistudio.com/maniphest/query/9w_nsMfxZ7Ku/#R Any news on this getting resolved or if it is even being worked on?
  10. ATC Guardian

    GTX 1060 FPS Issues

    I believe DDU solved my issue. After running that and then reinstalling drivers I'm running on Ultra. Multiplayer Average: 60-80 fps Single Player Average: 80-100 fps Problem looks like its solved.
  11. ATC Guardian

    GTX 1060 FPS Issues

    ALSO 1. Do you guys think it is better to let ARMA 3 auto-detect video settings and then customize from there, or let GeForce Experience optimize settings and then customize after that? 2. Are my startup parameters right? Should Memory be how much I have or half of my total amount? MaxMem: 20480 MaxVRAM: 6144 3. Should I try to unpark my CPU cores? I've read this lets ARMA use all cores? But I've also read that it doesn't really do anything? Also seen that it could fry your cpu?
  12. ATC Guardian

    GTX 1060 FPS Issues

    Using DDU Version : 17.0.0.2. Looking like it is still picking up my old GPU even though it is no longer in my system. Below is the log from DDU. ------------------------- GPU #0000 : NVIDIA GeForce GTX 760 GPU DeviceID : pci\ven_10de&dev_1187 Vbios : Version 80.04.c4.00.60 Detected Driver(s) Version(s) : 21.21.13.7254 INF name : oem4.inf INF section : Section018 GPU #0001 : NVIDIA GeForce GTX 1060 6GB GPU DeviceID : pci\ven_10de&dev_1c03 Vbios : Version 86.06.0e.00.27 Detected Driver(s) Version(s) : 21.21.13.7254 INF name : oem4.inf INF section : Section090 ------------------------- So I guess I'll try using DDU to clean and restart my computer and then update my drivers and see if that fixes anything. Is that the way to go or is there something else I should be doing?
  13. ATC Guardian

    GTX 1060 FPS Issues

    Tried single player and the editor, use to get around 60 fps, now it just stays around 10 fps, even on low graphics.
  14. ATC Guardian

    GTX 1060 FPS Issues

    Could someone please explain to me why I'm getting horrible FPS after upgrading my graphics card? -------------------------------- Old Specs: Windows 10 Anniversary Update x64 (Latest Build) Intel Core i7-4820K CPU 3.70GHz 20GB RAM 1920x1080p 144hz Monitor EVGA GTX 760 2GB GDDR5 (Drivers 372.54) Current Specs: Windows 10 Anniversary Update x64 (Latest Build) Intel Core i7-4820K CPU 3.70GHz 20GB RAM 1920x1080p 144hz Monitor MSI GTX 1060 6GB GDDR5 (Drivers 372.54) I used auto-detect gaphics for both GPUs. Also tried GeForce Experience auto-optimize. -------------------------------- Launch Parameters: CPU Count: 4 ExThreads: Enabled Hyper-Threading: Enabled Malloc: System MaxMem: 20480 MaxVRAM: 6144 No Logs: Enabled Also changed these lines in Arma3.cfg: GPU_MaxFramesAhead=1; GPU_DetectedFramesAhead=1; -------------------------------- I use to get 30-50 FPS on vanilla ARMA 3 multiplayer. Now playing on the same server, vanilla ARMA 3, I tank to around 3-10 FPS and it becomes totally unplayable. Not sure how that makes sense, but I even tried on low settings just for the heck of it and the same issues are still there. Any idea what is causing these issues since going from GTX 760 -> GTX 1060?
  15. ATC Guardian

    Some Eden Editor Features Integrated Into Zeus?

    Update on this request: Developers have made this possible in update 1.64, thanks devs! More info here: https://dev.arma3.com/post/sitrep-00169.
×