Jump to content
CUP

Community Upgrade Project - CUP

Recommended Posts

Now, this is somewhat weird, but can you (sometime down the road) do a Ceradyne Ranger Body Armor?

It's pretty much the FSBE but w. ALICE for attachment of a butt pack on the back.

 

The reason is there was one in OFP2 (the one BI was making before ArmA was a thing) in M81 Woodland and 3-color desert.

All of the other equipment/vehicles from that project made it's way into Arma1/2 (M16A4, Su34, etc etc)

Technically, the RBA made it too, but as a retextured Marine FSBE in A2 so you could just do a retexture and call it a day...

Spoiler

ofp2_20050520_28.jpg

ofp2_20050520_39.jpg

prasen13.jpg

ECRrWxKW6TYHfdsW968JEXwYDyi2NlcXBesejUSh4pjnknZkK95GzMPn0dxxI1filEEls7uIG9AuZrXy

body%20armor%2076.jpg

 

Share this post


Link to post
Share on other sites
40 minutes ago, Phantom Hawk said:

Whats this BIS OFP2 you mentioned?

Its a cancelled project that would eventually turn to ArmA. Some assets *might* have found their way to ArmA 2 too. All that remains are a few screenshots.

Share this post


Link to post
Share on other sites
6 hours ago, Rak1445 said:

..Some assets *might* have found their way to ArmA 2 too. All that remains are a few screenshots.

 

Pretty much all of them ended up in ArmA 1 and 2 in some way or another. Mostly directly.

So much so, that the early versions of Cherno and Takistan desert terrains were first conceived for OFP2 where US Marines and Rangers would battle RusFed (and Takistanis?).

 

Would you like to know more:f:

http://www.theofpfaq.ashnav.co.il/

  • Like 2

Share this post


Link to post
Share on other sites
On 06/02/2018 at 4:21 PM, _Time_To_Die_ said:

Need some help with this issue: I have tried to troubleshoot this so much its unreal, When ever I tow the AV-8B harrier from CUP using the Lesh Tow mod the Harrier flies about and explodes in about 2 seconds. This also happens with the V-22 Osprey too. Anyone know how to fix this?

I am also using Lesh Tow 0.3 and the latest CUP mods.

Share this post


Link to post
Share on other sites

Hey.

With the LAV-25, how can I prevent the AI from using the rear hatch and keep them inside the vehicle instead?

Thx.

Share this post


Link to post
Share on other sites

In the config I think it is this...?

hideProxyInCombat

However I'm not sure how to do that outside of the config

Share this post


Link to post
Share on other sites
17 hours ago, hcpookie said:

In the config I think it is this...?


hideProxyInCombat

However I'm not sure how to do that outside of the config

Indeed, I was seeking for that option in the editor - maybe with a command script or something

Share this post


Link to post
Share on other sites

One part of his question was found

https://dev.cup-arma3.org/T2309

I can not find a ticket with amphibious transport on the tracks (M113, BTR ....).
If you stay on the shore, half the vehicle in the water, half on the shore, you can lose the ability to drive the vehicle.

Has anyone encountered this and opened a ticket?

 

Share this post


Link to post
Share on other sites
On 2/15/2018 at 4:33 PM, lex__1 said:

If you stay on the shore, half the vehicle in the water, half on the shore, you can lose the ability to drive the vehicle.

 

Overlooked this part. I think that this behaviour is an engine bug, we know it exists but there doesn't seem to be a fix for it.

Share this post


Link to post
Share on other sites

It's true, I once drove a vanilla pickup truck through a shallow body of water, and back out when the engine died. Didn't show damage to the engine, but it would not go anymore. It's like they're simulating water damage to the cylinders.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, Alwarren said:

Overlooked this part. I think that this behaviour is an engine bug, we know it exists but there doesn't seem to be a fix for it.

In this case, there is no damage to the motor. In the early stages, In Arma3, there was also this problem, with Marshall and Marid. This BIS has fixed. The moment when immersed in water (or vice versa) when the wheels are turned off and the propellers turn on, it worked incorrectly. The car sits on the rocks, and the wheels do not do the job.

This is very noticeable, when you come into the water (you go ashore) not perpendicular to the shore, the vehicle begins to turn to the shore (back, into the water).

Maybe the guys from BIS will be able to tell how they managed to solve this issue.

 

3 hours ago, AZCoder said:

It's true, I once drove a vanilla pickup truck through a shallow body of water, and back out when the engine died. Didn't show damage to the engine, but it would not go anymore. It's like they're simulating water damage to the cylinders.

Yes, there are vehicles where there is no damage to the motor. It happens that vehicles have already left the water obstacle, and the motor turns off on the shore, without a sign of damage to the motor.

Share this post


Link to post
Share on other sites
On 2/17/2018 at 12:31 AM, lex__1 said:

Maybe the guys from BIS will be able to tell how they managed to solve this issue.

 

I remember the discussion coming up on our internal chat. I can't remember the details, I know that @Chairborne was looking into it, but I don't think the fix is a config thing. It's exclusive to tracked vehicles, and probably needs an engine-side fix.

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, nordicbloodhound said:

Hi i'm wondering about the policy on retexturing CUP vehicles? I'm interested in adding various skins for the Seahawk.

Hi, you can retexture everything you want using hiddenSelectionsTextures. ;)

  • Like 1

Share this post


Link to post
Share on other sites

To elaborate on that. You can:

 

  • Create your own addon that depends on cup and retextures CUP assets with new textures.

You cannot:

  • Copy anything from any of the CUP pbo's into your own addon.

 

Before anyone asks, there are virtually no PSD files for any of the assets. If you want to retexture specific stuff, you can ask on our discord if there are any templates, and we don't mind if you unpack one of the PBO's to look at the .paa files as long as you just look at it and don't copy it. If in doubt, feel free to ask.

  • Like 3

Share this post


Link to post
Share on other sites
16 hours ago, nordicbloodhound said:

Hi i'm wondering about the policy on retexturing CUP vehicles? I'm interested in adding various skins for the Seahawk.

Alternatively, adding to what was already said, you can donate your skins to CUP and we'll add them to the mod ;)

Or you join and become our local retexture specialist

  • Like 2

Share this post


Link to post
Share on other sites

Well, the Seahawk textures could certainly use a touch-up. Compared to the Blackhawk, it's kind of blurry.

Share this post


Link to post
Share on other sites

There is no Seahawk - or am I missing something?

 

Seahawk = SH-60S

Knighthawk = MH-60S

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, dragon01 said:

Well, the Seahawk textures could certainly use a touch-up. Compared to the Blackhawk, it's kind of blurry.

 

Agreed. Textures are what makes most models from the Arma 2 era look dated. Definitely on the todo list, but then, so are around 900k other things

  • Like 1

Share this post


Link to post
Share on other sites

I have some Armaverse retextures if you guys (CUP team) are interested. Specifically olive and sand camo for the Abrams, LAV-25, and Humvee.

  • Like 1

Share this post


Link to post
Share on other sites
51 minutes ago, Night515 said:

I have some Armaverse retextures of you guys (CUP team) are interested. Specifically olive and sand camo for the Abrams, LAV-25, and Humvee.

 

Sounds good. Give us a shout on Discord :)

  • Like 1

Share this post


Link to post
Share on other sites

I wanted to see if anyone else is having the same issue.  I have a 3 man team, 1 player controlled character.  As soon as the player controlled character enters the aircraft, the helicopter lifts off without waiting for the rest of the team to board.  Only happens with CUP aircraft.  Tested with the CH-47, MH-60S and the Merlin.  Tested with vanilla aircraft and no issues.  Tested with RHS aircraft with no issues as well.  Even with a radio alpha trigger, the heli will lift off but just hover above the LZ as soon as the player boards.  Vanilla and RHS aircraft will set on the ground until I initiate the radio trigger. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×