Jump to content

Search the Community

Showing results for tags 'terrain builder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Chernarus
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 54 results

  1. Hey everyone ! I'm working on the France, and i'm stuck at creating roads. I try to connect smaller road to bigger road than the road joining it but it don't work. If anyone knows how to fix this I would appreciate it ! My polylines : Result :
  2. I'm trying to create an island, and the layers generation is failing with the following error: Layers generation - Unable to load the file "P:\". Can't load image from file 'P:\': file does not exist Layers generation - PNGOVerlapV3Style.cpp bool v3PictureDataMod::LoadFromFile( const char* filename = "P:\") Unable to open the image file. Layers generation - Unable to load file "P:\". I have looked over the forums and most people who have this issue say they resolved it by fixing a typo in their Layers.cfg file, however I cannot find one. If any of you can spot where I've gone wrong I will be eternally grateful. class Layers { class grass_green { texture = ""; material = "slawterer\mann\data\grass_green.rvmat"; }; class sand { texture = ""; material = "slawterer\mann\data\sand.rvmat"; }; class seabed { texture = ""; material = "slawterer\mann\data\seabed.rvmat"; }; class steep_grass { texture = ""; material = "slawterer\mann\data\grass_steep.rvmat"; }; class weed { texture = ""; material = "slawterer\mann\data\grass_weed.rvmat"; }; class concrete { texture = ""; material = "slawterer\mann\data\concrete.rvmat"; }; class cliff { texture = ""; material = "slawterer\mann\data\rock.rvmat"; }; class scrub { texture = ""; material = "slawterer\mann\data\grass_dry.rvmat"; }; class steep_scrub { texture = ""; material = "slawterer\mann\data\thistles.rvmat"; }; }; class Legend { picture="slawterer\mann\source\mapLegend.png"; class Colors { seabed[]={{230,230,120}}; grass_green[]={{140,195,80}}; steep_grass[]={{140,185,70}}; scrub[]={{170,190,80}}; steep_scrub{{=170,180,70}}; sand[]={{120,190,180}}; weed[]={{170,180,70}}; cliff[]={{120,120,120}}; concrete[]={{255,0,255}}; }; };
  3. I've made some additional parts of the map for one of my "older projects". But it seems that TB deletes some of the new keypoints (NameVillage, NameLocal, NameCity etc.). Aren't they stored in .tv4p - I have backups of those, but I cannot export keypoints and then import them each time TB somehow losses them? I couldn't figure out how that happens - it doesn't happen everytime, but I notice random new keypoint just dissapears from the map and keypoint list - often several of them(!) too. I just continue to work on the map and save the project every 10-30min or so. Of course I also use more project names, but I'm sure to close Buldozer first, otherwise work gets lost anyhow if you save to a diff project filename...
  4. Hey guys, I'm fairly new to this forum, so please be kind ;) I'm currently working on a new map and am stuck with a problem I can't solve by myself. The map contains a wide range of "bioms" (desert, great plains etc.), which is why I need a various amount of textures to keep everything close to reality. - Everything is set up properly - .rvmat's look all the same - layers.cfg got all textures (so far) configured and RGB's defined Everything worked at that point, but some of my custom textures weren't seamless, which is why I had to replace 4 textures. When I replaced the [...]_co.paa's and the [...]_nopx.paa's, I changed neither the names (still the same) nor colors or .rvmat's. Now the strange thing I can't solve: Since I replaced 4 textures and created a new project in terrain builder, terrain builder keeps reducing my amount of textures to 4 or 5, which is really annoying. Seabed is all over the desert i.e.. - I deleted all "terrain builder created" files - all parameters are the same as before - my RGB-codes worked before - rebuild everything plenty of times from scratch, still the same problem I can't move forward at that point and would appreciate any help. If you need layers.cfg or sth alike, just write it and I will try my best to support you with all the information you need. Regards Umbarion
×