Jump to content
Flax

FAST2 - Arma Server and Steam Workshop Tool

Recommended Posts

Great program, extremely simple and FAST to setup. I had the setup & server running in 5 minutes using this. Thanks for sharing 🙂

Share this post


Link to post
Share on other sites
On 7/18/2019 at 3:21 AM, rekkless said:

https://imgur.com/io89l02

 

Can anyone tell me why I can't download mods? login details are correct, I have downloaded SteamCMD and can log in no problem. But as soon as the mods try to download I just get these errors.

 

Have you taken a look at the file mentioned in the error - C:\FMIS\Steam\logs\stderr.txt

 

This is a steam error rather than a FAST error. If you let me know what's in there we can see if we can sort it. 

Share this post


Link to post
Share on other sites
5 hours ago, Flax said:

 

Have you taken a look at the file mentioned in the error - C:\FMIS\Steam\logs\stderr.txt

 

This is a steam error rather than a FAST error. If you let me know what's in there we can see if we can sort it. 


I figured it out Flax, it was because the login details I was using did not own a copy of ArmA, the details could download the ArmA 3 Server files no problem as they are free, but can not download mods.

  • Like 1

Share this post


Link to post
Share on other sites

I resisted using FAST2 for some idiotic reason for far too long.  Built a new server last night and decided to use FAST2 to take care of things.  Excellent stuff!

  • Like 2

Share this post


Link to post
Share on other sites

if i change server port from 2302 to 2402  headless client  not working.i mean it(HC) stay same port 2302 and not connected to server 

Share this post


Link to post
Share on other sites

Hey sorry is I mess something up, first post on the forums ever. 

I can not seem to get my HC to work on my server with mods and I have no idea what to do I use FAST 2 so I figured this was the best place to start after a couple of hours of searching. this is the error I'm getting

UcqgtZz.png

 

Share this post


Link to post
Share on other sites

@Gary Crooks Did you happen to transport the server's MOD listing to HC?
 

If you have changed the server port you may also have problems. Flax had reported about this bug.

Share this post


Link to post
Share on other sites
On 8/11/2019 at 9:11 PM, Arghbra said:

@Gary Crooks Did you happen to transport the server's MOD listing to HC?
 

If you have changed the server port you may also have problems. Flax had reported about this bug.

 

I did not and honestly, I don't know-how

 

Share this post


Link to post
Share on other sites

https://imgur.com/a/CA2Sd32

See the image above, the first quadrant indicates the server MODs only, the second quadrant the MODs the player needs (MOD`s used in the mission edition) and the third quadrant the HC MOD´s. 2nd and 3rd quadrants must have the same listing as MOD´s
 

I could not upload the message in the Forum. Sorry

Share this post


Link to post
Share on other sites

Can't use this on my Windows 2016 dedicated server, no window pops up for me to enter my SteamGuard code.

Share this post


Link to post
Share on other sites
On 2/10/2019 at 1:29 PM, Flax said:

Yeah there seems to have been something that stops this from working. I am working on a permanent fix but for now download this exe and replace the existing FAST2 exe and run as normal. Steam CMD will open in its own window when updating and you can enter steam guard codes etc there.

 

https://www.dropbox.com/s/ct02apkejk7man5/FAST2.exe?dl=1

Do that update

Share this post


Link to post
Share on other sites
Posted (edited)

Hey guys! So, im oppening my server using FAST2 but im having some issues with it, the issue is, the server is showing on the internet and all that stuff, but when me and my friends connect if anyone just shot 1 time his gun doesn't stop shooting, even if no rounds in mag, for him its not shooting but for all the others the weapon doesn't stop! Can anyone help me with this?

 

Obs: sorry for my english!

 

Obs 2: looks like this issue happens only with players, AI its working fine.

Edited by voodoo.shogun

Share this post


Link to post
Share on other sites

This appears to be an editing error and / or MOD´s

 

Check your list of MOD's and if they are all compatible with a dedicated server.

Share this post


Link to post
Share on other sites

@GibboDaBeast 
 

Quote

Posted February 10

Yeah there seems to have been something that stops this from working. I am working on a permanent fix but for now download this exe and replace the existing FAST2 exe and run as normal. Steam CMD will open in its own window when updating and you can enter steam guard codes etc there.

 

https://www.dropbox.com/s/ct02apkejk7man5/FAST2.exe?dl=1

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×