Jump to content
Sign in to follow this  
noubernou

A.C.R.E - Advanced Combat Radio Environment - 1.4 Stable - Release Thread

Recommended Posts

If you have Win 7 32 bit then you need TS in 32bit and the 32bit.dll Check the TS executable name.

Share this post


Link to post
Share on other sites

Yeah didnt say it in the post, but its 32 bit.... also tried deleting the 64.dll but didnt do anything either. (added in post now)

Had 2 server admins of tacticalgamer look at it. But according to them everything is where it should be.

Share this post


Link to post
Share on other sites
This would mean he is not actually running 64-bit TS3 like he thinks.

I will double check. But if it's not that..? Do you have any other idea?

Share this post


Link to post
Share on other sites

Having a weird issue with Teamspeak that seems to be related to ACRE. It's mentioned on other forums that I found on Google but not solved anywhere.

Basically with the ACRE plugin turned on push to talk stops working and I cant change my push to talk hotkey. To fix it I have to disable the ACRE plugin and restart teamspeak.

This is running the latest version of Teamspeak 64 bit (with the 64 bit ACRE plugin), using jayarma2lib_new, and running the OA expansion/beta, all updated to the latest via Sixupdater. Completely fresh install.

I didn't have this problem with the old jayarma2lib but even after installing that I had the same problem. Really weird issue.

Share this post


Link to post
Share on other sites
Having a weird issue with Teamspeak that seems to be related to ACRE. It's mentioned on other forums that I found on Google but not solved anywhere.

Basically with the ACRE plugin turned on push to talk stops working and I cant change my push to talk hotkey. To fix it I have to disable the ACRE plugin and restart teamspeak.

This is running the latest version of Teamspeak 64 bit (with the 64 bit ACRE plugin), using jayarma2lib_new, and running the OA expansion/beta, all updated to the latest via Sixupdater. Completely fresh install.

I didn't have this problem with the old jayarma2lib but even after installing that I had the same problem. Really weird issue.

In your TS settings please set the input method in Hotkeys to Direct Input in the lower right hand corner. Not sure why TS randomly will default to other modes now (it used to default to Direct Input) but it does, and that breaks it in some games.

Share this post


Link to post
Share on other sites
In your TS settings please set the input method in Hotkeys to Direct Input in the lower right hand corner. Not sure why TS randomly will default to other modes now (it used to default to Direct Input) but it does, and that breaks it in some games.

Thanks, this has fixed it.

Share this post


Link to post
Share on other sites
Yeah didnt say it in the post, but its 32 bit.... also tried deleting the 64.dll but didnt do anything either. (added in post now)

Had 2 server admins of tacticalgamer look at it. But according to them everything is where it should be.

Oke solved the problem.... solved it by reinstalling windows (again). Now its working. How the error originated I dunno, or how to solve it other than reinstalling windows....

Share this post


Link to post
Share on other sites

And? It's a beta. Do you must uptate your Teamspeack 3?

I also think they'll not update if the changelog isn't interessesting enought.

Edited by hon0

Share this post


Link to post
Share on other sites

3.0.9 is officially out for TS and as such we have a new release for ACRE to support it!

ACRE V1.4.10 IS RELEASED

Check the first post as always!

Share this post


Link to post
Share on other sites

Thanks for the update!

Is it normal that if you Save a multiplayer mission and we revert back to that save, users have to drop and pickup the radio again to get it working? :)

Share this post


Link to post
Share on other sites
Thanks for the update!

Is it normal that if you Save a multiplayer mission and we revert back to that save, users have to drop and pickup the radio again to get it working? :)

Don't know if this is normal. But have the same "problem" here. If someone disconnect and reconnect. Even for 1min

Share this post


Link to post
Share on other sites
Hello.

First you should untick theses two box.

Correct me if I'm wrong but I think this may be the reason why you have to refix your TS's sound pack volume each time.

Nope, doesn't make a difference. Sound pack volume is always messed with by ACRE. I would consider this a bug. There is no reason ACRE should be messing with the soundpack volume I don't think.

Then on Teamspeack you should create some new hotkey to be able to set up the Teamspeack's Master Volume On The Fly.

Now go in game with a friend and start a Helicopter Engine. You must be able to communicate with him even in this "extreme" condition.

To fix it properly your headset's volume and TS's Master Volume must not be at 100%.

So now turn the effect Volume from Arma down until you can hear your friend.

It should be fine now. You can turn up and down the Direct Voice communication using the Hotkey linked to the Teamspeack's Master Volume.

And you can turn up and down the Arma effect's volume using your headset's VolumeWheel.

That's why I suggest you to calibrate it at ~75% headset and TS's Master Volume.

Everything is on the Fly. No need to go in the menu anymore.

Hope it helps.

Hon0

Good advice.

---------- Post added at 12:03 ---------- Previous post was at 12:02 ----------

We do not support saving in ACRE.

Is this not easy to do NouberNou?

Share this post


Link to post
Share on other sites

Is this not easy to do NouberNou?

I'm going to guess that restoring the save game somehow screws up the assigned _ID number for each radio?

Share this post


Link to post
Share on other sites

New version of TS3 .. 3.0.9.1 .

Would ACRE 1.4.10 work ok with this release?

Share this post


Link to post
Share on other sites

We've got a Major problem with ACRE and TS 3.0.9.1 we was over 28 player, after a few minutes TeamSpeak crashes several Times when ACRE was enabled. Often direct after rejoin, only disable ACRE Plugin and playining without ACRE solves the Problem.

Scenario

- All Peoples was in the same Channel, and Mission was started

- For the first 5 Minutes all was fine

- Then the TeamSpeak Client crashes (For all Players using ACRE not only me)

- A rejoin with ACRE Plugin caused in a direkt Client Crash after a few seconds

- Disable ACRE Plugin, all was working fine

Used Version

TeamSpeak Server Version: 3.0.6.1

TeamSpeak Client Version: 3.0.9.1

Edited by sancron
More informationes

Share this post


Link to post
Share on other sites

I've finally discovered NouberNou's final plan for ACRE...

(Check the TODO.txt file)

Share this post


Link to post
Share on other sites
I've finally discovered NouberNou's final plan for ACRE...

(Check the TODO.txt file)

*Gasp*

I always knew there was something fishy with that man...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×