Jump to content
Sign in to follow this  
noubernou

A.C.R.E - Advanced Combat Radio Environment - 1.4 Stable - Release Thread

Recommended Posts

Yeah I know, nevertheless it doesn't work. I don't really know what to do, it's just common sense to come to that conclusion because when I launch it via PlaywithSIX (which automatically launches ACE with ACRE and server-relevant addons) it works fine. The only drawback is that I can't or rather don't know how to load my weapon add-ons with PlaywithSIX hence why I'm trying to get it to work via shortcut. Hmm.

@Wolf5: hmm, I've seen that solution somewhere but I don't think there was a step-by-step guide and I'm not sure how to complete the process. Could anybody offer any assistance with this? I don't believe I have any conflicting plugins since I re-installed earlier and I've never downloaded any plugins other than ACRE.

Edited by Count_Blackula

Share this post


Link to post
Share on other sites

As my question is now buried two pages back, forgive me for re-asking it. When you mount the 148 in a vehicle, to the best of my recollection, the max power remains at 5000, so is there any benefit regarding range for mounting in a vehicle?

Share this post


Link to post
Share on other sites

No, it does not boost power at the moment. It does provide the ability to turn on an external speaker though, so others can hear radio transmissions.

Share this post


Link to post
Share on other sites

Is it a known issue where the beep for radios stops working :S? Mine hasn't worked since I updated to the HOTFIX and it was one the features I loved the most.

Share this post


Link to post
Share on other sites
Hey i seem to be still getting the pipeline error after the hotfix for 1.4.8

Any suggestions on the cause? And yes I am running arma and ts3 as admin including the arma beta file.

n/m fixed it with a ts3 reinstall.

Share this post


Link to post
Share on other sites
No, it does not boost power at the moment. It does provide the ability to turn on an external speaker though, so others can hear radio transmissions.
Thank you very much.

Share this post


Link to post
Share on other sites
Just in case nobody has noticed this post yet - it's pretty urgent :)

Thanks.

I would recommend you to use Spirited Machine ArmA2 Launcher.. its the best way to launch the game with mods.

And always remember to use @JayArmA2Lib .. if you use the latest version of Acre, use @JayArmA2lib_new from SixUp.

Hope that help u a bit.

Now i ll wait for a Dev answer about my question :) .

Share this post


Link to post
Share on other sites

Ok thanks mate, first person to give me proper advice in 24 hours. I have no idea what the problem is; I've got JayLib too.

edit: tried Spirited Machine - used all the addons I regularly use in my mod-line and I get missing file after error after missing file. Most prominent of which is the "No entry ' bin\config.bin/Cfgsurfacecharacters.CRGrassWClutter'." error.

Edited by Count_Blackula

Share this post


Link to post
Share on other sites

Nou and I are still hard at work on the 1.5 data system re-organization. A lot of performance and functionality extensibility will come from it.

Until then, since I was gone for a year and needed to get back into the code base, a hotfix is currently coming. It is currently being tested.

This is a result of "jaynus is back and needs to get back into the code", and should strictly be considered hotfix for 1.4 stable. If test's work out, we'll release later today.

-- 1.4.9 --

* Fixed surround and falloff issues for different 5.1/7.1/3.1/Stereo issues with TS3.

* Fixed clients not getting unmuted if in different channel, disconnected, or if you restart TS3

* Fixed ACE inheritence issue

* Fixed ACE ruck capacity of 117/119

Share this post


Link to post
Share on other sites

Thank you for the update, and, of course, for all of the work you and Nou are doing. ACRE is an absolutely fantastic mod that (especially in conjunction with ACE) takes ARMA2 to completely different level!! :cool:

Share this post


Link to post
Share on other sites

Thank you!

May I suggest that the following sentence in the first post be struck through as it is no longer valid?

* Man pack Radios have the ability to use 'PA' mode in a vehicle, broadcast at 40,000mW!

Share this post


Link to post
Share on other sites
ACRE 1.4.9 Update Released!

As usual, see the first post for download links.

tnks for the update! realy like this mod..

But my GF has arma OA on steam and sixupdater says now that jayArma2lib_new is incompatible .. weird or what :)

Share this post


Link to post
Share on other sites
But my GF has arma OA on steam and sixupdater says now that jayArma2lib_new is incompatible .. weird or what :)

Make sure the v1.62 patch is installed, and if you run the Beta, that it's also a v1.62.x build.

Also make sure the game edition is detected/set correctly.

Share this post


Link to post
Share on other sites
Make sure the v1.62 patch is installed, and if you run the Beta, that it's also a v1.62.x build.

Also make sure the game edition is detected/set correctly.

tnks that worked just fine !

Share this post


Link to post
Share on other sites

We tested the update and some people (like myself) still have the 5.1 sound issue. If someone is speaking behind me I won´t hear him. It seems like ACRE isn´t adressing the rear channel at all.

I´m ready to provide any information regarding my system configuration to help soting this out. Just tell me what you need.

Share this post


Link to post
Share on other sites
We tested the update and some people (like myself) still have the 5.1 sound issue. If someone is speaking behind me I won´t hear him. It seems like ACRE isn´t adressing the rear channel at all.

I´m ready to provide any information regarding my system configuration to help soting this out. Just tell me what you need.

Type of soundcard or headphones.

Also, make sure you are running in Windows Audio Session, as that usually has less issues than Direct Sound does in TS for some reason.

Share this post


Link to post
Share on other sites
Type of soundcard or headphones.

Also, make sure you are running in Windows Audio Session, as that usually has less issues than Direct Sound does in TS for some reason.

Thank you, that did the trick it seems to work now.

Share this post


Link to post
Share on other sites

Could someone help me with the twisted backpack issue? i to converted radio rucks from I44 and other addons to ACRE radios, thanks to the uo backpacks cfg.. but when i try to use them the backpacks appear in a 90dgr possition on the back of the soldiers.. its really wierd.

Hope someone give me a hand with this.

Thanks for all.

Share this post


Link to post
Share on other sites

ACE & ACRE backpack are not real arma oa backpack, they are more like normal weapons I think, that's why you have this problem.

Share this post


Link to post
Share on other sites
ACE & ACRE backpack are not real arma oa backpack, they are more like normal weapons I think, that's why you have this problem.

Yes i know that, im using the ACRE 117 and ACRE 119 inherit config. Im not creating a new one, just using the acre radio confing to simulate one :) .

Thanks LeCulto.

Anyway.. can any dev help me with this?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×