Jump to content
Sign in to follow this  
chammy

New Sound Mod in the making, slowly but surely

Recommended Posts

So ok, i need to open up the aircraft pbo and change it in the config?

Share this post


Link to post
Share on other sites

Well if you have any heli sounds that relate directly to the UH1Y Class then that will be what needs updating i think apart from that maybe its another addon? The default addons wont need changing :)

But yeah find:

class UH1Y: Helicopter

change to

class UH1Y: UH1_Base

i cant wait for this mod too! keep up the good work and lucky that earthquake didn't kill your PC hehe

Share this post


Link to post
Share on other sites
chammy you sexy beast, you got any updates to share with us?

Can you make a new vid? :D

New Video? How bout I just release the Beta at least lol, well, at least after i fix this little 1.05 error:rolleyes::D

I'm checking it out now , hopefully i get it fixed before my kids wake up and start screaming my head off

Share this post


Link to post
Share on other sites
New Video? How bout I just release the Beta at least lol, well, at least after i fix this little 1.05 error:rolleyes::D

I'm checking it out now , hopefully i get it fixed before my kids wake up and start screaming my head off

:edit:

Okz chammy :) hope you get the problem solved soon! can't wait much longer! :D

Edited by MrAgentGuy

Share this post


Link to post
Share on other sites
New Video? How bout I just release the Beta at least lol, well, at least after i fix this little 1.05 error:rolleyes::D

I'm checking it out now , hopefully i get it fixed before my kids wake up and start screaming my head off

haha awesome. still enthralled by that 1st video. :yay:

Share this post


Link to post
Share on other sites

ok so something interesting happened, I attempted to: change:

class UH1Y: Helicopter

change to

class UH1Y: UH1_Base

BUT, it came up with an error, actually, crashed back to desktop, so I went and replaced it with the backup file. BUT, my dumbass replaced it with the weapons config. Amazing is, it fixed the error. BUT, when I went to fire the m16/m4 I did not get the single shot sound, only the burst, but all other sounds were fine.

back to the drawing board

Share this post


Link to post
Share on other sites
New Video? How bout I just release the Beta at least lol, well, at least after i fix this little 1.05 error:rolleyes::D

I'm checking it out now , hopefully i get it fixed before my kids wake up and start screaming my head off

Ohhh would love a beta to play around with :cool:

P.S. what about the people who have been helping you with the mod do they have the same problem?

Share this post


Link to post
Share on other sites
Ohhh would love a beta to play around with :cool:

P.S. what about the people who have been helping you with the mod do they have the same problem?

So far Pro hasnt responded, probably out on vacation. But Mark had a similar problem but not the same. I am checking out a forum post about the same error on Facepunch so I will be experimenting with it. I might just have to reinstall everything all over again if I can't get 1.05 to work correctly.

Share this post


Link to post
Share on other sites
ok so something interesting happened, I attempted to: change:

class UH1Y: Helicopter

change to

class UH1Y: UH1_Base

BUT, it came up with an error, actually, crashed back to desktop, so I went and replaced it with the backup file. BUT, my dumbass replaced it with the weapons config. Amazing is, it fixed the error. BUT, when I went to fire the m16/m4 I did not get the single shot sound, only the burst, but all other sounds were fine.

back to the drawing board

isn't this a problem with BIS leaving out the Venom from patch 1.05?

Hopefully will be fixed soon.

Share this post


Link to post
Share on other sites

many thx for your work (Chammy, Protegimus and Mark) and hope for a release soon ;)

Edited by bensdale

Share this post


Link to post
Share on other sites
isn't this a problem with BIS leaving out the Venom from patch 1.05?

Hopefully will be fixed soon.

Not left out, they just changed the class that the UH-1Y inherits from, from Helicopter to UH-1_Base or something like that. :)

Share this post


Link to post
Share on other sites

Well so far I have tried a few things. I switched out the vehicles config and replaced with a VOP wheeled config over CSM vehicles config and ran it. As said before it worked BUT the m16/m4 single shot sound was not heard, only the burst, BUT , weird thing is, it would play the burst of another sound so in effect, instead of the single shot for the burst, it actually played the burst sound for the burst, so instead of a 3 round single shot burst it played the 3 round burst so it sounded like 5 shots. So maybe it has to do with a civilian crew with a weapon.

Anyways, before I confuse everyone, I played VOP's sound mod and so far there are no errors. I am sifting through to see what has happened , maybe Anderson can help me,

are you there anderson?

Share this post


Link to post
Share on other sites

Yes I am :) Im not starting my arma2 comp tonight as Im struggling not to throw up (too much alkohol last night..).

When Im infront of the comp I have a few projects + I really need to help out MarkXIII as I have been completely non-productive due to RL.

But as I promised you before I will share my configs with you, I just have to make them first lol! Sorry MarkXIII (thank you Q for mst)...

So to conclude, I will help you but I cant promise when.. Hopefully this weekend.

Share this post


Link to post
Share on other sites

I guess for the time being until this gets fixed I can revert back to ArmA1 and finish up updating CSM2;)

---------- Post added at 07:33 PM ---------- Previous post was at 07:29 PM ----------

Oh hey Anderson

recovering from hang over eh.

eh, i didn't drink last night , just 1 to my surprise. The only thing that hurts is my sinuses cause of allergies and my head from trying to solve this issue.

Thanks Anderson:o

Share this post


Link to post
Share on other sites
I am checking out a forum post about the same error on Facepunch so I will be experimenting with it. I might just have to reinstall everything all over again if I can't get 1.05 to work correctly.

Chammy that sounds like the best way possible. Good luck and thanks for keeping us informed! Happy New Year:yay:

Share this post


Link to post
Share on other sites

Happy New Year everyone!

Try this CSM2 beta release for ArmA 2 version: 1.05, still lots of work to do to refine it and produce CSM3, but combat is pretty intense and thanks to Chammy it has CSM DNA at its core.

It works with version 1.05 and ACE2 and is configured for ACE support by default.

Hopefully between Chammy, Andersson, Mark, vo.2, myself and anyone else that has time and skill to dedicate and contribute, I'm sure we can co-ordinate efforts to produce the best quality sounds for ArmA2.

Protegimus

Share this post


Link to post
Share on other sites

awesome!

so the userconfig says

//Uncomment to enable replacement of ACE2 sounds

#define CSM2_ACEX_SM

so do we run this with @ACE_SM enabled or what? :confused:

I tried launching it without @ACE_SM and it threw up some error about needing an ace pistol noise but in game everything sounded new and great. sorry just slightly confused. from what ive heard so far the noises are really nice!

Share this post


Link to post
Share on other sites

Awesome, downloaded and installed! Have one question though? What about the HiFi sound mod? I guess I should remove it? huh?

this is how I have my short cut target set:

"C:\Program Files\Bohemia Interactive\ArmA 2\arma2.exe" -noSplash -noFilePatching -showScriptErrors -mod=@CBA;@ACE;@ACEX;@six_aiaktalik;@ACEX_SM;@HiFi;@HiFi_extras;@ACEX_PLA;@JTD;@ADDONS;@CSM;@mapPlus;@RH;@C1987;@FAV;@zcomm_ace -maxmem=2047

---------- Post added at 01:35 AM ---------- Previous post was at 01:05 AM ----------

I removed the HiFi... been waiting for some ArmA2 CSM for awhile now. Thanks for getting this out to us!

Share this post


Link to post
Share on other sites

Whats this download link your talking about? NVM found it. :) Thanks CSM team.

Hope you get it sorted Chammy. Seen many weird things lately regarding 1.05 and sounds. Good luck bud.

EDIT: Meatball, soundmods can complete eachother and/or overwrite eachother. It depends. If the soundmods contain the same classes then ofcourse 1 have to be disabled - speaks for itself. Mark in his HiFi he made every sounds with its own PBO so you can remove/add the ones you like and mix it with others wich is very smart. He gives you the power to use what you like and remove what you dislike.

Edited by Alex72

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×