Jump to content
Sign in to follow this  
Dwarden

ARMA 2: OA beta build 92767 (1.60 MP compatible build, post 1.60 release)

Recommended Posts

Perhaps it's supposed to reduce the amount of AI chatter, so that if your ten squadmates are all fine and in the same place you don't get ten individual reports of "I'm at grid XXXXXX".

Share this post


Link to post
Share on other sites

yup. i think if they are in the same location, they dont repeat their position

Share this post


Link to post
Share on other sites

i'll prefer all my squad to report in to be honest, rather than have 1 guy representing all, it's a weird feature if it's really indeed is one. I'll try again once I am back from work to check whether this applies if my squad is scattered apart.

Share this post


Link to post
Share on other sites

@Muahaha IRL usually lower ranked units of your squad are giving/receiving reports to their teamleaders and teamleaders do give/receive their reports to squad leaders etc - its called chain of command (by rank and accountability). In A2OA you still hear each soldier reporting contacts or if they got hit/wounded. Imo its a feature that increase the immersion instead of annoying the player with useless and weird AI report spam "ready/ok/at grid likealltheothers".

Share this post


Link to post
Share on other sites

I would partially agree with Muahaha that the current implementation is not ideal. The person reporting in should really give info concerning the whole group he is with (something like "2 through 6 at grid 654321"), not just himself.

Share this post


Link to post
Share on other sites

Probably what MadDogX said is right, maybe the sentence uttered by the AI doesn't seems fitting.

Share this post


Link to post
Share on other sites

This last beta patch is yet again a huge step forward regarding performance:

Zargabad and other demanding maps/ scenarios are finally well playable :D

Keep em comin BIS ;)

Share this post


Link to post
Share on other sites

Javelin seems to work again but somehow the AI has some troubles to fire RPG-18. They do target tanks in 100-200m range with RPG-18 on their shoulder but don't fire. Any ideas why they don't pull the trigger? AI with RPG-7 do fire but have some troubles to hit targets - is their OG/VL/VR "aim mode" a little bit buggy now? Tested with different AI skills and speed of target-tanks aka slow/normal/fast which doesn't have an impact on AI with AT shooting and hit/miss the target. If armored target is in range AI should fire their AT weapon as fast as possible and move away/into cover.

Share this post


Link to post
Share on other sites

Anyone else having issues with the beta site not allowing to download.. stressing me out, tried on firefox, IE and Chrome... :(

Share this post


Link to post
Share on other sites
Anyone else having issues with the beta site not allowing to download.. stressing me out, tried on firefox, IE and Chrome... :(

Working fine here,maybe its your connection?

Share this post


Link to post
Share on other sites
Javelin seems to work again but somehow the AI has some troubles to fire RPG-18. They do target tanks in 100-200m range with RPG-18 on their shoulder but don't fire. Any ideas why they don't pull the trigger? AI with RPG-7 do fire but have some troubles to hit targets - is their OG/VL/VR "aim mode" a little bit buggy now? Tested with different AI skills and speed of target-tanks aka slow/normal/fast which doesn't have an impact on AI with AT shooting and hit/miss the target. If armored target is in range AI should fire their AT weapon as fast as possible and move away/into cover.

Related to your observations?

https://dev-heaven.net/issues/29310

Please augment ticket if you can.

Share this post


Link to post
Share on other sites

What is oktNoBlur ?

HAZ

Share this post


Link to post
Share on other sites
Did anyone noticed that currently group report via 5 -5 only have the first guy reporting back while the rest are quiet? This seems to happened quite a few betas ago.

I remember it is a feature since 1.57. If all of your men are at the same status, only 2 will report to you. But if some of them are injured or out of ammo or get lost, they will report to you too.

Share this post


Link to post
Share on other sites
I remember it is a feature since 1.57. If all of your men are at the same status, only 2 will report to you. But if some of them are injured or out of ammo or get lost, they will report to you too.

Thanks guys for confirming... didn't pay too much attention to it till recently.

Share this post


Link to post
Share on other sites
I can not get this beta patch to work either, game crashes with a error message saying:

HAZ

I get this error message when I use Spirited Machine's launcher and just check the "Run Beta" checkbox. What I do to make it work is manually add

-beta=Expansion\beta;Expansion\beta\Expansion

in the additional parameters box. You might want to try something like that.

~~ Alwarren

Share this post


Link to post
Share on other sites

Won't run for me, using existing beta shortcuts or running the .exe directly.

No error and no .rpt file created.

Task manager shows 1 extra process for around 1 second.

90242 runs ok.

Share this post


Link to post
Share on other sites
I get this error message when I use Spirited Machine's launcher and just check the "Run Beta" checkbox. What I do to make it work is manually add

-beta=Expansion\beta;Expansion\beta\Expansion

in the additional parameters box. You might want to try something like that.

~~ Alwarren

Mine looks like this, I think you have to load ArmA CO in the Start Game selection box...

"-mod=C:\Program Files\Bohemia Interactive\ArmA 2;Expansion;ca;Expansion\beta;Expansion\beta\Expansion"

Might help, might not.

EDIT: I don't know why there is a space in the last Expansion, it should not be there, ignore it. ôô

Edited by BoneBoys

Share this post


Link to post
Share on other sites

Has anyone seen/experienced an AI improvment in these last patches?

Share this post


Link to post
Share on other sites
What is oktNoBlur ?

HAZ

That is the noBlur mod from Oktane.

I find it indispensable at it allows me to activate Post-Processing (Settings>Video>Advanced) and set it to Low (to enjoy pretty visual effects) without the nausea-inducing and performance-sapping blur.

You'll find it detailed in this thread, along with a 2-dozen other tried and tested tweaks:

http://forums.bistudio.com/showthread.php?85124-ArmA2-OA-%28low%29-performance-issues&p=2081466#post2081466

Share this post


Link to post
Share on other sites
Mine looks like this, I think you have to load ArmA CO in the Start Game selection box...

"-mod=C:\Program Files\Bohemia Interactive\ArmA 2;Expansion;ca;Expansion\beta;Expansion\beta\Expansion"

Might help, might not.

EDIT: I don't know why there is a space in the last Expansion, it should not be there, ignore it. ôô

Having the same issue when launching through Steam.

Latest RPT entry:

=====================================================================

== g:\games\steam\steamapps\common\arma 2 operation arrowhead\ArmA2OA.exe

== "g:\games\steam\steamapps\common\arma 2 operation arrowhead\ArmA2OA.exe" "-mod=G:\Games\Steam\SteamApps\Common\ArmA 2;EXPANSION;ca;expansion\beta;Expansion\beta\Expansion"

=====================================================================

Exe timestamp: 2012/01/08 23:21:30

Current time: 2012/05/18 20:26:18

Version 1.60.87580

ErrorMessage: Error creating Direct3D 9 Graphical engine

However, when launching through SixUpdater using more or less the same launch parameters the game starts.

I have also, tried copying the SU parameters down to the letter, but that didn't help either.

SU parameters: "-mod=G:\Games\Steam\SteamApps\Common\ArmA 2;expansion;ca;expansion\beta;expansion\beta\expansion" -noSplash -noPause -noFilePatching -showScriptErrors "-name=Nixxen"

Edit: The space in the above line should not be there. Can't remove it with edit post...

If I launch from steam with "-mod=G:\Games\Steam\SteamApps\Common\ArmA 2;EXPANSION;ca;expansion\beta" excluding the last "Expansion\beta\Expansion" the game starts, but of course doesn't load the "expansion" expansion.

Edited by Nixxen

Share this post


Link to post
Share on other sites

Hi,

Whenever I try to click on the BETA patch at the top, the one in green, it doesn't do anything?

It just goes to egg timer pointer OR asks me for username and password..?

Does anyone know why this isn't working please..?

Cheers

meanmachine1

Share this post


Link to post
Share on other sites

Sorry for the dumb question, but how do I actually download this? Whenever I try to download it from the link provided the website just starts loading for ages, but never downloads anything. Sorry for my stupidity, just can't work this out for the life of me.

Share this post


Link to post
Share on other sites

Probably the server where the file is hosted is down for some reason, no big deal. Have to wait....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×