Jump to content
Sign in to follow this  

What are the most important sounds for you while using JSRS?  

176 members have voted

  1. 1. What are the most important sounds for you while using JSRS?

    • The weapon sounds!
    • The vehicle sounds!
    • Environmental sounds!
    • Explosions, Soniccracks, Bullethits, the sound of danger!
    • The script features like the "distance sounds"!
    • Everything combined! The whole Mod itself is important.


Recommended Posts

Read the readme to get information about Arma2 CO version and cba. This appears when you dont run arma co or dont have cba installed.

LJ

Hmmm, that doesn't appear to be why. I have Arma CO and the latest version of CBA installed. I was using JSRS 1.4 and simply replaced it with this one when it finished downloading. Everything worked great in 1.4 but like I said in 1.5 none of the scripts work, but weapon and vehicle sounds etc are all fine. From reading everything in the readme I see nothing that explains my problem.

In fact, the mod didn't work at all to start because you had a space in the 1. 5 like that. SO the mod itself and anything after in in my command line never even loaded. Did I even download it right? I downloaded the JSRS 1.5 FULL version from the OP in this thread. Do I need the Update aswell? It does't say I do. I'm stumped as to why the scripts aren't working.

Share this post


Link to post
Share on other sites
Hmmm, that doesn't appear to be why. I have Arma CO and the latest version of CBA installed. I was using JSRS 1.4 and simply replaced it with this one when it finished downloading. Everything worked great in 1.4 but like I said in 1.5 none of the scripts work, but weapon and vehicle sounds etc are all fine. From reading everything in the readme I see nothing that explains my problem.

In fact, the mod didn't work at all to start because you had a space in the 1. 5 like that. SO the mod itself and anything after in in my command line never even loaded. Did I even download it right? I downloaded the JSRS 1.5 FULL version from the OP in this thread. Do I need the Update aswell? It does't say I do. I'm stumped as to why the scripts aren't working.

Well, there is no reason a space in the name breaks anything. Also the space was between "JSRS" and "1.5". Never had a problem with that, neither anyone else so far here I know.

And, to that "Did I even download it right?":

"-> Updated Version, you dont need to download UPDATE 2 when downloading this again<-"

Thats under the link, bright, fat and clear to read, isnt it? So if you downloaded this updated version, than you downloaded it right. The problems you report are most likely based on missing content like on of the three CBA versions or OA/CO.

LJ

Edited by LordJarhead

Share this post


Link to post
Share on other sites
Well, there is no reason a space in the name breaks anything. Also the space was between "JSRS" and "1.5". Never had a problem with that, neither anyone else so far here I know.

And, to that "Did I even download it right?":

"-> Updated Version, you dont need to download UPDATE 2 when downloading this again<-"

Thats under the link, bright, fat and clear to read, isnt it? So if you downloaded this updated version, than you downloaded it right. The problems you report are most likely based on missing content like on of the three CBA versions or OA/CO.

LJ

Well I'm not lying to you when I say having a space in the mod name breaks my command line. The game starts up and instead of the usual background video it is an empty ocean with the camera bobbing under and above water and on the right side of the screen where it shows my loaded mods it stops right where JSRS would have been. Removing the space makes the game start normally and gives me the gun sounds and such. But anyways that doesn't matter.

Yes it was clear as day on how to download it but I just thought I would check since I've run out of options. I felt stupid asking it trust me :) I'll try running 1.4 again, see if that one still works. Then I'll remove it's mod folder and replace it with a fresh install of 1.5 maybe something got messed up while downloading it. I'll let you know what happens.

Share this post


Link to post
Share on other sites
Well I'm not lying to you when I say having a space in the mod name breaks my command line. The game starts up and instead of the usual background video it is an empty ocean with the camera bobbing under and above water and on the right side of the screen where it shows my loaded mods it stops right where JSRS would have been. Removing the space makes the game start normally and gives me the gun sounds and such. But anyways that doesn't matter.

Yes it was clear as day on how to download it but I just thought I would check since I've run out of options. I felt stupid asking it trust me :) I'll try running 1.4 again, see if that one still works. Then I'll remove it's mod folder and replace it with a fresh install of 1.5 maybe something got messed up while downloading it. I'll let you know what happens.

Yah, do that. All I can say, thats clearly indicates a problem with your version number of the game itself, so it's not CO or only OA, and a problem with CBA not running, all three of them, CBA, CBA_A2 and CBA_OA.

I have no idea what else could cause the issue, it should run if all those criteria are given.

LJ

Share this post


Link to post
Share on other sites

What version of the game should I be running? I have version 1.60.87.147.

Arg, nevermind should've checked Google FIRST. It seems the most recent version is 162. Maybe that's why. Fresh reinstall of JSRS1.5 didn't help either btw. Hopefully I can report back with good news :)

Edited by mattyfo

Share this post


Link to post
Share on other sites

It is wise to run the latest beta as well.

Regarding the mod string: If the foldername is "@JSRS 1.5" and you call the addon via mod string "...;@JSRS;..." then everything is fine.

Share this post


Link to post
Share on other sites

It's all good now, I hadn't updated to version 162 yet so that was the cause of the scripts not working. Now that everything is working I can officially say great job Jarhead! 1.5 certainly has lived up to it's reputation and is the best soundmod for Arma 2 by far.

Share this post


Link to post
Share on other sites
It is wise to run the latest beta as well.

No, not necessarily. Betas are bound to introduce a bunch of errors, and are there for people who will accept them to help development. Betas introduce many nasty 'regressions' too, meaning some beta may introduce errors fixed in previous versions. I remember one beta made AI from the same side shoot each other. No doubt betas are fun :).

Share this post


Link to post
Share on other sites
Arg, nevermind should've checked Google FIRST. It seems the most recent version is 162. Maybe that's why. Fresh reinstall of JSRS1.5 didn't help either btw. Hopefully I can report back with good news :)

Hmmm, you should've just checked the readme file as I mentioned :) On the frontpage is always a link to a recently updated ReadMe file which will be opened in the Browser. You could have just opened it and all the right version numbers on which JSRS was tested ;) But next time, right? :)

How's the ACR sounds coming LJ?

Not so fast buddy ;) As I'm trying with W0lle to work a way out to support CWR² fully in JSRS 1.5, I would have to do multiple updates, so as we working on this, I will delay the ACR release until we got a really working CWR version of the JSRS script and then will do a combined release. Since the ACR would have to be addressed in the script as well, it wouldn't make sense for me to update the mod now and again in maybe a few days already. So we want to wait for that.

Thanks for your understanding.

LJ

Share this post


Link to post
Share on other sites

No biggy, was just checking in, Even better with CWR Support, sweet!

-cheers!

Share this post


Link to post
Share on other sites

...As I'm trying with W0lle to work a way out to support CWR² fully in JSRS 1.5, I would have to do multiple updates, so as we working on this...

Thanks for your understanding.

LJ

:icon_dj::thanx:

Share this post


Link to post
Share on other sites

CWR2 support! Awesome...

This is getting better and better :)

Share this post


Link to post
Share on other sites

I can not hear the distant sounds. I have audio config to 128. Whats the problem?

Share this post


Link to post
Share on other sites
I can not hear the distant sounds. I have audio config to 128. Whats the problem?

Seriously...

BEFORE YOU POST ANYTHING CONCERNING PROBLEMS, READ THE README!!!!!!!!!!!!!!!

README

I could BET you didn't do it and does not read the requirements....

ArmA 2: Combined Operations on latest version (1.62.110544)

All three CBA variants, CBA, A2 and OA are required, latest verions (1.00.190/1.00.8/1.00.6)

LJ

Share this post


Link to post
Share on other sites
..or he has simply no idea what are you talking about... ;)

... in that case, I still bet he heard about google. Not meant to be mean or something, but everything stands in there.

LJ

Share this post


Link to post
Share on other sites

It's an awesome mod Jarhead but I have one remark concerning your "readme".

For me it's rather hard to read because of the colours used.

I don't know if I'm the only one..maybe you could make the background more transparent, or use another colour for the font.

Anyways just a small remark :)

Share this post


Link to post
Share on other sites
-Psycho-;2282730']sarge4267' date=' you have to recalibrate your screen. All looks fine for me. ;-)[/quote']

No he doesn't. I got the same, I had to squint forward to read some bits. The problem is choosing that color text, on practicably the same color background, with a image behind it, also the same color. There was even a study done back in the 80s that explain the same sort of thing. Relevant to any color on background that is darker than the light text; http://blog.tatham.oddie.com.au/2008/10/13/why-light-text-on-dark-background-is-a-bad-idea/. Now this ain't something that needs to be changed ASAP, but it's more of a , future reference and Today I learned type thing.

-cheers

Share this post


Link to post
Share on other sites
Seriously...

BEFORE YOU POST ANYTHING CONCERNING PROBLEMS, READ THE README!!!!!!!!!!!!!!!

README

I could BET you didn't do it and does not read the requirements....

LJ

you are very aggressive. Yes I have all that. Arma 1.62 and CBA. But what you mean with the three variants? I download the latest CBA

Share this post


Link to post
Share on other sites
you are very aggressive. Yes i have all that. Arma 1.62 and cba. But what you mean with the three variants? I download the latest cba

@cba @cba_a2 @cba_oa? If you don't have those, there's your problem.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×