Jump to content

Search the Community

Showing results for tags 'wheels'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Die Hard OFP Lovers' Club's Topics
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI

XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 5 results

  1. Hello There! I've been playing with the Object Builder for a while and had the great idea to make my own car :) (why... couldn't just mind my own business?) I've followed a tutorial on yt (probably you will all know the guy with the delorean) and all went smooth up until I realize that in game the wheels do not spin nor turn. The base 3d model came from the darkweb on sketchup, I've cleaned it a bit in C4D and exported with baked texture in paa to Obnoxius Builder. Side note I'm having issues with trasparency and texture but will fix next time around, this is just a test to know how to process, you will see even the memory points are not really aligned... I'll upload a zip with all the files: -The main P3D (can be opened in Obsure Builder) -Texture (not useful but hey!) -2 CFGs (one from the base testvehicle in arma, one from a car I copied somewhere long time ago, both adapted to work with the car) -Model.cfg (I think here is where the devil is) I've tried multiple ways, naming, weights and bones with no luck, if someone can explain me how cfgs work, at what they point i the LODs, if bones are needed I would be really graceful, I'm not the guy who wants the answer cooked but can be really stubborn to understand things. You can contact me ofc here but also on Steam, Skype, Teamspeak, Discord even Whatsapp. Thanks in advance! I would really like to import this car as is my daily driver and I'm attached to her :P FIxed :D Dont know how to close
  2. Work in the simple flight model the landing gears/wheels ?
  3. I've been working on a custom airplane but I've been having problems with the gear. So far I have: -Geo + PhysX LOD both have the three wheels defined as "wheel_1", "wheel_2" and "wheel_3" and each as "Component XX" -All components in both LODs are closed and convex. -These names (wheel_1, wheel_2 and wheel_3) are the named selections on the visual LODs, and properly named in the model.cfg -Config file has driveOnComponent[] = {"wheel_1","wheel_2","wheel_3"}; -LandContact LOD has three points, one beneath each wheel If I start the plane in mid air in the mission Editor, the gear system works fine. Wheels retract perfectly. But once the plane hits the ground, they stop working (meaning If I land and take off again, gear won't retract anymore). https://www.youtube.com/watch?v=18zKmc8nR68 When I start the plane on the ground (virtual arsenal or mission Editor) the plane seems to be rolling on square wheels.. (?) and bobs from one side to another, moves o the sides.... https://www.youtube.com/watch?v=AxBBacUhs1o If I manage to take off (it is very difficult because the plane barely gains speed and is moving all over the place) the gear doesn't retract (the option to do so doesn't show up, nor toggling "G") Sometimes the plane bumps so much that it explodes. https://www.youtube.com/watch?v=HyEmD_DJWSU I have lost too much hair already and am very nearly on the verge of ending with martinezfg11 's patience, who has kindly been trying to help me out. So any hints you can spare, will be greatly appreciated!
  4. Hi! I am currently working on a 8-wheeled truck and I'm experiencing some weird bugs when I get it in game. The first version had the 4 front wheels all the way at the top of the damper, whereas the rear 4 wheels were relaxed. You can see the different heights in this picture: When I was messing around trying to fix this issue, I tried changing the parent-classes in my model.cfg, so my class inherits from "Truck" instead of "Car", as I could suspect "Car" does not support 8 wheels. As I did so, the model animations stopped working completely, it now does nothing. I therefore need some assistance understanding which classes my class can inherit from in model.cfg. How come I can not inherit from "Truck"? I've attached my config.cpp and model.cfg, in case you need to see them. Config.cpp Model.cfg Update: I figured out how to get wheel dampers working, I forgot to define the rear 4 wheels in my class at the end of model.cfg. At this point I'm trying to get the dampers working the right way. When t should go up it goes down, and vice versa.
  5. After numerous changes to memory points and config file, I still cannot get my vehicle to stay on the ground so it can be driven. If anybody can help me that would be awesome! Here is an image >> I can also provide the p3d, config file, and model.cfg files as well. Thanks for any help!!
×