Jump to content

Search the Community

Showing results for tags 'Glass'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Chernarus
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 5 results

  1. Hello, I'm trying to find the sound/s that is made when glass breaks (i.e. when shooting a window in a house) but am coming up empty handed. I've gone as far as looking through the config browser and even unpbo'ed the "sounds_x.pbo's" but haven't found anything. Any pointers?
  2. Hey folks, I've got a glass canopy that's displaying oddly. For testing purposes, I'm using the glass .paa texture and glass .rvmat directly from plane_fighter_03. The rest of the plane has the Blender UV map texture but the body .rvmat from plane_fighter_03. Whenever you look through two layers of glass, the texture behind it displays very weirdly. Here's a screenshot: https://imgur.com/a/4MMtfza (it is the same in-game) Any idea what's going on?
  3. Hey guys, Im having a strange problem with a mod im working on, see for yourself.... Thats the car without any damage Right here with some of the declared damage But instead of the windows disappearing they turn into this black mess.... dunno what to do, alredy searched through the whole model.cfg with 2 friends of mine, hope you guys may can help me
  4. Problem with getting glass to break: The texture appears correct on the window. When I shoot it I get the sound effect and the broken texture appears but the unbroken texture remains. Continue shooting and the window fully breaks but the textures remain. I have modelled the building in Blender 3D. The window is made of two cubes in lod 1. One is grouped in a vertex (named selection) called Glass_1_hide and the other as Glass_1_unhide. I have the same set up in the fire geometry lod. In the geo lod I have named properties as map (house), class (house) and damage (building). I load the model up in Object Builder and do structure->topology->find components on the geo lod and structure->convexity->component convex hull on the fire geo lod. I set texture as a3\structures_f\data\windows\window_set_ca.paa and material as a3\structures_f\data\windows\window_set.rvmat for all the faces in the window Glass_1_hide named selection in the geo lod. I set texture as a3\structures_f\data\windows\destruct_full_window_set_ca.paa and material as a3\structures_f\data\windows\destruct_full_window_set.rvmat for all the faces in the window Glass_1_unhide named selection in the geo lod. In the fire lod I only have the Glass_1_unhide named selection. I set material as a3\data_f\penetration\glass_plate.rvmat for all face. In the model config file I have the Glass_1_hide and _unhide in skeletonBones in class CfgSkeletons. I also have class Glass_1_hide in class Animations. I have a hit point lod set up with vertices for the windows. In config.cpp I have class HitPoints using the BIG_GLASS_HITPOINT macro to define class Glass_1_hitpoint. I have also defined class Glass_1_source in class AnimationSources. The config.cpp is here: http://pastebin.com/0TkdJgzg The model.cfg is here: http://pastebin.com/NJJyPMgZ I have used the test_house_01 model from A3 samples as a base. I'm not really seeing what is wrong here. Can anyone help? Thanks.
  5. Hello, So my problem today is that I cannot figure out how to correctly make a semi transparent texture work for the glass of a building that I am making for iHaze.co.uk . I have the rest of the model taken care of, and using separate .paa's. But whenever I try to convert a slightly transparent image to a .paa with texview2, the image just turns into solid colors. I have everything else of the building taken care of. I am new to modeling and texturing for ArmA, and any games period. If anyone could please help with the glass, that would be more than appreciated. Thanks :)
×