Jump to content
Sign in to follow this  
sickboy

A.C.E. 2 - v1.2 stable (Advanced Combat Environment) Old

Recommended Posts

And thats why its not going to happen.... :rolleyes:

I apologize Smurf. I love ACE. I use it almost every time I play multiplayer. I just don't like everybody saying that this mod or that mod HAS to be compatible. It's even gotten to the point where people have sent death threats in PMs over whether a mod would be ACE compatible or not. I admit it would be nice to have something like that, but it's not really practical. Once people start saying that their favorite mods need to roll into ACE, with the @ACE prefix attached to their mods, it becomes a "One mod to rule them all" thing.

On topic: I haven't had time to check recently, but did you guys fix the "flickering backpack gear" issue that alot of people had a while back?

Share this post


Link to post
Share on other sites

Wow, I overlooked that small line, thanks Sickboy! I'm assuming that means that I can resume my saved SP campaign with ACE2? I tried it yesterday and it crashed to desktop, so I'm not sure whether it's a compatibility problem or I did something wrong during install.

Share this post


Link to post
Share on other sites

Hello) Please Share information about new projects in the ACE (Russian Army) What will be added? :rolleyes: soldiers, planes, tanks, helicopters! (An72 Antonov :icon_question: :rthumb:)

Thx. Kesh

Share this post


Link to post
Share on other sites

On topic: I haven't had time to check recently, but did you guys fix the "flickering backpack gear" issue that alot of people had a while back?

I don't think they did, was playing the other day with latest ACE build, having a hard time selecting ruck items.

Share this post


Link to post
Share on other sites

Our Ruck maintainer's just back from a small break, few days hopefully!

Share this post


Link to post
Share on other sites

For some reason I can't use the ruck system at all. Get a rucksack on my back but cannot pack items at all. the button simply doesn't work.

I haven't added the no-stamina module or anything, what am i doing wrong?

Share this post


Link to post
Share on other sites

They have to be in youre inventory first and it sometimes doesn't work when in briefing.

Share this post


Link to post
Share on other sites

Yeah, in mission, trying to pack items straight from my inventory - but they won't budge.

Share this post


Link to post
Share on other sites

Im having a problem with the userconfig being outdated . . . at least thats what its telling me in game. I'm trying to record some footage in FRAPs but I don't want the "userconfig outdated" warning there, and of course I want it all to be up to date. I have v1.1, just updated this morning using six-updater. I chose Install,Update, and Process Keys, and when I opened the key files it said v1.1, clientside_config is v1.2, serverconfig and tracking are v1.0 . . . what am I doing wrong? The files are in my Arma2/userconfig folder too btw. I'm just stumped :(

Share this post


Link to post
Share on other sites

As the other thread was closed and Placebo said that we "should" continue here...please don't.

This thread here is about ACE2 and for people who have problems with (or praises aswell). Since i was starting the other thread, i guess it's up to me to say: do not continue discussion here, also do not agree to this post. I want this post remains the only one of that sort in here.

Thanks for you cooperation.

:EDITH:

The "other Thread" is back again, with a less offensive title.

If Sickboy agrees, maybe moving Smurfbf's and pAuthority's posts over there would be a good idea. Your decision, Sickboy.

Edited by [FRL]Myke

Share this post


Link to post
Share on other sites
I apologize Smurf. I love ACE. I use it almost every time I play multiplayer. I just don't like everybody saying that this mod or that mod HAS to be compatible. It's even gotten to the point where people have sent death threats in PMs over whether a mod would be ACE compatible or not. I admit it would be nice to have something like that, but it's not really practical. Once people start saying that their favorite mods need to roll into ACE, with the @ACE prefix attached to their mods, it becomes a "One mod to rule them all" thing.

Relax, not offended at all. :)

In the last post I said "And thats why its not going to happen" because I fully agree with you and the points you just made.

Sorry Myke, end of discussion. :yay:

Share this post


Link to post
Share on other sites

Someone said in that closed "ACE kills com"-thread, that ACE doesn't fit Warfare. I disagree. Well, maybe not in vanilla Warfare. But if you make your own Warfare mission where you can set different parameters at the beginning, for example disable stamina, then it will rock. Just like Benny's Warfare which I mainly play. I do complain about helicopters and difficulties in giving targets to gunner, but many other things still rock. To me tank FCS, armor model, rocket launchers and backblasts are propably the most important thing about ACE. Oh, adjustable scopes too. And different ammunition fixes for weapons. And... list goes on. :)

Share this post


Link to post
Share on other sites
For some reason I can't use the ruck system at all. Get a rucksack on my back but cannot pack items at all. the button simply doesn't work.

I haven't added the no-stamina module or anything, what am i doing wrong?

in addition to this, I seemingly can't use tactical glasses etc. and alot of ACE features just seem to be disabled or not work altogether (eg. stamina). Have I missed something in installation? I've installed the userconfigs and changed my profile name as well, but...?

edit: fixed now :) strangely my install of CBA was screwed up so just copied in a new version.

Edited by Teliko

Share this post


Link to post
Share on other sites

My dad is away working and I cannot get ACE updated, as he usually does it for both our computers. I am not tech savvy and am lost. The updater skips all the potential updates and it seems what was a simple process before, requires some tweaking now that is beyond me.

Share this post


Link to post
Share on other sites

have to say the new tank catastophic explosion is excellent

i play single player and i dont think i would play as much without ACE

absolutely excellent mod andjust just to let you know it is really appreciated

Share this post


Link to post
Share on other sites

NOOOOOOOO , bad news one udapte per week ... it's really bad ...

Share this post


Link to post
Share on other sites

Nanthaka, If you are updating using the six updater

You need to make sure that the '@modname' isnt being skipped

To do this

1. Run the SIX UPDATER - GUI - Leave it alone to do things it does.

2. Click 'MAIN' Tab (may already be on that screen)

3. To the right hand side of the 'EXECUTE' button there is a tick box that says autoskip, Make sure its un-ticked.

4. Make sure you have the right preset on the same page.

5. Make sure the action is Install or update.

6. Click Execute.

If this doesnt work then ive just wasted 5 minutes of my life, Hope it helps man

Share this post


Link to post
Share on other sites

It'll be a bigger x-mas once a week then :D

And yea, the idea is that we're past pre-release and it is less important to keep a tight schedule atm.

"Unless severe issues are found / hotfix is required", still stands obviously.

@M1nd0u: Maybe you could start including WHY you have the short opinions you have :)

@Cannon: Only thing missing from your list is "reset skip status".

One of the reasons why I always link to documentation instead :D

http://six.dev-heaven.net/wagn/Six_Updater_Suite+Usage#Reset%20'skip'%20status

Edited by Sickboy

Share this post


Link to post
Share on other sites

theres a lot of pages..i dont have time to go thru them =\ so how do i update to 1,1,1,356 from 349?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×