Jump to content
Sign in to follow this  
W0lle

Cold War Rearmed - Public Beta Release

Have you found any eastereggs yet?  

190 members have voted

  1. 1. Have you found any eastereggs yet?

    • Yes
      111
    • No
      82


Recommended Posts

Hi, sorry Wolle, isn't that mission that you uploaded, is the one where the sucker of the

officers falls into an ambush and you've to go to rescue him with the squad on a M113,

just in the 3 first seconds after begin. Let's C ya

@EDIT: Alert, is the mission's name.

Share this post


Link to post
Share on other sites
Hi, sorry Wolle, isn't that mission that you uploaded, is the one where the sucker of the

officers falls into an ambush and you've to go to rescue him with the squad on a M113,

just in the 3 first seconds after begin. Let's C ya

@EDIT: Alert, is the mission's name.

I see it now, but this is weird because it shouldn't be there. The soundfiles are named after the mission, so all soundfiles in 03b_Alert are starting with 03b, the ones for 03a starting with 03a and so on.

Why there is the 04v1 sound called in Mission 03b... :rolleyes:

I look into it now, thanks.

Edit: Fixed.

Edited by W0lle

Share this post


Link to post
Share on other sites

Hi, another problem, i've retry the mission 3 times and i've get stunk at the ending cutscene,

i get a black screen but if i hit: retry. Then all what i see are the cups of some trees and the

upper & bottom black bands. it may be due to how that the M113 didn't get to step on the

mines because someone killed the gunner, so the driver stopped outside the road.

And now there must be problem with the officer & his dead fella or the jeep's proxyes,

because that's how i find 'em now when i reach 'em:

CWR_Bug.jpg

They are dead inside the jeep just like "another white man dead at the railroad" i don't

remember that they were like that in the release mission, it's weird; but not a big issue. Let's C ya

Share this post


Link to post
Share on other sites

The jeep didn't get a whole lot of attention, we really hoped it would be replaced in time. We'll look into that tho :D

Share this post


Link to post
Share on other sites

I placed them dead inside the jeep because I thought it would look better than when they are scattered around. What I didn't knew was that the jeep proxies are screwed up.

And while playing the mission I had no time to check if they are sitting correctly in the jeep. :rolleyes:

The ending cutscene was fine here last time I checked. Will play the mission one more time then.

Edit: The guys in the jeep look pretty fine for me:

jeep.th.jpg

Edited by W0lle

Share this post


Link to post
Share on other sites

Hi, damn, that's how i found 'em before substitute the original campaign with the 1.03 update,

i gonna play the entire mission again and we'll see. Let's C ya

Share this post


Link to post
Share on other sites

Bugs*

CWC campaign v1.03, mission "Alert" same as one teh wipman mentioned.

It gives me this error "Radio Masage O4r4 Not Found" (not sure is it "O or 0")

Also the extraction truck never shows up. There is "Get in the truck" waypoint about 2000m from ambush site.

Can CWR campaign file be bad? Is dwonload file bad?

THX

Share this post


Link to post
Share on other sites

Also the extraction truck never shows up. There is "Get in the truck" waypoint about 2000m from ambush site.

Can CWR campaign file be bad? Is dwonload file bad?

THX

Hehe thats awsome because i remember that exact "bug" happening with the original mission a few times (in OPF), the original OPF campaign had a few bugs in it and the missions were made when OPF had a fixed view distance of 800/900 meters.

Anyway congratulations on the release CWR team :cool: .

Share this post


Link to post
Share on other sites
That sound in question gets played here with no problems, I exported the mission as SP one, please download and try it.

The soundfile should be played a few seconds after mission start and say:

"OK. Let's go. We'll rendezvous with Bravo and Charlie squads after seizing the village on the main crossroads."

I know the M60 hurts the eye, unfortunately we were not able to get something better in time. Same with the other rather ugly models.

Maybe it's just me, but the M60 looks fine. The only problem I have with it is the sight; other than that, I mean..it looks like an M60, right? I don't see the problem.

Share this post


Link to post
Share on other sites

Please report any bugs to the bug tracker its the best way to ensure what your reporting will be looked into and addressed

Share this post


Link to post
Share on other sites

I haven't posted here in a loooongggg time.

Just thought i'd log on and say well done to everyone who worked on this, i'll be sure to download it in a few weeks when i'm home and beat the campaign all over again ;)

Good job! and thanks!

Share this post


Link to post
Share on other sites
I placed them dead inside the jeep because I thought it would look better than when they are scattered around. What I didn't knew was that the jeep proxies are screwed up.

And while playing the mission I had no time to check if they are sitting correctly in the jeep. :rolleyes:

The ending cutscene was fine here last time I checked. Will play the mission one more time then.

Edit: The guys in the jeep look pretty fine for me:

jeep.th.jpg

i believe this bug (dead soldiers lie prone in vehicles) occurs after a load from a save/reload - so when you begin the mission, the soldier will be sitting properly (like wolle's screenshot) but then if you save, then load it, the officer will appear like wipman's screen. However, i think it's a bug in ArmA rather than the CWR mod.

Share this post


Link to post
Share on other sites

Hi, now if i load the autosave i get another error message while im on the M113 heading to

the ambush point where the jeep with the body counts is, this is the message: "Sound 04r6 Not Found".

And... i think that is because somehow two missions are taking place at the same time, while

im playing the Alert mission, i can see on the map the icons for Conquer Montignac, and when

i dissembarq from the M113, im recalled to Go Back To Formation at DI46 (Montignac) while

im playing at something 64 (near the jeep); so i think that booth error messages and any other

problem may come from there, from the fact that the Alert mission and the next one, are

somehow taking place together at the same time. Let's C ya

Share this post


Link to post
Share on other sites
Hi, now if i load the autosave i get another error message while im on the M113 heading to

the ambush point where the jeep with the body counts is, this is the message: "Sound 04r6 Not Found".

And... i think that is because somehow two missions are taking place at the same time, while

Believe it or not, that is actually the reason.

Somehow I managed it to import "Montignac must fall" into it, maybe I thought playing 2 missions at once is more fun. :cool:

What makes we wonder is that I never had that missing sound errors while editing and testing the mission.

Share this post


Link to post
Share on other sites

Guys

All I can say is wow, just finished CWC for the first time in quite a few years and it was brilliant. I havent eaten, slept or washed for a week cos of you guys lol.

One request, I know that some missions have been merged or left out but one mission that used to do my noodle in was the one where James Gastovski (or whatever his name is lol) needs to get some item from Guba's headquarters is one of the ones missing. This is a mission I remember cos it did my nut in years ago and would like to see it now again. Any chance it will be released? I think it was called Incursion as I recall but after not sleeping for a week im a bit hazy :P

cheers guys again.

Share this post


Link to post
Share on other sites
Guys

All I can say is wow, just finished CWC for the first time in quite a few years and it was brilliant. I havent eaten, slept or washed for a week cos of you guys lol.

:crazy_o:

One request, I know that some missions have been merged or left out but one mission that used to do my noodle in was the one where James Gastovski (or whatever his name is lol) needs to get some item from Guba's headquarters is one of the ones missing. This is a mission I remember cos it did my nut in years ago and would like to see it now again. Any chance it will be released? I think it was called Incursion as I recall but after not sleeping for a week im a bit hazy :P

cheers guys again.

Strange, the mission is included in the campaign file but it's not used. In the original it was played after the "33_Escape" Mission but in the campaign description the story continues with "35_SearchAndDestroy".

Doublechecked the original xbox source files and there it is the same. :rolleyes:

Slowly I get tired of that xbox crap which in the end is causing more problems than it solved.

Thanks, I gonna activate the mission in the next version. :)

Share this post


Link to post
Share on other sites

omg can't believe it :eek:

lot of time and fun spent over ofp revive again :yay:

tnx the campaigns are fantastic

absolutely great work!!!!!!!!!!! :cheers:

Share this post


Link to post
Share on other sites

Hi, you could keep playing the latest release of the CWC campaign?, im unable to keep playing

it with that bugged Alert mission. Let's C ya

Share this post


Link to post
Share on other sites

I have another issue (don't know if mentioned yet, sorry in case it had a post yet).

Whenever I start CWR I get an error message like this:

"addon 'cwr_editor' requires addon 'ofp_editor'"

and I still cannot play a lot of missions which came with the pack.

Infantry won't work despite using the mission patch and latest fixes.

Other missions won't start at all, stating a lack of essential addons with a

"cwr_suffix". Since I put everything in the right folder (I checked that fo sure) I cannot help myself. No idea...

Another question: I start CWR with vanilla arma, skipping all other mods which I

would normally load. I would like to use a different soundmod and FX-Mods

like DM smoke, madmatts FX and ECS. Good or bad idea?

Thanks

Share this post


Link to post
Share on other sites

You should have a "Ofp_EditorV1_00.pbo" in your CWR Modfolder. If not something went wrong during the installation. Uninstall the Mod and install once more, eventually download from another source.

In total you must have 57 pbo files in CWR\Addons, with a filesize of 2,898,930 bytes (or 2.8 GB).

You can try to use other Mods but recently almost everyone using other Mods had some problems. There is a Soundmod around which should work fine with CWR, a HiFi Soundmod variant for CWR is in the works, too.

Share this post


Link to post
Share on other sites

yes I have this file. Nevertheless, I get this strange error and I can't play missions

I have 125 files in it with 2,89 GB space used

moreover I get the following error at start menu of arma

(forgot to mention)

no entry 'bin\config.bin/cfg.Vehicles/AAA368.scope'

Edited by Makake

Share this post


Link to post
Share on other sites

Arma HDR screws some night-ops missions, cause when in OFP i have to sneak into the base, put explosives... here in Arma HDR make all so dark, that i cannot see soldiers, because in base there is fire/light somewhere :/

CWR tries it's best to put OFP missions, but Arma engine screw it :(

like with missions when you have to steal weapons (RES), to make team soldiers to use weapons from ammo truck is almost impossible , in OFP i could give order "take SVD from Ural" etc. here in this engine "equipment" and soldier goes to nearest dead soviet instead to Ural truck to take RPG :/

i hope Arma 2 will be better and than CWR will be able to present full OFP fun, cause now limitations of engine, even with best effort of CWR team, meets hard wall of Arma menu and HDR

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×