Jump to content
Sign in to follow this  
The_Nebula

Patch 1.08 - Released!

Recommended Posts

Has anyone successfully dl'ed the U.S patch? It looks like all the links were taken down crazy_o.gif

Share this post


Link to post
Share on other sites

TPB is as legimate a place to download the patch as any.

Pick up a copy of the game at the same time and watch youre bullets fly in random directions nener.gif

Thanks for the patch BIS, been looking forward to it.

Share this post


Link to post
Share on other sites
Has anyone successfully dl'ed the U.S patch? It looks like all the links were taken down crazy_o.gif

I did but it was corrupted. Most of the links in the USA patch section are for the international patch, only two work (the last two). One is fast (but corrupted file) one is very slow - 13+ hrs

I PM'ed the OP asking to fix the links

Share this post


Link to post
Share on other sites

Hi Morticus

Just try a different mirror they are listed in the first post of this thread. wink_o.gif

Some of them are bound to be maxed out with hundreds of thousands of ArmA players all trying to download the patch at the same time.

Over time the load will reduce but the first couple days is going to be hard to get a spot on a fast server. As more mirrors and torrents pop up it will get faster.

Kind Regards walker

Share this post


Link to post
Share on other sites

While it was installing, I received some error about not being able to apply the patch to some .pbo. I just clicked on "retry" and it seems it went ahead with it. The log reads "Update 1.06-1.08\ADDONS\DESERT.PBO.UPD cannot be applied, error xdelta3 returned error code: 1" but I hope the patch got applied properly...

Share this post


Link to post
Share on other sites

Successful Install and just messed around, overall the performance seems to be better but I was getting some hideous lagspikes whilst flying almost every 5seconds confused_o.gif All settings have been kept the same since 1.05. Anyone else noticing?

Anywho overall Im Impressed

smile_o.gif

Share this post


Link to post
Share on other sites

Figures. A botched patch release. Gamershell is hosting the international 05 to 08 patch. Whats up wit dat?huh.gif Guess I am waiting till we have some functioning U.S. patch servers.

Share this post


Link to post
Share on other sites

Yeah i have the standard patch, but was trying to get the sever one it is downloading now but slow 2G of it.

Share this post


Link to post
Share on other sites
Figures. A botched patch release. Gamershell is hosting the international 05 to 08 patch. Whats up wit dat?huh.gif Guess I am waiting till we have some functioning U.S. patch servers.

The international patch should work fine for you, it may be a bigger download but if you have a really fast connection then it shouldn't matter much.

Share this post


Link to post
Share on other sites

Sorry for using TPB, but it's the best open tracker around.

24 seeds, 49 leechers atm. ~3,3 MB/s throughput

Use the torrent and stop complaining. wink_o.gif

Share this post


Link to post
Share on other sites

Sorry but I'm alittle confused!!!

There are 2 downloads:

one is @ 564MB the other is 329 MB

Which one is the right one?

Sorry: I have the Atari DVD Version.

Share this post


Link to post
Share on other sites
Successful Install and just messed around, overall the performance seems to be better but I was getting some hideous lagspikes whilst flying almost every 5seconds confused_o.gif All settings have been kept the same since 1.05. Anyone else noticing?

Anywho overall Im Impressed

smile_o.gif

I got graphic errors(spikes) when i set the texture detail to "default".

After changing the texture detail back to "very high" this errors are gone.

Overall performance is better now, really great. smile_o.gif

Share this post


Link to post
Share on other sites
Sorry but I'm alittle confused!!!

There are 2 downloads:

one is @ 564MB the other is 329 MB

Which one is the right one?

the larger one biggrin_o.gif if ya got international ArmA biggrin_o.gifwelcome.gif

Share this post


Link to post
Share on other sites

congrats BIS.

Big question:

now that i am downloading 1.08 can i delete the euro (UK) 1.05 patch from my harddrive?

or will i always need to patch the game to 1.05 before i can apply the 1.08 patch?

cheers

Share this post


Link to post
Share on other sites

Answer: just seen an earlier reply from Nebula on the same question where he says that we euro's must patch to 1.05 first before applying the 1.08 patch.

so i will not be deleting 1.05 much as i need the space. biggrin_o.gif

Share this post


Link to post
Share on other sites

I want to be sure I understand this - I have the German DVD which is currently patched to 1.05 International (allows for me to place it into English).

So, I can not use the International 1.08 Patch (like I did for 1.05)? Sorry for being confused...

Share this post


Link to post
Share on other sites
I want to be sure I understand this - I have the German DVD which is currently patched to 1.05 International (allows for me to place it into English).

So, I can not use the International 1.08 Patch (like I did for 1.05)? Sorry for being confused...

You need to use the international patch. File size is around 565MB.

International one works for everyone (including US I assume), the smaller Atari one only works for the US version.

Share this post


Link to post
Share on other sites

OK, Im new to ArmA and an having trouble sorting out the 47 different versions of the game. I downloaded mine from Atari so it there a 1.08 patch that I can DL or not. the main DL page says that it will be coming soon but this forum has a US update links. crazy_o.gif

Share this post


Link to post
Share on other sites

With the german DVD patched to 1.05 you need the International Patch 1.05->1.08 (the bigger file).

Share this post


Link to post
Share on other sites

I got a probelm too.

Install 1.08 over 1.05, process finishes without any problem.

Put the dvd in and click play. Nothing happens. I try again. Same problem. I remove the disk to see if there is any message. It asks me for the dvd. I put it back in, nothing happens. banghead.gif

I can read the dvd without any problem, I was playing yesterday without any problem. Now with 1.08 I can't play no more mad_o.gif

I only had the FDF sound pack. I'm gonna reinstall the whole thing to see if there is any change.

My rig

AMD X2 4600+, 2GB RAM, ATI X1950Pro 512MB, Audigy 2 running windows XP Pro SP2

Share this post


Link to post
Share on other sites

Thanks guys, I think I understand.

If I install German DVD [if I reinstall it fresh]:

1. I have to install 1.05 International Patch

2. Then install 1.08 Internation Patch.

For US (which I have also) it seems that I can install the 1.08 International too but can also install the smaller 1.08 US Patch.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×