Jump to content
CUP

Community Upgrade Project - CUP

Recommended Posts

In that case it's yours. I wonder, why isn't there a forum thread for it? All your other releases have one.

 

TBH, it'd be nice to have it, especially if you're not planning on a transport version of Il-76. The US have C-130, but the Russians don't quite have any counterpart to it. An-12, well, is just that, fitting perfectly into the lineup.

 

You mean this one?

https://forums.bistudio.com/topic/191185-an-12-cup/?hl=an12

Or this one?

https://forums.bistudio.com/topic/191290-a50-russian-awacs-for-cup-and-source-files/?hl=awacs

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

 

 

 

We are still in the process of porting and implementing A3 features to the ported content. Some minor cosmetics where done, but only then when it came in handy during the process of porting. We still habe a lot to do until we reach the point where we can say "done with porting and adding A3 features, let's do cosmetics aka. visual upgrades".
Most critical department as you all know is Units. We have only a few guys who know how to do this (iirc only two) and they are litteraly working their asses off.  

 

Thanks for theses answers.

 

 

 

"You cannot play this mission. It is dependant on downloadable content that has been deleted. CUP_Air_Vechiles_Merlin"

 

I think that it's not a real problem. Just a little reflexion and you should know that you can edit the SQM file, and delete the concerned content. If the file is binarized, just save it again without binarization, then edit the "mission.sqm" file with Notepad++ to remove the content, save it, load the mission and check for deleting the vehicles that are already present. You still can see them, even without the icons and with the listing window, you can identify and delete them on the mission, and replace them with something else.

 

That request a little organisation and patience, but nothing that can really lead to any anger I think  ;)

Share this post


Link to post
Share on other sites

Hi,

 

 

Thanks for theses answers.

 

 

I think that it's not a real problem. Just a little reflexion and you should know that you can edit the SQM file, and delete the concerned content. If the file is binarized, just save it again without binarization, then edit the "mission.sqm" file with Notepad++ to remove the content, save it, load the mission and check for deleting the vehicles that are already present. You still can see them, even without the icons and with the listing window, you can identify and delete them on the mission, and replace them with something else.

 

That request a little organisation and patience, but nothing that can really lead to any anger I think  ;)

 

The hotfix resolves the Merlin issue.

  • Like 1

Share this post


Link to post
Share on other sites

I'm not sure but zeroing seems to act weird on some vehicles.

Share this post


Link to post
Share on other sites

I'm not sure but zeroing seems to act weird on some vehicles.

 

Define "act weird"?

Share this post


Link to post
Share on other sites

I'm not sure but zeroing seems to act weird on some vehicles.

 

Yeah, I zeroed in on a vehicle but it shot straight into the ground in front of me.

Share this post


Link to post
Share on other sites

Define "act weird"?

 

In HMMW Crows M2 you have the auto zeroing (by pressing TAB) but is not working, and there's the manual zeroing (with PAGE UP and PAGE DOWN) this one work but you cannot see what zeroing you have, you only see the auto zeroing. For HMMWV M2 you have the manual zeroing but you can't see it too ... Or maybe it's normal I don't know  :huh:

Share this post


Link to post
Share on other sites

Yes, so I guess it's because I use it ? I didn't think it could be from ACE.

 

By the way, is there a command to pack helicopters ?

Share this post


Link to post
Share on other sites

Yes, so I guess it's because I use it ? I didn't think it could be from ACE.

 

By the way, is there a command to pack helicopters ?

I would suggest trying without ACE, as ACE changes core elements of the game which CUP doesn't do.

Share this post


Link to post
Share on other sites

Yes that what I did, and ... My bad  :D  It's ACE. Anyone know how to disable this features ? I don't find anything in ACE settings ... 

Share this post


Link to post
Share on other sites

i wish there was some more combat engineering vehicles. more specifically I am look for a m113 engineering vehicles for the AAF. but any engineering vehicle would do. there are almost no tracked combat engineering vehicles out there, apart for the default bobcat.

Share this post


Link to post
Share on other sites

i wish there was some more combat engineering vehicles. more specifically I am look for a m113 engineering vehicles for the AAF. but any engineering vehicle would do. there are almost no tracked combat engineering vehicles out there, apart for the default bobcat.

RHS has a M113 that has the ability to rearm or repair vehicles if thats what you're looking for. Just remove the crew and stick some AAF guys in it 

Share this post


Link to post
Share on other sites

Just a heads-up, I noticed that the An-12 is missing a ViV variant. C-130 works great, but its Russian counterpart doesn't seem to have ViV.

 

speaking of viv, it doesn't seem to work with the german variant of the ch53. or am i doin something wrong. seems like you took the infantrie-transport variant of it, instead of the vehicle-transport and just named it "viv".

Share this post


Link to post
Share on other sites

speaking of viv, it doesn't seem to work with the german variant of the ch53. or am i doin something wrong. seems like you took the infantrie-transport variant of it, instead of the vehicle-transport and just named it "viv".

Might've forgotten to add a faction specific variant, please make a ticket.

Share this post


Link to post
Share on other sites

Loving the new weapon configs guys, shooting feels so right right now. And sounds are very nice, too — did you change something, or is it just benefiting from BIS sound frameworks?

 

Main reason I wasn't using CUP earlier was because the shooting felt... Off, but I see you've gotten rid of the placeholder configs in most of the cases :P

Keep up the great work.

  • Like 1

Share this post


Link to post
Share on other sites

@chairborne: i've made a ticked.

 

by the way i have a question for you concerning helicopter models being pushed backwards.

 

i've already asked leshrack and he said, maybe you can remember.

 

leshrack said:

"The issue where you push it backwards and it lifts its nose has to do with the chopper itself. I can't remember the reason as to why that happens unfortunately but you'd see the same behaviour if you just gave the chopper a negative speed without using the towing mod. (Perhaps Chairborne can remember what the cause was as he was the one that figured it out iirc"

  • Like 1

Share this post


Link to post
Share on other sites

I don't remember this particular issue. I never worked on the towing scripts.

Share this post


Link to post
Share on other sites

This may have already been mentioned, but I didn't see it mentioned in the bug tracker or when I quickly searched the last 5 forum pages. When I was playing with the CH53, both regular and viv but I did not test the German variant, if you have the advanced flight model enabled the helicopter seems to force its self into the ground till it explodes as soon as you enter it. This also occurs any time while landing. Is this a known issue? If it was, was it fixed in 1.7.1? (sorry for asking would have tested myself but I'm just downloading it)

Share this post


Link to post
Share on other sites

This may have already been mentioned, but I didn't see it mentioned in the bug tracker or when I quickly searched the last 5 forum pages. When I was playing with the CH53, both regular and viv but I did not test the German variant, if you have the advanced flight model enabled the helicopter seems to force its self into the ground till it explodes as soon as you enter it. This also occurs any time while landing. Is this a known issue? If it was, was it fixed in 1.7.1? (sorry for asking would have tested myself but I'm just downloading it)

 

If there's no ticket on the tracker, please make one. The xml file is likely missing the correct ground contacts

  • Like 1

Share this post


Link to post
Share on other sites

everytime im playing single player i cant seem to load a save because it's asking for a missing addon cup_weapons_L7a2??? can anyone help?  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×