Jump to content
.kju

Iron Front as mod in Arma 3

Recommended Posts

I have to say that I'm fed up with this now, tried and tried, but no joy, great models, a lot of work gone into it, would love to play it, but its too complex to try and get it working properly, sorry guys, but the whole process is a time consuming pain in the arse, until you get a straight forward loading/installing system in place, I'm out.

Share this post


Link to post
Share on other sites

Thanks !

For all the ones willing to host IF between friends I suggest you to use this method below

http://forums.bistudio.com/showthread.php?104991-Tophe-s-Arma-Dedicated-Server-Tool-%28TADST%29

It works great !

PS:

It may happen that you don't see your server in MP but your friends will, you just have to join your own server in Lan then your friend will join you via Multy.

PPS:

I made a little mission on the fly for IFA3, you find it on workshop for the ones interested

http://steamcommunity.com/sharedfiles/filedetails/?id=327500711&tscn=1413486995

I made it for me and my friends then I decided to share it so this is just a simple patrolling mission in Normandy as USA, but well enjoy it, have fun.

Edited by HaZZarD

Share this post


Link to post
Share on other sites

Great work with this mod! When the orignial speech files will be implemented it'll be perfect. But from everything else I've seen so far it looks very well done.

At first I had a similar bug to this one (plus many more ingame, a messed up main menu and very weird looking trees):

"AiA_Infantry_IF" requires addon "LIB_sov_characters"

In my case this was caused by Bitdefender, which interrupted the community patches because of suspicious activities... :rolleyes:

I deleted all IFA3 folders, extracted them again, shut Bitdefender down and repeated the patching. Zero errors since then.

:yay:

Share this post


Link to post
Share on other sites

I've been having a lot of fun with the tank missions. Is there any word on vehicle sounds? If that were fixed, the few official missions would be pretty flawless.

Share this post


Link to post
Share on other sites
I've been having a lot of fun with the tank missions. Is there any word on vehicle sounds? If that were fixed, the few official missions would be pretty flawless.

Tanks which arent part of DLC(tiger and shermans), but original game are ok.

Share this post


Link to post
Share on other sites
Will be in next patch.

sweet, looking forward to that : )

PWS issue, I have Arma 2/OA/British forces/PMC all installed on my secondary drive but PWS isn't detecting them. I have reinstalled them and launched them all individually via steam, I also tried restarted PWS but no joy. Will this have an effect on my IFinA3? and have I be done something wrong?

Edited by beansy

Share this post


Link to post
Share on other sites

Great mod guys very nice. I have a quesion about FPS playing the IF in Arma 3. When in a tank the frames take a very big hit and as soon as you step out of the tank the frames get high again. Is this an issue or is this how it supposed to be?

Thanks :)

Share this post


Link to post
Share on other sites
Added some effects for Katyusha, view from hit zone:

I was really impressed by the FX in your last video but didn't realise you were actually creating them, they're very good, best I've seen in the engine.

Share this post


Link to post
Share on other sites
Great mod guys very nice. I have a quesion about FPS playing the IF in Arma 3. When in a tank the frames take a very big hit and as soon as you step out of the tank the frames get high again. Is this an issue or is this how it supposed to be?

Thanks :)

I also noticed this while looking down the US rifle scope. Haven't used others at all.

Share this post


Link to post
Share on other sites

Hi Kju, in dedicated we are having some weird issues with the Panzer4 H , the SD.KFZ 251/1 and the Stug3..

The stug3 it looks like its floating when it is handled, ex. someone driving it on a road.

About the panzer4 when someone fire the main cannon, the tanks float a little and the goes to normal position.

The SD.KFZ 251/1 when someone drives it, it goes like bouncing from left to right..

Sorry for my bad english :P

Thats it for now, thanks!

Share this post


Link to post
Share on other sites
Hi Kju, in dedicated we are having some weird issues with the Panzer4 H , the SD.KFZ 251/1 and the Stug3..

The stug3 it looks like its floating when it is handled, ex. someone driving it on a road.

About the panzer4 when someone fire the main cannon, the tanks float a little and the goes to normal position.

The SD.KFZ 251/1 when someone drives it, it goes like bouncing from left to right..

Sorry for my bad english :P

Thats it for now, thanks!

Can u make a video pls. Do other tanks are ok?

Share this post


Link to post
Share on other sites

@ Tierprot

I will try but im not good uploading videos.. other tanks are fine.

Share this post


Link to post
Share on other sites

@ beansy

Did you try this mod yet?

http://forums.bistudio.com/showthread.php?147952-MRB-Voice-Stop

For IFA3 you no longer need A2/OA the game.

In PWS games tab, use settings to set the game location yourself if you need it regardless.

@ KILLA-CONNI

We are trying hard to get the voices working fully. Hopefully in the next patch.

Thanks for sharing the solution of your patching problem!

@ TheCapulet

Can you be more specific - what tanks and what sounds are affected?

Best make a recording and upload it.

@ FPS issue

Such problems need a very clear repro - steps to reproduce.

Best to be verified by multiple people first.

@ Scar.arg

Did you make sure everyone is using the latest version and everyone has @IFA3

installed?

One way would be to collect the rpt log from all players and the server,

upload them here; as alternative activate the signature system on the server,

and upload just the rpt of the server.

Share this post


Link to post
Share on other sites

Are there any mods for this mod? Such as a mod that would add an Elephant tank to this mod or a mod that adds a scope attachment for the StG 44.

Share this post


Link to post
Share on other sites

About the FPS issue enter a tiger and put on external view, notice FPS. Now exit the tank with the external view enabled and check your FPS. Sherman tank from DLC doesn't have the same issue. Only the default vehicles.

Share this post


Link to post
Share on other sites

Hi there !

First, thanks for the last updates ! Crazy good stuff, Us models are awsome.

I tried to use the "Foliage camouflage System" by _William for arma 2 (LINK), this seems to work pretty well on the Pak40 ,StugIII and Tiger but it wont with the Panther or PzIV. Do you think it would be possible to make this mod compatible with this tanks ?

I am gonna upload some images with the panther and some camo foliage, the turret got the correct foliage but for the tracks(side armor) it's a different story, looks like the PzIV and Panther got a "bone" structure bigger than it is in the game (like 2 times longer than the actual size), it will be easier to show you with some pictures : http://imgur.com/a/vB32k#0

Sorry for my bad english

Share this post


Link to post
Share on other sites
Hi there !

First, thanks for the last updates ! Crazy good stuff, Us models are awsome.

I tried to use the "Foliage camouflage System" by _William for arma 2 (LINK), this seems to work pretty well on the Pak40 ,StugIII and Tiger but it wont with the Panther or PzIV. Do you think it would be possible to make this mod compatible with this tanks ?

I am gonna upload some images with the panther and some camo foliage, the turret got the correct foliage but for the tracks(side armor) it's a different story, looks like the PzIV and Panther got a "bone" structure bigger than it is in the game (like 2 times longer than the actual size), it will be easier to show you with some pictures : http://imgur.com/a/vB32k#0

Sorry for my bad english

If you look at the pdf provided with the foliage mod, you have instructions on how to make it compatible with other vehicles.

Share this post


Link to post
Share on other sites

Im getting an missing "aia_core" error, when i try to start IF a3 from pw6??

And the game looks really weird when i start, like the ui from IF is mixed with A3 vanilla ui, also when i tried to get in to a map, any map, the game crashes...

Also PW6 starts every time i try to start IFa3, by patching the game??

Edited by Sixt

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×