Jump to content
major_shepard

ArmA3Sync - launcher and addons synchronization software for ArmA 3

Recommended Posts

Yep.

 

You cant move more than 1 mod a time 

Share this post


Link to post
Share on other sites
1 hour ago, Meiestrix said:

Hi,

has someone else the problem that you cant copy your "Addon Groups" in the "Addons" tab annymore?

The duplicate function is grayed out.

I have tested the development version, but i have the some problem with this version.

 

https://www.dropbox.com/s/agxf8zj0lfmd2n5/A3sync.png?dl=0

 

Addon groups generated from the Modsets button can not be modified/duplicate/rename because there are synchronized with repository change.

 

Share this post


Link to post
Share on other sites
1 hour ago, loopdk said:

Yep.

 

You cant move more than 1 mod a time 

 

ok

Share this post


Link to post
Share on other sites
1 hour ago, major_shepard said:

 

Addon groups generated from the Modsets button can not be modified/duplicate/rename because there are synchronized with repository change.

 

I am pretty sure this worked some version ago.

That was the way i added my optional sound mods etc.

Just duplicated our normal synchronized community repository and dragged in some additional sound mods from the left.

If there were any changes (with new, or removed folders) you would have to do this again.

Share this post


Link to post
Share on other sites
On 30.4.2018 at 12:12 AM, major_shepard said:

 

Addon groups generated from the Modsets button can not be modified/duplicate/rename because there are synchronized with repository change.

 

 

@major_shepard i would be really nice to make a duplicate of a sync modset... i need this for testing modsets fast... i sure this was possible some versions ago. Is this possible to add again?

  • Like 1

Share this post


Link to post
Share on other sites

@major_shepard

I think there is a problem with "Huge pages" setting. It is lost when profiles are changed.

I didn't noticed any pattern but this case is often reproducible: just check in each profile "huge pages" and change profile. Sooner or later this setting should be reseted.

Share this post


Link to post
Share on other sites
16 hours ago, kromka said:

@major_shepard

I think there is a problem with "Huge pages" setting. It is lost when profiles are changed.

I didn't noticed any pattern but this case is often reproducible: just check in each profile "huge pages" and change profile. Sooner or later this setting should be reseted.

I can confirm that. No obvious pattern though

Share this post


Link to post
Share on other sites

I'm having a bit of an issue with arma 3 sync. So I'm trying to connect to an FTP server I've got set up, but whenever I do so I get an error, either that it can't connect to the server, or that it can't retrieve one of the files in .a3s

Whenever my friends try to access the FTP, everything works fine, and when I try connecting via filezilla or some other FTP program, it works fine. So the issue appears to be client side, and related to arma 3 sync. Anybody have any ideas what could be going wrong? 

 

EDIT: I had this issue yesterday, restarting my PC fixed it and it worked alright (I lost connection constantly). But today I've restarted multiple times to no avail. Also, I've tested it using a different computer using the same router and that hasn't worked either.

Share this post


Link to post
Share on other sites

Have you tried to download files from this FTP server using webbrowser/fileZilla?

Share this post


Link to post
Share on other sites

Hey guys

Whenever I try to put in a config into arma3sync, I get an error saying - Failed to retrieve file: /autoconfig./resources/temp/.autoconfig (No access)

What do I need to do? Please keep it simple as I am not a computer genius.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×