Jump to content

Meiestrix

Member
  • Content count

    154
  • Joined

  • Last visited

  • Medals

  • Medals

Community Reputation

21 Excellent

About Meiestrix

  • Rank
    Sergeant
  1. I am pretty sure this worked some version ago. That was the way i added my optional sound mods etc. Just duplicated our normal synchronized community repository and dragged in some additional sound mods from the left. If there were any changes (with new, or removed folders) you would have to do this again.
  2. Hi, has someone else the problem that you cant copy your "Addon Groups" in the "Addons" tab annymore? The duplicate function is grayed out. I have tested the development version, but i have the some problem with this version. https://www.dropbox.com/s/agxf8zj0lfmd2n5/A3sync.png?dl=0
  3. There is a new dev version every couple days. So, No it is not true.
  4. If someone else has this problem, the solution is that you have to use "class TransportBackpacks" in your car, instead off "class TransportItems".
  5. Hi, I need a little help with the config of a retextured vehicle i made for my community. To clear up the inventory of the vehicle i want to add a backpack filled with all the ace medic materials. So i made a "new" backpack which is prefilled with all the stuff, like this: The backpack works fine when you spawn it in the Editor. It does not work in the Arsenal (it is empty there) but that is another problem. My retextured vehicle also works fine, but i cant add the prefilled backpack into the inventory of the car. Normally you can add items to the car inventory with the TransportItems class like this: But this does not work for my prefilled backpack. Ammo etc. works fine. Does someone know how I can add my prefilled backpack to the inventory of a vehicle? Thanks
  6. Has someone meanwhile found a fix for this? This is still a problem when you transfer units from Zeus to the server, or a Headless Client.
  7. Audio Tweaking (dev branch)

    Isn't this the same sound you use for the Carl Gustav in you launcher mod?
  8. Sure, but that would also mean, that you cant leave your vehicle without the loose of the radar. And i think the radar can do its job even without a human in front of the screen starring at it. :D
  9. I think i found the problem. It looks like the Nyx Recon cant be empty. If you disembark the crew the radar signal vanishes after some seconds. Is this behavior on purpose? In my opinion it would be better when the radar stays on. Then you would have the opportunity to park a Nyx Reacon in your FOB and go an a patrol without the need of a additional radar vehicle.
  10. Hi has someone else the problem, that the Nyx Recon (with radar) does not send the radar targets to the Nyx AA? Data Link is enabled on both vehicles. I am not sure if this is a bug, or if i am doing something wrong.
  11. I have solved this problem long time ago but i havent used it for month. I am not sure if it still works. My solution was to play the music with say3D from a speaker object and execute it globaly with CBA_fnc_globalExecute. At the end of each music file i am deleting the object and spawn a new one. You cant see this process but the sound file stops when you are using say3D and delete the object. So after each track the music is back in sync for all clients on a server. The problem with this method is, that you need an array with the exact length of each sound file, to track when the sound file is at the end.
  12. You are not alone with this problem.
  13. ZEUS Issues Post Laws of War Update

    Just some topics under this one:
  14. F-15 Eagle Series Standalone

    Hi, does someone know if there is a compatibility issue with Firewills F15 and John_Spartans / TeTeTes F/A-18 Super Hornet (http://forums.bistudio.com/showthread.php?164308-F-A-18-Super-Hornet-for-ARMA-3)? Today i added the F-15 to my mods and now i will always get a error message when i place the F-18. This does not happen without the F-15. I am not sure if this a problem of the F-15 or the F-18. Here is ta picture of the error popup: https://www.dropbox.com/s/qfkmo4se40o2k27/20170731130137_1.jpg And the part of the RPT Logfile: 13:01:35 Warning Message: No entry 'bin\config.bin/CfgVehicles/Plane_Base_F/HitPoints/HitHull.name'. 13:01:35 Warning Message: '/' is not a value 13:01:35 Warning Message: No entry 'bin\config.bin/CfgVehicles/Plane_Base_F/HitPoints/HitHull.armor'. 13:01:35 Warning Message: '/' is not a value 13:01:35 Warning Message: No entry 'bin\config.bin/CfgVehicles/Plane_Base_F/HitPoints/HitHull.passThrough'. 13:01:35 Warning Message: '/' is not a value
  15. Does someone know how to use the new vehicle quick mount function? I have tried to change the key to different keys on my keyboard but nothing happens when i look at a vehicle and press the quick mount key. EDIT: Oops, just realized that there is a module for quick mounting.
×