Jump to content
major_shepard

ArmA3Sync - launcher and addons synchronization software for ArmA 3

Recommended Posts

17 hours ago, major_shepard said:

Your server Apache v2.4.48 is using TLS v1.3 but Java 1.8 uses TLS v1.2 by default, which is why you get the error message. It is possible to configure the JVM 1.8u311 to use TLS v1.3. But you rather shall configure the Apache server to accept both TLS v1.2 and TLS v1.3 => https://apache.tutorials24x7.com/blog/how-to-enable-tls-1-2-and-tls-1-3-in-apache-web-server

Downgrading to TLS v1.2 solved the problem. Not an ideal solution, but it will have to do.

 

Anyhow as mentioned before, is there any way to upload server info, without building/uploading the entire repository?

Share this post


Link to post
Share on other sites

You must always use build command and then upload command to update the repository.

Using the upload repository command will upload the full  content of .a3s folder and only repository files that have been changed.

This ensure the consistency of the repository.

Share this post


Link to post
Share on other sites

Hello guys,

Where I can get the latest version of ArmA3Sync?

Share this post


Link to post
Share on other sites
On 12/26/2021 at 9:04 PM, phlps said:

Hello guys,

Where I can get the latest version of ArmA3Sync?

 

Links are available in thread original post:

Windows automatic installer (FTP): ftp://www.sonsofexiled.fr/ArmA3/ArmA3Sync/releases

Windows automatic installer (HTTP): http://www.sonsofexiled.fr/arma3sync/releases/

Manual installation (FTP): ftp://www.sonsofexiled.fr/ArmA3/ArmA3Sync/download/

Manual installation (HTTP): http://www.sonsofexiled.fr/arma3sync/download/

Share this post


Link to post
Share on other sites

Hey, I'm having an unusual issue when launching the game through ArmA3Sync. For some reason when launching through Steam Arma 3 is able to detect and use my controllers like my HOTAS, but when launching through ArmA3Sync it doesn't. It's not true of all controllers, my TrackIR works fine through both options, just my HOTAS through ArmA3Sync. I've already got a work around manually selecting the mods with the base Arma 3 launcher, but it's still an issue I felt needed to be reported.

The issue started sometime between now and July of 2020, this being the last time I was able to actually use my HOTAS for certain through the ArmA3Sync launcher.

Using a T16000M stick with the associated throttle and rudder pedals.

I've performed a full, clean uninstall of ArmA3Sync already, and made sure Java was up to date.

Share this post


Link to post
Share on other sites
On 1/9/2022 at 2:33 AM, D. Hovey said:

Hey, I'm having an unusual issue when launching the game through ArmA3Sync. For some reason when launching through Steam Arma 3 is able to detect and use my controllers like my HOTAS, but when launching through ArmA3Sync it doesn't. It's not true of all controllers, my TrackIR works fine through both options, just my HOTAS through ArmA3Sync. I've already got a work around manually selecting the mods with the base Arma 3 launcher, but it's still an issue I felt needed to be reported.

The issue started sometime between now and July of 2020, this being the last time I was able to actually use my HOTAS for certain through the ArmA3Sync launcher.

Using a T16000M stick with the associated throttle and rudder pedals.

I've performed a full, clean uninstall of ArmA3Sync already, and made sure Java was up to date.

 

I've got the T16000M stick and throtlle, no issue here when launching the game with arma3sync.

Now I use Windows default drivers not Thrusmater.

Share this post


Link to post
Share on other sites
On 1/9/2022 at 2:33 AM, D. Hovey said:

Hey, I'm having an unusual issue when launching the game through ArmA3Sync. For some reason when launching through Steam Arma 3 is able to detect and use my controllers like my HOTAS, but when launching through ArmA3Sync it doesn't. It's not true of all controllers, my TrackIR works fine through both options, just my HOTAS through ArmA3Sync. I've already got a work around manually selecting the mods with the base Arma 3 launcher, but it's still an issue I felt needed to be reported.

The issue started sometime between now and July of 2020, this being the last time I was able to actually use my HOTAS for certain through the ArmA3Sync launcher.

Using a T16000M stick with the associated throttle and rudder pedals.

I've performed a full, clean uninstall of ArmA3Sync already, and made sure Java was up to date.

 

Since Arma3Sync simply spawns an arma3.exe process, it should not mess with the game controllers detection features. You should check your selected options in BI launcher vs Arma3sync for discrepancies. The best way to do that is to compare the command line options in the game title bar in windowed mode when launched with each tool. Features like 64/32 bits or BE might interfere with dll loading and drivers support.

Share this post


Link to post
Share on other sites

Hey

i try make a "Event Repo" for my Used Repo on a Linux root server

 

Edit/

Ok i cange my mind not needed right now. Thanks

Edited by john85oc

Share this post


Link to post
Share on other sites

Returned from a long break, I'm seeing the A3S automatically loads up all of the CDLC's for me. I would like to turn them off.

 

How/Where?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×