Jump to content

deltafiveone

Member
  • Content Count

    136
  • Joined

  • Last visited

  • Medals

  • Medals

Community Reputation

11 Good

5 Followers

About deltafiveone

  • Rank
    Sergeant

core_pfieldgroups_3

  • Interests
    OFP & ArmA

Profile Information

  • Gender
    Male
  • Location
    Southern California, USA
  • Interests
    ArmA! And also other PC simulations.

Recent Profile Visitors

432 profile views
  1. Just wanted to say that I've been playing the hell out of this mission and it's definitely one of my favorites. I think I've come across a bug with the equipment accumulation in the scenario. After a while of playing, after a lot of enemy AI have been downed/weapons have been dropped, I go to check enemy bodies for equipment and CTD after exiting the gear menu. The scenario then becomes unplayable because I can't open up any equipment menu without crashing out. If weapons that were dropped in the field were deleted in the same manner as enemy bodies are deleted, do you think this problem would be alleviated? Again, really enjoying the scenario! FIXED: Obsolete mods incompatible with v1.64.
  2. Thank you BIS, A3 has been running fine since application of the hotfix/new patch.
  3. deltafiveone

    Low CPU utilization & Low FPS

    This solution makes A3 at least playable for me until 20 minutes in when I get some odd "ground" error and then I lose FPS dramatically. BUT, I can save & exit out, and re-open A3 and play where I left off. At least it's a small temporary fix for me until the problem is solved...thanks Demon Cleaner. Edit: I noticed when there is heavy RAM usage, i. e. heavy reinforcements triggered, the FPS goes right to 1-3. No matter how long I've been in-game. Happened after a re-load 3 minutes in for example. Further update: I applied the command line -malloc=tbb4malloc to my A3 shortcut and set my video settings to 'ultra' and my problems disappeared. No more crashing nor 1-3 FPS lag after 10 minutes. Complete stability thus far...this one's a head scratcher...
  4. With no .dlls enabled in my arma3/dll folder, massive slowdown and LOD loss after 10 minutes of gameplay. Received this WinDbg analysis after I re-enabled tbb4malloc_bi.dll in my Arma 3 folder with no command line arguments, crashed with 1.58.135689 v1 'arma3client_performance_158_135689.7z' .exe, about 20 minutes into SP gameplay.: FAULTING_IP: +4871a 00000000 ?? ??? EXCEPTION_RECORD: ffffffff -- (.exr 0xffffffffffffffff) ExceptionAddress: 00000000 ExceptionCode: c0000005 (Access violation) ExceptionFlags: 00000000 NumberParameters: 2 Parameter[0]: 00000008 Parameter[1]: 00000000 Attempt to execute non-executable address 00000000 PROCESS_NAME: arma3.exe ADDITIONAL_DEBUG_TEXT: Use '!findthebuild' command to search for the target build information. If the build information is available, run '!findthebuild -s ; .reload' to set symbol path and load symbols. FAULTING_MODULE: 77590000 kernel32 DEBUG_FLR_IMAGE_TIMESTAMP: 5719dd3f MODULE_NAME: arma3 ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s. EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s. EXCEPTION_PARAMETER1: 00000008 EXCEPTION_PARAMETER2: 00000000 WRITE_ADDRESS: 00000000 FOLLOWUP_IP: arma3!simul::clouds::CloudGeometryHelper::SetDetailFadeStrength+4871a 01b0127a 84c0 test al,al FAILED_INSTRUCTION_ADDRESS: +4871a 00000000 ?? ??? MOD_LIST: <ANALYSIS/> FAULTING_THREAD: 00001d5c BUGCHECK_STR: APPLICATION_FAULT_SOFTWARE_NX_FAULT_NULL_WRONG_SYMBOLS PRIMARY_PROBLEM_CLASS: SOFTWARE_NX_FAULT_NULL DEFAULT_BUCKET_ID: SOFTWARE_NX_FAULT_NULL LAST_CONTROL_TRANSFER: from 01b0127a to 00000000 STACK_TEXT: WARNING: Frame IP not in any known module. Following frames may be wrong. 00a6edf4 01b0127a 00a6ee30 00000000 729a39e0 0x0 00a6ee48 01af5106 729a39e0 00000001 00000000 arma3!simul::clouds::CloudGeometryHelper::SetDetailFadeStrength+0x4871a 00a6eedc 1000a5bd 33333333 33333333 7bf23000 arma3!simul::clouds::CloudGeometryHelper::SetDetailFadeStrength+0x3c5a6 00a6eef4 01b18871 3f800000 7bf23040 87f40800 tbb4malloc_bi!MemAllocA+0x46ad 00a6ef1c 10005df1 5d2d3b60 87f40800 5d2d3b60 arma3!simul::clouds::CloudGeometryHelper::SetDetailFadeStrength+0x5fd11 00a6ef2c 01c409f8 5d2d3b60 00000007 01b511f7 tbb4malloc_bi!MemSize+0x51 00a6ef38 01b511f7 0000001c 4488d47b 43aef5c2 arma3!simul::clouds::BaseCloudRenderer::FillIlluminationBlock+0x135a8 00a6ef60 01b18c79 5d2d3b60 3f800000 02206564 arma3!simul::clouds::CloudGeometryHelper::SetDetailFadeStrength+0x98697 00a6ef70 01a9a3dc 5d2d3b60 3f800000 0220310c arma3!simul::clouds::CloudGeometryHelper::SetDetailFadeStrength+0x60119 00a6efac 01a6b87e 3f800000 3f800000 87f42b00 arma3!simul::clouds::CellularCloudGrid::GetNoiseResolution+0x113cac 00a6efd4 10005e8d 9519b430 024e0388 024dc2b0 arma3!simul::clouds::CellularCloudGrid::GetNoiseResolution+0xe514e 00a6eff0 01771269 00000000 000000ab 00a6f024 tbb4malloc_bi!MemFreeA+0x4d 00a6f094 1000a5bd 1000a5ff 00a6f128 00000039 arma3!simul::clouds::CellularCloudNode::GetNoisePeriod+0x228f9 00a6f098 1000a5ff 00a6f128 00000039 00a6f0c8 tbb4malloc_bi!MemAllocA+0x46ad 00a6f0bc 1000a5bd 1000a5ff 00a6f14c 00000038 tbb4malloc_bi!MemAllocA+0x46ef 00a6f0f0 1000a8fb 00a6f14c 10005df1 603bccd0 tbb4malloc_bi!MemAllocA+0x46ad 00a6f10c 00e3e41a 603bccd8 00a6f14c 0000002d tbb4malloc_bi!MemAllocA+0x49eb 00a6f128 00e3e8f7 00a6f14c 1119d000 00000000 arma3!opus_get_version_string+0xae3a 00a6f27c 10005e8d 9488ebc0 00000000 01c3fd92 arma3!opus_get_version_string+0xb317 00a6f288 01c3fd92 9488ebc0 158739e8 00a6f2d0 tbb4malloc_bi!MemFreeA+0x4d 00000000 00000000 00000000 00000000 00000000 arma3!simul::clouds::BaseCloudRenderer::FillIlluminationBlock+0x12942 STACK_COMMAND: ~0s; .ecxr ; kb SYMBOL_STACK_INDEX: 1 SYMBOL_NAME: arma3!simul::clouds::CloudGeometryHelper::SetDetailFadeStrength+4871a FOLLOWUP_NAME: MachineOwner IMAGE_NAME: arma3.exe BUCKET_ID: WRONG_SYMBOLS FAILURE_BUCKET_ID: SOFTWARE_NX_FAULT_NULL_c0000005_arma3.exe!simul::clouds::CloudGeometryHelper::SetDetailFadeStrength WATSON_STAGEONE_URL: http://watson.microsoft.com/StageOne/arma3_exe/1_58_135_689/5719dd3f/unknown/0_0_0_0/bbbbbbb4/c0000005/00000000.htm?Retriage=1 Followup: MachineOwner
  5. deltafiveone

    ASR AI 3

    Thank you Sir.
  6. deltafiveone

    ASR AI 3

    Is anybody else getting a failure to locate the userconfig file asr_ai3_settings.sqf at startup with the latest dev branch versions? I quadruple checked that my asr_ai3 userconfig files were properly seated. Or am I the only one receiving this issue... Could it be related to this?: "Tweaked: Scripting commands - change wording of the local keyword to private for consistency and to avoid confusion." I haven't dove deep enough into the asr_ai3 .hpp(s) but have went back to stable branch and the problem goes away...
  7. Not sure if I can answer your question but I play DUWS-Rebirth with bCombat and ASR AI (dominance given to bCombat for its unique "seek cover" attributes, and ASR AI for its AI rearming and "radio backup" to other AI when attacked) and it works great. I think what makes DUWS-R/DUWS cut down considerably on lag is using ZBE Caching. The AI is not super accurate, nor all-knowing, and misses their shots at a realistic rate even up close. Sometimes they will shock you and nail you dead on, but hey play with fire and get burnt eventually right? But yeah, I also raise the enemy's skill level to Veteran at the set up prompt to make sure AI isn't exactly a horrible shot as well. Seems to balance out. I think that's it's really about finding the balance that works for you with mod user configs and AI skill values.
  8. deltafiveone

    [SP] Pilgrimage

    You're the man, thank you Sir. :ph34r:
  9. deltafiveone

    [SP] Pilgrimage

    Thanks for your reply! Ah, very well. I only assumed so because there was a situation where I put down an IED in a house when a CSAT squad were outside the house (front yard) and still were able to detect me putting down that IED from inside the house without any LOS. Maybe I'm hoping for too much of a "Hitman" type AI I suppose. From then on I figured Incognito worked from a proximity base instead of a LOS suspicion alert. Is this normal?
  10. Really, really hope you do bring this up to ArmA 3. One of my favorite missions of all-time on ArmA II...been a long time. Lost is legendary IMHO.
  11. deltafiveone

    General Discussion (dev branch)

    Also noticed this as well with no weapons/items in hand. Seems like a new bug. (Newest dev patch)
  12. deltafiveone

    [SP] Pilgrimage

    Rydygier, Absolutely love this mission and have already put in 40+ hours into it; I had a question about your Incognito mod. Are there any plans to add any line of sight checks to enemy AI to possibly add depth to being "exposed" as a combatant? I know right now being exposed is activated by doing a suspicious act in the proximity of the soldiers if I'm reading into the mod correctly. Would line of sight checks (of suspicious acts by the player) bog down the CPU/engine? I think that could possibly add excellent depth to your already brilliant mod. Thank you again for this mission and mod. Magnificent work! I love the feeling from operating "undercover" in ArmA. Much needed.
  13. deltafiveone

    TMR Modular Realism

    I can also confirm this issue; latest dev build, scope reticules disappear after load. 1920x1080 HD, ARCO Optics missing (No custom FOV add-ons used) - SOS Optics still functioned normally, Kibot's Dynamic War, seems to happen mainly during load games.
  14. Thanks for the script Livedeath, anything that makes this mission more enjoyable. I will give it a try.
×