Jump to content
Sign in to follow this  
sick1

SEAL Team Six 4

Recommended Posts

Thanx sick1, looks great so far :-)

but.........

Yes indeed, the drag option is there in the regular action menu (default: mouswheel up/down).

But when i get to the heli with the poor guy, i cant load him in.

i dont have an option to load him inside the heli. i can stop dragging, carry, or with the ace action menu (default: left windows key) i get the option to use the rope, but that dosent wont either....

Edit

using latest ACE release via six updater, not 1.1 stable.

maybe that is the problem?

Same here using v.1.1 of the campaign :( However, your missions look great, so keep up the good work, Sick1 :D

Hmm. Hahaha I was kinda tired when I tested it with the newest ACE last night, I didnt even think to make sure I could load the body. :o

When I first played it, I was using an older version of ACE (not the stable release, I just hadnt updated in a while). It worked fine, though it did take me a minute to find the right angle to get the "load body" option.

I have to go to work here in a minute, so I will have to wait to test it again. But in the meantime have you guys tryed facing the Helo? or made sure to try different angles?

Share this post


Link to post
Share on other sites

There seems to a bug when blowing up the vehicle park at the timber yard. I blew up the whole yard including the trucks but the mission did not move on to the extraction.

If you can list the mods that you are using it may alleviate some problems, as some of us have other mods running in conjunction when playing your campaign.

Share this post


Link to post
Share on other sites
There seems to a bug when blowing up the vehicle park at the timber yard. I blew up the whole yard including the trucks but the mission did not move on to the extraction.

If you can list the mods that you are using it may alleviate some problems, as some of us have other mods running in conjunction when playing your campaign.

You need to climb to the top of the building and check for snipers. Sometimes the Ai will put them up there.

Share this post


Link to post
Share on other sites

Quick question Sick:

If I am running your campaign with other AI enhancements like Zues AI etc.. does it make the difficulty harder than what you had planned for the missions? Just wondering if my AI mods that I run are effecting the difficulty level? I am not really sure how difficulty factors work when combining AI mods with campaigns?

Share this post


Link to post
Share on other sites
Quick question Sick:

If I am running your campaign with other AI enhancements like Zues AI etc.. does it make the difficulty harder than what you had planned for the missions? Just wondering if my AI mods that I run are effecting the difficulty level?

I wouldn't think so. It won't effect the missions plus i give you many tools to overcome any adversary.

---------- Post added at 02:19 PM ---------- Previous post was at 02:19 PM ----------

I'm working on a final fix for the drag ACE option and will have it up to date today.

Share this post


Link to post
Share on other sites

Well the new campaign first 15 min is pretty amazing sick. But I am suffering from the drag/load issue as well. I also update ace regularly to play online.

Can't wait till you release the fix. Oh and the new seal skins(multicam) look freaking AMAZING. I especially LOVE that there are actually pistols in the holsters!

Share this post


Link to post
Share on other sites
Hmm. Hahaha I was kinda tired when I tested it with the newest ACE last night, I didnt even think to make sure I could load the body. :o

When I first played it, I was using an older version of ACE (not the stable release, I just hadnt updated in a while). It worked fine, though it did take me a minute to find the right angle to get the "load body" option.

I have to go to work here in a minute, so I will have to wait to test it again. But in the meantime have you guys tryed facing the Helo? or made sure to try different angles?

Just updated ACE2 to v.352 and the problem with loading the body into the LB is still there. When I wrote my post earlier I was running the previous version of ACE2.

I've tried both to drag and carry the poor dead body all the way around the LB, standing close and 2 steps away from the chopper, still no "Load" option for me :/

Share this post


Link to post
Share on other sites
Just updated ACE2 to v.352 and the problem with loading the body into the LB is still there. When I wrote my post earlier I was running the previous version of ACE2.

I've tried both to drag and carry the poor dead body all the way around the LB, standing close and 2 steps away from the chopper, still no "Load" option for me :/

I'm going to release the fix in a lil bit after it is finished uploading. I just removed that task:)

Share this post


Link to post
Share on other sites

the NON-Ace version seems to crash everytime upon trying to load the mission after operation eagle rescue

Share this post


Link to post
Share on other sites
the NON-Ace version seems to crash everytime upon trying to load the mission after operation eagle rescue

I just retested and it works fine. Double check your addons mostly the seals one.

Share this post


Link to post
Share on other sites

Hey sick! Thanks for the fix!

Finished the first mission, very good one!

BUT, the air support doesn´t work for me with laser marker, only by marking on the map. When i mark the map AND use the laser, the bombs still fall where marked before. Tried only with the laser without marking on the map but no jets come, could you please test that?

Had to sneak the bmps to destroy them :(

Share this post


Link to post
Share on other sites

excuse me but I got all of the addons required, Ace works properly (along with cba) the TF86 and the bb mercs work well too seeming as I am able to put them in missions i make and Namalsk is also working just fine, but after the first cutscene and it's about to load, the game crashes, got any solutions?

Share this post


Link to post
Share on other sites
I just retested and it works fine. Double check your addons mostly the seals one.

I'm still getting crashes, using version 1.0 of the SEALs addon

Share this post


Link to post
Share on other sites
excuse me but I got all of the addons required, Ace works properly (along with cba) the TF86 and the bb mercs work well too seeming as I am able to put them in missions i make and Namalsk is also working just fine, but after the first cutscene and it's about to load, the game crashes, got any solutions?

I just tried to host the mission and it loaded without crashing, though getting a error "No Entry 'bin\Config.bin/Cfg.Magazines.7Rnd_50_AE'".

Share this post


Link to post
Share on other sites
I just tried to host the mission and it loaded without crashing, though getting a error "No Entry 'bin\Config.bin/Cfg.Magazines.7Rnd_50_AE'".

You can safely ignore that and continue. It just means that there's a .50 cal desert eagle mag in one of the scripted gear boxes but there's not actually one in the game.

Share this post


Link to post
Share on other sites
You need to climb to the top of the building and check for snipers. Sometimes the Ai will put them up there.

Can you delete this dependancy as he would be easy to take out from one of your fire team.

Share this post


Link to post
Share on other sites
Can you delete this dependancy as he would be easy to take out from one of your fire team.

I fixed it in the latest update.

Share this post


Link to post
Share on other sites

Sick1 can you also take out the depedancies on missions that are timed, as I like to tackle the mission in different ways?

---------- Post added at 07:17 PM ---------- Previous post was at 07:12 PM ----------

Are you going to update for non ACE users?

Share this post


Link to post
Share on other sites
Sick1 can you also take out the depedancies on missions that are timed, as I like to tackle the mission in different ways?

---------- Post added at 07:17 PM ---------- Previous post was at 07:12 PM ----------

Are you going to update for non ACE users?

Not sure if this is relevent to what sig is saying but on mission 3 where you have to get back to base and save the commander, i got a failed mission about 3 mins after getting the call. At the time i was at the very top of the chernarus map after taking out the last target and still waiting for the chopper to take me back. There was no possible way to return to base in that time even if i was already on board the chopper. it may have been one of those open ended things where the commander could have survived 20 mins before being killed and other times 30 seconds but it completely ended the mission and wiped out my saves up to that point. and this mission alone is VERY long to complete

Share this post


Link to post
Share on other sites

There are a few timed missions; the missions end at inappropriate times, and are frustrating when it happens.

Some people might like the timed missions and I’m in a minority here. But they don’t give you much scope to achieve an objecting from different angles.

Share this post


Link to post
Share on other sites
UPDATE

Here is the fix for the Ace version

FileFront

http://www.filefront.com/16444239/Seal-Team-Six-4-ACEv1.12.7z/

Hey man,

Maybe it's just me, but.............don't go changing things unless you actually see that things need changing yourself.........

I'm a noob and as a noob, I may have addons one to many or I may have the required addons that are not up-to-date......etc etc........

My PC rig is going to be different from someone else........etc etc....

There are so many variables going on here, you just can't go thinking that the fault is yours, because most of the time.........it's not.

The "drag and load" option worked just fine for me because I took the time to update my addons required for the camjpaign and read your information and not just let it go over my head...........

Cool freaking campaign btw.............having a blast.....

Thanks for your hard work and effort..........

Regards,

Kommmiekat

Share this post


Link to post
Share on other sites

The mission is good so far and I am using the newest fixed version. I can drag and carry the body over to the heli, but it won't let me load it. My options are Sling Rope (lit up) and Load Body (grayed out...)... Then the body starts spinning around like it is the heli blades... very odd.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×