Jump to content

Recommended Posts

Pushed some code fixes for the magswitch errors, hopefully they pass QA and we get another hotfix soon :D

  • Like 2
  • Confused 1

Share this post


Link to post
Share on other sites

Hi.

 

Retested with only CBA, NIArms core, and M14s. 

 

when using PMAG 50 round drum magazine:

 

M14s with bipods, DMRs, M21s and Troy rifle have misplaced muzzle flash issues. 

It s definitely not a MAG58 muzzle brake problem.

Ironically one rifle not affected is vanila M14 and M14 with STANAG rail.

Looks like the proxies and animations are simply misplaced on the p3d models.

 

Regards.

Share this post


Link to post
Share on other sites

I couldn't think of any way to word this without it sounding like a request - which from what I've read toadie doesn't take lol.

But is a solid stock version of the G3K RAS a possibility?

Share this post


Link to post
Share on other sites
On 1/17/2018 at 9:30 AM, bolo861 said:

Hi.

 

Retested with only CBA, NIArms core, and M14s. 

 

when using PMAG 50 round drum magazine:

 

M14s with bipods, DMRs, M21s and Troy rifle have misplaced muzzle flash issues. 

It s definitely not a MAG58 muzzle brake problem.

Ironically one rifle not affected is vanila M14 and M14 with STANAG rail.

Looks like the proxies and animations are simply misplaced on the p3d models.

 

Regards.


The MAG58 break was causing the muzzleflash to appear directly in front of the camera. The bug you're describing is a minor visual bug that's not a priority at this time.

Share this post


Link to post
Share on other sites
30 minutes ago, war_lord said:


The MAG58 break was causing the muzzleflash to appear directly in front of the camera. The bug you're describing is a minor visual bug that's not a priority at this time.

 

 

Yes, of course You re right, MAG58 brake is a separate issue. 

And yes in comparison with that and magswitch/ACE problem the muzzle flashes not stuck to the business end of the rifles are minor.

Just providing feedback before final round of hotfixing.

 

Regards.

 

Share this post


Link to post
Share on other sites

cba has integrated "weapon framework" (bold action)

but it doesn't seem to work with your AWM rifles, only for the AWC.

and i cannot load the magazines from bwa3_mod into your g36 rifles, due to missing compat_pbo, anymore.

Share this post


Link to post
Share on other sites

Sorry if it's been asked (I'm sure it has, somewhere), but are the compatibility patches still needed (RHS, CUP)? I just downloaded the All in One pack on the workshop to clean up my load order, but noticed the compat patches are not to be found?

Share this post


Link to post
Share on other sites

HI there =)

Will the DL44 be part of the official relase as well - and what ammunition will it have?
If you want to keep it a surprise I'm also fine with that :)
Just wanted to give it a try, since I'm here once.

Love your up-coming projects, @toadie2k, you're the best!

When I would be starting to earn enough money to sustain myself, eventually, I would very much
drop you a couple of bucks via Patreon - you're a truly inspiring artist!!
- That'd be my way to buy you the likes of beer you deserve ;-)

Best regards, 

 ~

Share this post


Link to post
Share on other sites

I have reported it on github previously, but I figured it'd be pertinent to post it here as well. The rhs ak compat file  makes rhs magazines unusable in the ak 103's from that mod. I hope this gets repaired as soon as you are able. Thank you.

  • Like 1

Share this post


Link to post
Share on other sites
On 17.02.2018 at 6:53 AM, Greensnack said:

I have reported it on github previously, but I figured it'd be pertinent to post it here as well. The rhs ak compat file  makes rhs magazines unusable in the ak 103's from that mod. I hope this gets repaired as soon as you are able. Thank you.

 

What? If I am not mistaken this was already fixed in last patch. You sure You have most recent build of the compat files from 11.01.18 or the old file from steam workshop from 21.11.17 that was never updated?

 

 

  • Like 1
  • Confused 1

Share this post


Link to post
Share on other sites
3 hours ago, bolo861 said:

 

What? If I am not mistaken this was already fixed in last patch. You sure You have most recent build of the compat files from 11.01.18 or the old file from steam workshop from 21.11.17 that was never updated?

 

 

I have it from steam :/. Regardless if that exists the steam compat file should be updated.

Share this post


Link to post
Share on other sites
4 hours ago, bolo861 said:

 

What? If I am not mistaken this was already fixed in last patch. You sure You have most recent build of the compat files from 11.01.18 or the old file from steam workshop from 21.11.17 that was never updated?

 

 

and if you don't mind me asking where can I get the current version you posted about?

Share this post


Link to post
Share on other sites
2 hours ago, Greensnack said:

and if you don't mind me asking where can I get the current version you posted about?

 

From where all of the NiArms weapons live: https://t.co/9hiZDbZYJy

RHS compat in optional folder.

 

Regards.

Share this post


Link to post
Share on other sites

 

The modification is no longer compatible with the BWMod. The compatibility files are broken.

Will new compatibility files be coming soon?

Share this post


Link to post
Share on other sites
On 2/19/2018 at 7:54 AM, Greensnack said:

I have it from steam :/. Regardless if that exists the steam compat file should be updated.

 

I too am curious if there is a plan to add the all in one compat files to steam eventually? I'm using the community upload of the compat files posted a few posts up, but I also ran into the RHS mag problem.

Share this post


Link to post
Share on other sites
2 hours ago, Broseph_Stalin90 said:

 

I too am curious if there is a plan to add the all in one compat files to steam eventually? I'm using the community upload of the compat files posted a few posts up, but I also ran into the RHS mag problem.

 

Look in the files. Pretty sure there is optional pbo in there. I maybe mistaken.

Share this post


Link to post
Share on other sites

Is this mod really open source? :)
I was checking the webpage and it states "VirtualArmourers-Engine-Agnostic. Open Source"

Share this post


Link to post
Share on other sites
10 hours ago, Devastator_cm said:

Is this mod really open source? :)
I was checking the webpage and it states "VirtualArmourers-Engine-Agnostic. Open Source"

Yes, all of Toadies work is available, Open source on her GitHub page.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×