Jump to content
BohemiaBeck

Arma 3 Units - Feedback thread

Recommended Posts

On 9/29/2018 at 8:57 AM, Sgt.Matekosh said:

Hi, my squad do not have an unit emblem in game...

 

For the unit logo to appear, it will sometimes also depend on the server you are on as some servers can be set to not allow for display of the unit logos and still in some cases there might be a bug or issue preventing the logo from appearing.

 

Double check to see if you can get on a server that is displaying other Unit logos for other players. If you still have the issue in such a case, send me a PM and I will try to help troubleshoot.

Share this post


Link to post
Share on other sites
On 1/10/2018 at 8:15 AM, BohemiaBeck said:

 

For the unit logo to appear, it will sometimes also depend on the server you are on as some servers can be set to not allow for display of the unit logos and still in some cases there might be a bug or issue preventing the logo from appearing.

 

Double check to see if you can get on a server that is displaying other Unit logos for other players. If you still have the issue in such a case, send me a PM and I will try to help troubleshoot.

I check other units and the unit logo of the guy on the little bird works well, same server that my unit play. 

Some images
https://ibb.co/bU3A4K
https://ibb.co/mXfZWz

Even i tried to get in on a official Arma 3 server, and the result is the same, i can see other units that their logo works great, but our unit logo doesn't. 

Some images on the Official Arma3 Server
https://ibb.co/e3h9ye
https://ibb.co/hNnbde
https://ibb.co/c9MDPK
https://ibb.co/f0thJe

Still having issues with this, please help! 

Thanks. 

Share this post


Link to post
Share on other sites
8 hours ago, Sgt.Matekosh said:

I check other units and the unit logo of the guy on the little bird works well, same server that my unit play. 

Some images
https://ibb.co/bU3A4K
https://ibb.co/mXfZWz

Even i tried to get in on a official Arma 3 server, and the result is the same, i can see other units that their logo works great, but our unit logo doesn't. 

Some images on the Official Arma3 Server
https://ibb.co/e3h9ye
https://ibb.co/hNnbde
https://ibb.co/c9MDPK
https://ibb.co/f0thJe

Still having issues with this, please help! 

Thanks. 

Sending you a PM to help troubleshoot.

Share this post


Link to post
Share on other sites

Hello, we seem to have problems with adding a units server using its DNS name instead of raw IP form. Any way to work around this, or do we have to use the IP ?

Share this post


Link to post
Share on other sites
On 11/3/2018 at 9:02 AM, Neecooh said:

Hello, we seem to have problems with adding a units server using its DNS name instead of raw IP form. Any way to work around this, or do we have to use the IP ?

"Games servers by domain name instead of just IP address" was a feature that was planned to look into, but eventually the project got put on hold and there is not a current plan for new/continued development at this time. By IP address is the current functionality.

Share this post


Link to post
Share on other sites
2 hours ago, JohnMark12 said:

I am having problems with the image of the Unit, after trocala is not visible in the game

Not sure I understand the issue, sending you a direct message to help troubleshoot.

Share this post


Link to post
Share on other sites

Adding Servers to my unit's page comes up with "could not reach server" - Server IP and Port put in correctly, use the join port, and tried even using the query port (5042) - server is up and can even get it to show up in server browser, and game tracker.

 

Also, using the search function for Rank 1 unit members does not work, have 185 pages of members, yet putting their Bohemia name in the search field will not bring them up. I have to be on the same page as the person I am looking up for the search function to work, 185 pages, takes a lot of time to find someone.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×