Jump to content
BohemiaBeck

Arma 3 Units - Feedback thread

Recommended Posts

If BI is not going to move forward with a proper Units site, and integrate with events and other features, at the very least convert it to a squad.xml hosting site, and host unit patches. 

 

IMHO... With steam group site available, it is a duplication of work. Steam groups offers everything needed to host a unit with the exception of the patch/squad.xml hosting.

 

Here is an idea, and I don't know if possible, but why not pull the patch from the steam group page? 

 

 

 

Share this post


Link to post
Share on other sites

It would be better that just the owner of the unit see the unit beta feedback button.

Share this post


Link to post
Share on other sites

My Short Description for my unit is being weird. I wrote enough to satisfy the limit (125-250 characters) but right when I want to save it, it shows I have not written enough even though I used 243 characters

Share this post


Link to post
Share on other sites
2 hours ago, Kappa Klown said:

My Short Description for my unit is being weird. I wrote enough to satisfy the limit (125-250 characters) but right when I want to save it, it shows I have not written enough even though I used 243 characters

Sending you a PM to help troubleshoot.

Share this post


Link to post
Share on other sites
On 5/20/2018 at 9:21 PM, Marcel1802 said:

Bug:

On my unit page ( https://units.arma3.com/unit/fireteampandora ) all members who are on page 2 if I manage all members are not displayed .

All in one, 3 of 3 rank 5 officers and 16 of 24 (!) rank 2 member are displayed.

 

Sending you a PM to help troubleshoot.

Share this post


Link to post
Share on other sites

There's a typo on the confirmation for sending a message to a Unit.

 

It originates on the back-end response as shown here -

398101f86a7ed27f84dbee780025c20c.png

 

The front-end simply displays this text as is -

c3ad03dd4831f3570ab3f376de341684.png

Share this post


Link to post
Share on other sites

I have a member of our community that is having an issue.  

He is a member of two of our units, but the units do not show in his Arma 3 launcher. I always shows "Find a Unit"

 

I verified that he is in fact a member of the units.

When he goes to the https://units.arma3.com/my-units page, both units show under his My Unit.

I made sure that his BI and Steam accounts were linked.

I had him restate Steam and the Launcher

I had him click reload on the Dashboard screen next to My Units.

And I had him click on "Open in the web browser" on the Dashboard screen next to My Units, when that page comes up and he clicks on My units the two units do show.

 

Is there anything else I can do to help him be able to see and use the units in Arma.

 

P.S. We have had other player join the unit after him and they are seeing the units.

Share this post


Link to post
Share on other sites

Is there a likelihood the "&" symbol in unit clan tags appearing as "&amp" is fixed at some point? I do apologise for repeating my question after so much time, I just thought I should ask.

Share this post


Link to post
Share on other sites

Yall have certainly come a long way since I first started playing Arma 3 guys, keep up the good work. I hope the Whitelisted Features come out soon!

Share this post


Link to post
Share on other sites
On 6/1/2018 at 11:24 PM, Kydric said:

Is there a likelihood the "&" symbol in unit clan tags appearing as "&amp" is fixed at some point? I do apologise for repeating my question after so much time, I just thought I should ask.

There is not currently an ETA for updates or when old bugs like this will be addressed.

 

16 hours ago, Gabriel94 said:

Yall have certainly come a long way since I first started playing Arma 3 guys, keep up the good work. I hope the Whitelisted Features come out soon!

Thank you for your interest. Unfortunately, all additional development and features to Arma 3 Units is on hold and there is not currently an ETA of any updates.

  • Sad 1

Share this post


Link to post
Share on other sites
On 6/4/2018 at 8:17 AM, BohemiaBeck said:

There is not currently an ETA for updates or when old bugs like this will be addressed.

 

Thank you for your interest. Unfortunately, all additional development and features to Arma 3 Units is on hold and there is not currently an ETA of any updates.

 

Can we get some communication as to why this is or whats happening with this feature? I feel like this isn't much info to go on. Sounds like a dead project to me?

Is there just no available staff? 

Share this post


Link to post
Share on other sites
12 hours ago, valiantiam said:

 

Can we get some communication as to why this is or whats happening with this feature? I feel like this isn't much info to go on. Sounds like a dead project to me?

Is there just no available staff? 

 

Indeed, all further development of Arma 3 Units has been put on hold as our web developers now have other priorities. When we first started to work on Arma 3 Units, we knew beforehand that it was going to a challenge to fit into our schedules, which is why we planned to build it in three steps: step 1 (priority: must) - be able to create a unit profile page, step 2 (priority: should) - be able to have members via Bohemia Accounts and some modest in-game integration, step 3 (priority: could) - more elaborate features like being able to plan events. Although we managed to implement step 2, it unfortunately seems unlikely that step 3 will happen. Nevertheless, what started as a somewhat experimental side project really became popular beyond our expectations, and so I think we'd all wish to see such a platform be part of our future games. All in all, I'd say that Arma 3 Units is still a very useful way to more easily form or find a group with all of the base functionality being present. It might never leave 'beta', but we want to make sure it remains functional in the foreseeable future.

  • Like 1
  • Thanks 1
  • Sad 1

Share this post


Link to post
Share on other sites

Would be nice to have a voicechat function as well as a way to add them on steam

Share this post


Link to post
Share on other sites

How do you get your unit information to show in an enemy players kill message? Should it automatically appear? we tested it in our group by being on different teams and it didnt show us what clan killed us. just said "Killed by Paintballer" 

 

Any ideas?

Share this post


Link to post
Share on other sites
On 8/14/2018 at 8:04 PM, maniacshooter31 said:

i like very much but i cant upload an emblerm image and header image  that make an error all file good size plsss help me!!

Make sure it is in PNG format and that the file size is low, so you might need to optimize the image.

 

On 8/19/2018 at 11:28 PM, XxTheDEFYING_Punisher27xX said:

Everything except the emblem doesn't show in game. Any ideas why unit patch wont show up?

On some servers there is a bug that prevents the images from being displayed.

 

14 hours ago, mullo said:

How do you get your unit information to show in an enemy players kill message? Should it automatically appear? we tested it in our group by being on different teams and it didnt show us what clan killed us. just said "Killed by Paintballer" 

 

Any ideas?

Some servers can be configured to not use or display Arma 3 Units logos and some servers have a bug the prevents it from showing up.

Share this post


Link to post
Share on other sites

so i feel like im the only one with this issue. everyone can see my unit insignia and theirs. but i can't see mine or theirs. in servers, sp, personally hosted mp, nothing. any thoughts because Bohemia support has no ideas and just told me to go here after the most basic of support options to try.

Share this post


Link to post
Share on other sites

I dont know why i cant upload a Emblem. As soon as i press save there is an error on the top right of the screen. Althought my Emblem Image is (MIN. 512X512, MAX. 300KB PNG). Pls help

Share this post


Link to post
Share on other sites
On 8/30/2018 at 2:24 PM, shiva chirr said:

so i feel like im the only one with this issue. everyone can see my unit insignia and theirs. but i can't see mine or theirs. in servers, sp, personally hosted mp, nothing. any thoughts because Bohemia support has no ideas and just told me to go here after the most basic of support options to try.

Sending you a PM to help troubleshoot.

 

13 hours ago, Dom Porleone said:

I dont know why i cant upload a Emblem. As soon as i press save there is an error on the top right of the screen. Althought my Emblem Image is (MIN. 512X512, MAX. 300KB PNG). Pls help

Try optimize the image using an image program. Or try using a site like tinypng DOT com 
Then try it again. If you still have an issue, send me a PM so I can try to troubleshoot.

  • Like 1

Share this post


Link to post
Share on other sites
On 19.9.2018 at 8:43 AM, BohemiaBeck said:

Sending you a PM to help troubleshoot.

 

Try optimize the image using an image program. Or try using a site like tinypng DOT com 
Then try it again. If you still have an issue, send me a PM so I can try to troubleshoot.

 Optimized but still not working :(

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×