Jump to content
BohemiaBeck

Arma 3 Units - Feedback thread

Recommended Posts

The Units page has a stale unit logo for mine. I have been trying desperately to update it with a proper transparent image, but the actual logo is stuck somewhere in the BI/Steam/units cache and will not shake loose. WTF is going on there, BI? How do we clear that up?

 

From withing my Steam/Units, this looks fine: https://steamcommunity.com/groups/the_22nd_meu_soc

 

However, the image that seems to be used is this one: https://units.arma3.com/unit/the22ndmeusoc

 

And will not shake loose.

Share this post


Link to post
Share on other sites
Posted (edited)

Same issues happening. I have 2 groups, one of which the logo shows ingame, the second of which is stubbornly not showing. My unit tag (the thing that shows after my name) works just fine, but the logo itself is refusing to work. 

 

My unit: https://units.arma3.com/unit/9thaircavalry

 

Any ideas?

Edited by Col_Skyhawk
To add unit link

Share this post


Link to post
Share on other sites

I am currently having issues where absolutely no Units are displayed on the official ArmA 3 website when I browses as well as when I try to view my own.(I can see the units i'm in on the website but not on the launcher, the error message says "Arma 3 units data acquisition failed) On top of this I am unable to edit the characteristics of my unit on the website.

 

My Unit:https://units.arma3.com/unit/2ndwarlords

 

just wondering if anyone can first of all see my unit or has an idea of whats going on

I wonder if it's suspended? doesn't say it anywhere though

Share this post


Link to post
Share on other sites

I have tried creating a new unit, but the name "Gladio" is apparently taken, even though the only unit that shows up while searching this apparent unit is Task Force Gladio. Is it a deleted unit that's stuck in the database?

Share this post


Link to post
Share on other sites
On 7/24/2019 at 5:28 AM, H E C C said:

I am currently having issues where absolutely no Units are displayed on the official ArmA 3 website when I browses as well as when I try to view my own.(I can see the units i'm in on the website but not on the launcher, the error message says "Arma 3 units data acquisition failed) On top of this I am unable to edit the characteristics of my unit on the website.

 

My Unit:https://units.arma3.com/unit/2ndwarlords

 

just wondering if anyone can first of all see my unit or has an idea of whats going on

I wonder if it's suspended? doesn't say it anywhere though

 

It's visible to me

Share this post


Link to post
Share on other sites
On 7/24/2019 at 12:28 AM, H E C C said:

I am currently having issues where absolutely no Units are displayed on the official ArmA 3 website when I browses as well as when I try to view my own.(I can see the units i'm in on the website but not on the launcher, the error message says "Arma 3 units data acquisition failed) On top of this I am unable to edit the characteristics of my unit on the website.

 

My Unit:https://units.arma3.com/unit/2ndwarlords

 

just wondering if anyone can first of all see my unit or has an idea of whats going on

I wonder if it's suspended? doesn't say it anywhere though

Did you connect your "unit" account to your "Steam" account?

Share this post


Link to post
Share on other sites

Perhaps you can allow units to have larger names. Words like Battalion, Reconnaissance, and more take up a significant amount of space in the characters section. I propose you make the character limit 40 or 45. Thanks

Share this post


Link to post
Share on other sites

 

hello, how to increase the size of the unit because we are limited to 20 members Thank you for your answer

 

Share this post


Link to post
Share on other sites

Hello, i newly created my unit today, but when i want to upload my unit emblem, it got error like this "we encountered an error", am i doing wrong?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×