Jump to content
BohemiaBeck

Arma 3 Units - Feedback thread

Recommended Posts

why i lost my unit?
page says "We encountered an error. If the problem persists, please contact us as via email at support@bistudio.com."

Share this post


Link to post
Share on other sites
On 3/22/2020 at 9:51 AM, Svartalfheim said:

on the unit page, launcher and profile there is an emblem, in the game it is not displayed on the vehicles or at my uniform, how to solve the problem?
https://units.arma3.com/unit/taskforceskooma

Are you on a linux server?

Share this post


Link to post
Share on other sites
16 minutes ago, Svartalfheim said:

No, I'm hosting on my own PC and nothing shows up.
Also, I can see my other "https://units.arma3.com/unit/specialairserv" unit's insignia.
The size of the insignia is 512x512 - 142 kb.

Probably then related to arma units being basically offline since saturday.

Share this post


Link to post
Share on other sites
Just now, Dedmen said:

Probably then related to arma units being basically offline since saturday.

Well I hope so, I guess we have to be patient and wait then. Thanks for the reply.

Share this post


Link to post
Share on other sites

cannot see my unit emblem in game, everything else works fine.

Even my old emblem that worked, Is no longer working. 

would like some help with getting it back to working please, thanks

 

Share this post


Link to post
Share on other sites

i confirm, same problem i lost all members in my UNIST https://units.arma3.com/unit/csmclan

now im without clan tag, what happen ?

can somebody help me please

 

cannot join in web, in launcher

 

in launcher:   ARMA3 UNITS DATA ACQUSITION FAILED.......blablabla

 

Edited by Master_HEMAN

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×