Jump to content
BohemiaBeck

Arma 3 Units - Feedback thread

Recommended Posts

Ok i came back to Arma after a while of life like you know.

 

Started exploring Arma again and still had my Unit around. It worked for 2 days while i was exploring servers and playing around. Then the 3rd day it stopped working and i get the usual errors that we see in this forum.

 

I am sad to see "Units" being on hold and no real answer from the dev team. Or any quick fixes or updates after so many hours, days, weeks.

 

If BOI is scraping Units due to not having enough energy to keep on going. Then i would recommend on going back to how it was before. Where you made a file that held your units data and linked it to your game with media file for your units logo. Its crude simple and will work for years to come even if BOI gives up and clap down developing the game. If not at least make it a backup in case servers are down so we still can have our Units going for those days servers burn down or lose connection.

I have enjoyed arma for so many hours and i will most likely enjoy it for many more hours. Hope BOI takes this to heart and thinks of a solution quick rather than later. Stay safe out there and stay awesome !

Share this post


Link to post
Share on other sites

I recently made my first unit about 5 days ago, and everything went well, but every time I tried to use units since then its been down. Looking at this thread, it seems Units is down a lot (maybe even near continuously? Hard to tell from just seeing people reporting it down every couple of months). My question is this: should I hope it's back up in a few days and just wait patiently, or is the service more or less just gonna be down and I simply got lucky the day I made my unit?

Share this post


Link to post
Share on other sites

Looking for an update on the current status of the unit section and when it would be possible for a ruture patch/ update to the website and launcher system. I know this has been a long term issue but hoping the devs have time to reply to this.

Share this post


Link to post
Share on other sites

Sad to see the Fate of Units,  Maybe one day it will get the time to be made stable. But for now it seems to be on life support. 

 

Share this post


Link to post
Share on other sites

Even that I doubt that something ever changes and even more than I will make those changes happen, with the all time known problems of Arma 3 Units availability and I feel quite stupid trying it anyways once again for the like... fifth time now I think - well here we go again...

 

I mean Support does not feel responsible to take troubleshooting about Arma 3 Unit service being down once again for months aaaaand propably only a few give any damn too, but here I am...

 

What else can a guy like myself do to show some sympathy and interest, to get some attention for a problem to obtain changes? I not even get told what the problem is... I mean sure... I cannot help fixing it what I feel sorry for but on the other side... it's the duty of the operator of the website and service I think... and there must be somebody in charge of that (?)

 

Anyways... Even that I allready mentioned it and it should be quite obvious what I'd like to request - Arma 3 Units service being down once again for I think at least two months allready (once again - I mean it's sad that it is rather surprising if it works for once than it being unavailable). If I open the Launcher (and I do alot, cause I play Arma 3 allmost every day) I allready get welcomed by the message "Arma 3 Unit Service not available". If I try to open the website I get either no access at all (like website not found) or Im able to join the website and I get this "We encountered an error. If the problem persists, please contact us as via email at support@bistudio.com." - well I did that but either I get no reply at all or I get something what pretty much lets translate into "We are not responsible for that - we don't care" great customer service...

 

No seriously... would you PLEASE consider to fix the Service? I really like having this feature and after I had a problem with old Squad.xml (what does not work for me anymore for unknown reasons) the Arma 3 Units is my only option here...

  • Like 1

Share this post


Link to post
Share on other sites

Disable the function? It's slowing down joinings on servers. Don't need to expand it just stop the game from attempting to contact Arma 3 Units? It's not working for anyone anyway?

Share this post


Link to post
Share on other sites

Service is realiably online - when there is absolutely no connections - aka during EUropean workdays and office hours.

As soon as there is any connection load (EUropean evenings before a holiday or weekend, entire weekend) the service is unavailable.

If "start with same unit ast last time" is checked in the ARMA launcher (that still features other functions that even create folders on local systems while actually not working or even confusing the full steam-integration functions) the data will show up (locally cached in client?).

To have a successfull cohesive service experience for a "unit", every single member has to have joined on the units.arma3.com page at off-peak-times and also have had his client started via launcher when the service was up (aka at off-peak time).

Idk if this service is running on some discarded laptop on a cornerdesk in the office and/or on a consumergrade connection - but this is simply the state of things.

Share this post


Link to post
Share on other sites

Good afternoon.
Units with chevrons are not displayed in the arma 3 launcher. Not only mine, but also other users of the project. What to do?

 

Share this post


Link to post
Share on other sites
On 4/23/2022 at 3:06 PM, RogoRogo said:

Service is realiably online - when there is absolutely no connections - aka during EUropean workdays and office hours.

As soon as there is any connection load (EUropean evenings before a holiday or weekend, entire weekend) the service is unavailable.

 

I am sad to see what appears to be the current situation with Arma 3 Units.  I see this has been an ongoing issue since 2015, so seven years ago now.  It would be very nice if someone from BISTUDIO could post something regarding their intentions regarding this, either as a new post, or an edit to the first post on the topic?

I do not, or have ever had, a unit for my Arma (any version).  At various times, I have tried to access the Units database and join an existing unit, but it has always failed.  At least previously, the existing units did display and I could filter them in different ways.  I have been trying to use the advice from @RogoRogo to attempt to join an existing unit at offpeak times, but it has never worked for me.  The situation now appears to be even worse, in that:

1) On launching Arma 3 from steam, the Arma 3 launcher comes up with (what I understand as the default setting) of Launch using the same unit as last time, but now there is a big red message over that part of the launcher with the wording:

Arma 3 Units data acquisition failed

Information about your unit(s) will not be available

Also, I seem unable to change the launcher default to Launch without a unit selected as the section, as the 2 checkboxes part (which should really be 2 radio buttons as they are mutually exclusive) is "grayed out" and not selectable.

2) When opening up the units page in a web browser (Firefox) at https://units.arma3.com/# , no units are shown, and clicking BROWSE UNITS does nothing.  When I click MY UNITS, then the following text is displayed:

 

ERROR_

We encountered an error. If the problem persists, please contact us as via email at support@bistudio.com.

(with the ERROR_ text in a very large font, right formatted).

To my simple mind, BISTUDIO needs to either finally fix the Beta Unit stuff or remove it completely; is that reasonable?

Again, does anyone from BISTUDIO actually still read this topic?
 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×