Jump to content
BohemiaBeck

Arma 3 Units - Feedback thread

Recommended Posts

Do someone know why emblem of my unit does not show up anymore in the game (vehicles, uniform)? All is correct (size, Arma Laucher choosen, etc..).

Thank you in advance.

Share this post


Link to post
Share on other sites
On 12/28/2017 at 6:32 AM, Aethoriago said:

Hey there, I am having the same issue as below, went through the same troubleshooting steps, hasn't fixed itself. Pm please.

 

Sending you a PM to help troubleshoot.

 

21 hours ago, M4D3 said:

Do someone know why emblem of my unit does not show up anymore in the game (vehicles, uniform)? All is correct (size, Arma Laucher choosen, etc..).

Thank you in advance.

Sending you a PM to help troubleshoot.

  • Like 1

Share this post


Link to post
Share on other sites

none of my units are showing in my launcher even when I click the refresh button it stays the same then when I go to the my units page online its showing my units but not in the game pls help

Share this post


Link to post
Share on other sites
On 1/2/2018 at 6:04 PM, CHARLIEGIRLING1 said:

none of my units are showing in my launcher even when I click the refresh button it stays the same then when I go to the my units page online its showing my units but not in the game pls help

Sending you a PM to help troubleshoot.

Share this post


Link to post
Share on other sites
On 28/12/2017 at 1:05 PM, M4D3 said:

Do someone know why emblem of my unit does not show up anymore in the game (vehicles, uniform)? All is correct (size, Arma Laucher choosen, etc..).

Thank you in advance.

 

I am having the same issue, my emblem would not show on my character or any vehicles, tried to look for a fix but haven't been able to figure out what's wrong. Everything is correct with the unit I have created, the emblem size is 840x840 and is around 210kb with index transparency in PNG8 format.

 

A little help would be appreciated.

Share this post


Link to post
Share on other sites

Every time I try to link my steam account with my unit my steam login fails and I've been trying to sign in for the lat 2/3 hours can someone help me with this?

Share this post


Link to post
Share on other sites

I want to change the picture of our Unit. For that reason the Unit Leader has upgraded me to the same rank as his. Unforunately no options to edit the unit shows up for me. Is this not possible? If so this is something to be improved! I dont want to always talk to the creator of the unit because id like to change something. What if the creator leaves the unit?. Especially because I still havnt figured out why I cant get the transparency to work once uploaded.... its annyoing as *****.

Share this post


Link to post
Share on other sites
1 hour ago, Kumeda said:

I want to change the picture of our Unit. For that reason the Unit Leader has upgraded me to the same rank as his. Unforunately no options to edit the unit shows up for me. Is this not possible? If so this is something to be improved! I dont want to always talk to the creator of the unit because id like to change something. What if the creator leaves the unit?. Especially because I still havnt figured out why I cant get the transparency to work once uploaded.... its annyoing as *****.

There are two types of access to units that the current administrator can give:

- ADD ADMIN

- ADD OPERATIONS MANAGER

Maybe you need both.

Share this post


Link to post
Share on other sites

Hi! Just a little tweak: an option to go direct to editing the unit page from viewing it, like a little button for the admins or something. As of now, I have to back out to the 'my units' tab to be able to edit any aspects of the unit. Thanks!

Share this post


Link to post
Share on other sites

If using '&' in a unit name or tag, it will shown as '&' in game. Launcher and the textbox of the unit editing page.

Share this post


Link to post
Share on other sites

Greetings,

 

Apologies for mentioning again, but the issue that has been reported with the "&" symbol showing in-game as "&" is still persisting and is a problem, even if it is an old one and that I apologise for bringing up yet again.  Please look into it, if you can.

 

Thank you for reading.

Sincerely,

Kydric

Share this post


Link to post
Share on other sites
On 1/20/2018 at 7:13 PM, Budget-Cut Thor said:

Hi! Just a little tweak: an option to go direct to editing the unit page from viewing it, like a little button for the admins or something. As of now, I have to back out to the 'my units' tab to be able to edit any aspects of the unit. Thanks!

 

On 1/21/2018 at 11:59 AM, CALADARI said:

If using '&' in a unit name or tag, it will shown as '&' in game. Launcher and the textbox of the unit editing page.

 

Thank you for reporting this issue, apologies for the inconvenience. This issue was reported a while ago, it is in the bug tracking system, it is not yet fixed and unfortunately there is currently not an eta of when it will be addressed. For the time being, until it can be addressed, it is suggested to not use & in the name or tag.

Share this post


Link to post
Share on other sites

Just a heads up,  the units pages do not seem to work with Chrome Canary.

When I go to my units units.arma3.com/my-units#?unit=XXXX is see my three units,  but when I select one of my units and click View unit profile, nothing shows up, and when I try to search for my units by name, they do not show it.  

Share this post


Link to post
Share on other sites
On 2/3/2018 at 4:51 AM, acebelew said:

Just a heads up,  the units pages do not seem to work with Chrome Canary.

When I go to my units units.arma3.com/my-units#?unit=XXXX is see my three units,  but when I select one of my units and click View unit profile, nothing shows up, and when I try to search for my units by name, they do not show it.  

hmm, thanks for this info. "...Its name is Chrome Canary, and it is a bleeding edge, experimental version of Chrome..." Does it work for all other sites you use? Send me a PM please.

 

On 2/3/2018 at 8:10 PM, LegacyNovus said:

How the heck do I link my Steam and Bohemia accounts? 

Please visit account.bistudio.com to link your BI account to your steam account.

Share this post


Link to post
Share on other sites

Attempting to upload a few screenshots to two of my units' pages. Had to drop the quality down to about 8% to get them under 150KB, but now when I try to upload either of them, I just get an error and no further information. This is after the recent period of downtime during which the My Units page was fully inaccessible.

 

For reference if needed:

 1st Battalion, 12th Marines - units.arma3.com/unit/1-12marines

302nd Air-Ground Task Force - units.arma3.com/unit/302agtf

 

Thank you for your attention.

Share this post


Link to post
Share on other sites
5 hours ago, ApacheFiveActual said:

Attempting to upload a few screenshots to two of my units' pages. Had to drop the quality down to about 8% to get them under 150KB, but now when I try to upload either of them, I just get an error and no further information. This is after the recent period of downtime during which the My Units page was fully inaccessible.

 

For reference if needed:

 1st Battalion, 12th Marines - units.arma3.com/unit/1-12marines

302nd Air-Ground Task Force - units.arma3.com/unit/302agtf

 

Thank you for your attention.

Sending you a pm.

Share this post


Link to post
Share on other sites

cant up load my emblem its 400*400 and 158kb in size after select the file everytime i press a save buttom it wil upload a file and then a red bar will appear to the right saying " We encountered and error....."


edit as of now 02/07/18 Its ok, just upload a minutes ago seem like its a problem on server side

Share this post


Link to post
Share on other sites

I also cant upload a emblemat/ logo to my Unit . Can U help me somebody?

Share this post


Link to post
Share on other sites

Same Problem here, I want to change my Unit`s emblem and I get a unreadable error.

I tried it with three different browsers and multible png logos, that all are in unit specs.

 

arma3uniterrorrauz7.jpg 

Edited by arakis
screenshot of error

Share this post


Link to post
Share on other sites

When attempting to add an operations manager, the select member dropdown only shows the first page of members so unless the member is on the first page I can not add them.  The Search feature of the drop down only seems to search the first page of members as well.

 

The search in the Manage Members, Ranks & Titles also only appears to search the members of that page, so in a group with 100's of users with the same rank,  I might have to go through every page searching for the name.

Share this post


Link to post
Share on other sites
2 hours ago, acebelew said:

When attempting to add an operations manager, the select member dropdown only shows the first page of members so unless the member is on the first page I can not add them.  The Search feature of the drop down only seems to search the first page of members as well.

 

The search in the Manage Members, Ranks & Titles also only appears to search the members of that page, so in a group with 100's of users with the same rank,  I might have to go through every page searching for the name.

acebelew, thank you for reporting this and appologies that you are having this issue. The issue is being tracked, but unfortunately at this time there is not an ETA for when it can be resolved.

Share this post


Link to post
Share on other sites

There was a server issue that prevented logo's and screenshots from being able to be uploaded. This issue should now be resolved.

Share this post


Link to post
Share on other sites

I can't choose any characteristics when I try to create new unit. The list doesn't show up when I click, so I can't get past step 2.

Share this post


Link to post
Share on other sites
On 2/18/2018 at 11:47 AM, Redrumovy said:

I can't choose any characteristics when I try to create new unit. The list doesn't show up when I click, so I can't get past step 2.

Sending you a PM to help troubleshoot.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×