Jump to content

Recommended Posts

I am finding it a bit hard to fight against the stealth A1A1AIM (TUSK I). When it is more than 20 meters from me, its turns invisible, leaving me only its shadow to shoot at. Is there any plans to nerf its invisibility cloak?

http://steamcommunity.com/sharedfiles/filedetails/?id=342568401

As you can see on the right there the tank has invisibility cloak engaged while the one on the left is too close to the camera for the effect to work.

Oh, and it seems the basic A1A1AIM has a deflector shield instead of the invisibility cloak. That is the only reasonable explanation when 20+ tanks can shoot at it from point blank range and it won´t even get hit. The T-XXs also seems to give up after the first shot as they can see it has no effect.

http://steamcommunity.com/sharedfiles/filedetails/?id=342574500

Really amazing looking mod BTW. I am not trying to be snarky, just a bit humorous. I guess I might just be doing something wrong since no one else seems to be having this issue :) I am only using the two RHS mods, so can´t really see what I should be doing wrong

Edited by stonestriker
Deflector shield example

Share this post


Link to post
Share on other sites

@Savagely_Random - yeah, I will try to make hidden selection for it as polish reskin that gurdy did for me suffers from same issue :P

@stonestriker - Empty res lod is already fixed

As for M1A1 armor - are you using extended armor in difficult settings?

Share this post


Link to post
Share on other sites

@stonestriker - Empty res lod is already fixed

As for M1A1 armor - are you using extended armor in difficult settings?

Fixed in the deployed version or your internal build? I am using 0.3.0.1

No, I am not using Extended Armor, and the issue is identical no matter if I am in the tank, or part of another faction. The shots from the T-XXs does not even seem to hit the M1. I just tried putting myself in a T-72 and firing at the back of a defenceless M1. 2-3 APDSDS for crew to dismount (red ENG), I emptied the rest of the AP and HEAT shells in the same location and a single AT missile before the tank blew up. So the T-72 can damage the tank, although it takes too much effort perhaps?

Edited by stonestriker
a bit more testing

Share this post


Link to post
Share on other sites

Just ignore me if someone has already said this, but the AK sounds mute after a few seconds. They should take longer to gradually fade out. Just sounds really weird in a firefight.

Awesome work guys!

Share this post


Link to post
Share on other sites

The VDV 2S25 is pretty amazing. With lowered suspension it's a submersible tank you can cross the seabed with. With raised suspension it floats, but can't propel itself.

Share this post


Link to post
Share on other sites
Fixed in the deployed version or your internal build? I am using 0.3.0.1

No, I am not using Extended Armor, and the issue is identical no matter if I am in the tank, or part of another faction. The shots from the T-XXs does not even seem to hit the M1. I just tried putting myself in a T-72 and firing at the back of a defenceless M1. 2-3 APDSDS for crew to dismount (red ENG), I emptied the rest of the AP and HEAT shells in the same location and a single AT missile before the tank blew up. So the T-72 can damage the tank, although it takes too much effort perhaps?

Strange behavior indeed.

As for M1's armor protection, take a note that final armor model is not implemented in the currently released version of the mod.

Also remember that when the completed armor model will be released, M1's will not be easy to kill from the front, just like in real life. So or you have a luck and you will hit a weaker protected zones in it's frontal projection, like gun mantlet, or you will need to use tactics and flank M1's, as their side and rear armor is weaker than front, and front is preatty much impenetrable besides mentioned weak zones.

Share this post


Link to post
Share on other sites
Just ignore me if someone has already said this, but the AK sounds mute after a few seconds. They should take longer to gradually fade out. Just sounds really weird in a firefight.

Awesome work guys!

I think that this was already fixed and is in the next patch.

The VDV 2S25 is pretty amazing. With lowered suspension it's a submersible tank you can cross the seabed with. With raised suspension it floats, but can't propel itself.

Welcome to Arma3's awesome tank simulation.

Share this post


Link to post
Share on other sites

We played our first sessions with RHS and had a blast, much appreciation and gratitude to everyone involved!

Three issues we encountered:

BTR commander can't use his personal compass.

Killing turned out T-80 crew causes their bodies to be displayed flat on the turret.

Silencer for the AK seems flickering white at a about 20 to 30 meter distance.

Share this post


Link to post
Share on other sites

And I am really looking forward to that armor implementation that I read about. Sounds really good, however something else is going on. I just confirmed that when the tanks are firing, they are not even hitting the M1:

http://steamcommunity.com/sharedfiles/filedetails/?id=343104180

See how they are flying a few meters above the M1?

Sometimes they don´t even attempt to fire which results in this:

http://steamcommunity.com/profiles/76561197971039805/screenshots/

It seems the M1 also stop firing when it runs out of APFSDS? Should it not switch to HEAT?

Share this post


Link to post
Share on other sites
And I am really looking forward to that armor implementation that I read about. Sounds really good, however something else is going on. I just confirmed that when the tanks are firing, they are not even hitting the M1:

http://steamcommunity.com/sharedfiles/filedetails/?id=343104180

See how they are flying a few meters above the M1?

Sometimes they don´t even attempt to fire which results in this:

http://steamcommunity.com/profiles/76561197971039805/screenshots/

It seems the M1 also stop firing when it runs out of APFSDS? Should it not switch to HEAT?

Hmmm, really strange behavior, I don't have such problems, perhaps try to turn off all mods and run RHS with vanilla ArmA3, then swith on mods one by one again, and see which one causes trouble.

Share this post


Link to post
Share on other sites
Hmmm, really strange behavior, I don't have such problems, perhaps try to turn off all mods and run RHS with vanilla ArmA3, then swith on mods one by one again, and see which one causes trouble.

I am only running the two RHS mods through PWS, and I even just verified my Arma 3 files, but they are all good. However if I am the only one with this issue, it must be something in my end. I just need to figure out what it could be,

Share this post


Link to post
Share on other sites

Are NVG's being planned on implemented? And maybe having separate groups (Really immersive breaking when its 12:00 pm and everyone has NVG's on their head)

Share this post


Link to post
Share on other sites

Not sure if anyone has reported this but for a lot of people RHS is completly broken in Zeus they don't pop up in the ai spawn list but you can set players to spawn as the RHS units it's very strange and lots of people have also been reporting it in the Ares mod page even though we are pretty sure this mod is unrelated to the problem

http://forums.bistudio.com/showthread.php?185254-Ares-Modules-expanding-Zeus-functionality-Release-Thread&p=2812531&viewfull=1#post2812531

---------- Post added at 16:26 ---------- Previous post was at 16:24 ----------

I am also experiencing this issue

Share this post


Link to post
Share on other sites

Dedicated server issues when using RHS Escalation.

Hi all,

I'm trying to get RHS set up on my dedi-box. I can get everything running, and the server starts: but as soon as a player connects - he get's kicked right away.

In the RPT file - I get the following errors at the bottom:

20:49:23 Initializing Steam server - Game Port: 2302, Steam Query Port: 2303

20:49:24 Connected to Steam servers

20:49:35 Server error: Player without identity JayNic (id 1801630457)

20:49:35 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:51:03 Array index out of range

20:51:03 c:\w\stable\futura\lib\network\networkserver.cpp ClearNetServer:NOT IMPLEMENTED - briefing!

I am not running more than 1 server.

Any ideas?

I can run mcc, and RHS Escalation on my pc when hosting, but the dedicated is not working for anyone.

Share this post


Link to post
Share on other sites

I played the included armor mission where you are in a T80U - I had no issues killing M1's in that mission. I am not sure if it is the same as posted by the others.

one thing I did notice is that *it seemed* (I may not have taken enough time to figure things out) that once I switched to other than the default ammo (via action menu) in the T80U, I could not get it to reload. I could use the action menu to change to HE and ATGM, but could not seem to get back to the AP ammo.

Share this post


Link to post
Share on other sites
Dedicated server issues when using RHS Escalation.

Hi all,

I'm trying to get RHS set up on my dedi-box. I can get everything running, and the server starts: but as soon as a player connects - he get's kicked right away.

In the RPT file - I get the following errors at the bottom:

20:49:23 Initializing Steam server - Game Port: 2302, Steam Query Port: 2303

20:49:24 Connected to Steam servers

20:49:35 Server error: Player without identity JayNic (id 1801630457)

20:49:35 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:49:36 Server error: Player without identity JayNic (id 1801630457)

20:51:03 Array index out of range

20:51:03 c:\w\stable\futura\lib\network\networkserver.cpp ClearNetServer:NOT IMPLEMENTED - briefing!

I am not running more than 1 server.

Any ideas?

I can run mcc, and RHS Escalation on my pc when hosting, but the dedicated is not working for anyone.

Most likely these players AND/OR you do not have the hotfix installed: http://www.rhsmods.org/downloads

Share this post


Link to post
Share on other sites
I played the included armor mission where you are in a T80U - I had no issues killing M1's in that mission. I am not sure if it is the same as posted by the others.

one thing I did notice is that *it seemed* (I may not have taken enough time to figure things out) that once I switched to other than the default ammo (via action menu) in the T80U, I could not get it to reload. I could use the action menu to change to HE and ATGM, but could not seem to get back to the AP ammo.

READ!!! -> http://doc.rhsmods.org/index.php/T-80U

The binoculars key (by default ) open's the ballistic computer window where you can set manually the firing values ( can be closed with [ESC]).

The handbrake key (by default [X]) switch the kind of round that will be loaded next.

The grenade key (by default [G]) erase the automatic lead calculation.

By pressing x you tell autoloader which round should be loaded next, you might had pushed x by accident and autoloader is set to load next ammo other than APFSDS.

Edited by Damian90

Share this post


Link to post
Share on other sites
Not sure if anyone has reported this but for a lot of people RHS is completly broken in Zeus they don't pop up in the ai spawn list but you can set players to spawn as the RHS units it's very strange and lots of people have also been reporting it in the Ares mod page even though we are pretty sure this mod is unrelated to the problem

The Zeus problem is because the Zeus mission itself needs to be configured to use the RHS things, with cost values and such that are defined by the mission creator.

That is a problem with the default Zeus missions because they dont have the values configged into them. You will have to config the values into your Zeus mission yourself.

See the Zeus biki page for deets.

I played the included armor mission where you are in a T80U - I had no issues killing M1's in that mission. I am not sure if it is the same as posted by the others.

one thing I did notice is that *it seemed* (I may not have taken enough time to figure things out) that once I switched to other than the default ammo (via action menu) in the T80U, I could not get it to reload. I could use the action menu to change to HE and ATGM, but could not seem to get back to the AP ammo.

Ah! You need to read how to use the T-80U FCS. If you press X it switches the FCS to load the different types of ammo, the action menu will replace the round in the chamber, but the X switch changes what gets loaded next. So even if you change the round in the chamber and the X switch is still on HEAT, it will load another HEAT round after you have fired :)

Edited by colonel stagler

Share this post


Link to post
Share on other sites

By the way, because for the moment, new armor calculations are not needed, I am working on new historical descriptions for armored vehicles for RHS documentation page, hopefully it will be interesting for some people. ;)

Share this post


Link to post
Share on other sites
By the way, because for the moment, new armor calculations are not needed, I am working on new historical descriptions for armored vehicles for RHS documentation page, hopefully it will be interesting for some people. ;)

This indeed does sound very interesting.

Honestly i did not play Arma 3 till you guys made this mod, simply amazing work.

Question, The ATGM at the moment feel lack luster in sound animation and behavior, any plans on updating that? and will we see an expanded RPG arsenal "RPG29,SMAW, maybe some portable ATGM mets and so on?

Thank you for this amazing mod makes me hope for more like this http://www.youtube.com/watch?v=JeLwrbPT1Io

Edited by SirScorpion

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×