Jump to content
major_shepard

LEA - Loadout Editor for ArmA 3

Recommended Posts

Hi, can someone help me out? I am trying to do a custom loadout for all my units in MP using the mission editor.

It works fine. However, the backpack i want to use i cannot find it in LEA at all. Ive updated all the addons etc but still cannot find it. I think its a TFAR backpack the big one with the speakers. Cannot remember class name off top of my head.

So how would i still use this backpack on some of the units if i cant find it in LEA?

Hope this makes sense. Thanks

Share this post


Link to post
Share on other sites
Will there be an LEA update for the new Marksman DLC?

Yes but the problem will be to have the proper image for the new items. We were unable to properly add the karting dlc for that reason.

Share this post


Link to post
Share on other sites

Thank you but what we are looking for, it's the picture that appears in your inventory menu not this one.

Edited by Papanowel

Share this post


Link to post
Share on other sites

Guys i was wondering if I could get some help. I installed LEA and CBA using the proper procedure, activated the addons in-game, made a profile with a proper loadout, initialised LEA but I get no loadout option in the scroll menu. I know that this was discussed before but I could not fix my problem the way the previous posters did. Also I have been searching for a solution in a trillion different forums for two days straight now so the inside of my head has pretty much turned into jelly. I know it's a lot to ask but can someone explain to me, like I'm a five year old, how to install and activate LEA so I can import loadouts in-game??

Share this post


Link to post
Share on other sites
Guys i was wondering if I could get some help. I installed LEA and CBA using the proper procedure, activated the addons in-game, made a profile with a proper loadout, initialised LEA but I get no loadout option in the scroll menu. I know that this was discussed before but I could not fix my problem the way the previous posters did. Also I have been searching for a solution in a trillion different forums for two days straight now so the inside of my head has pretty much turned into jelly. I know it's a lot to ask but can someone explain to me, like I'm a five year old, how to install and activate LEA so I can import loadouts in-game??

Would probably help if you actually list step by step what you did during install so people can know if you overlooked anything. That said the videos on youtube cover decently enough how to get it installed and working. Of the top of my head since I have no info. from you to go on I'd say the most common or easy to miss step is putting the @LEA mod folder in your /arma3 installation directory. Also you need Java to use LEA, most people have it anyway but you didn't mention it so just a thought.

---------- Post added at 19:31 ---------- Previous post was at 19:30 ----------

Any ETA on when LEA will be updated with marksmen DLC stuff? It's weird, I'm so used to using LEA it just feels odd not being able to use it for that stuff. :)

Share this post


Link to post
Share on other sites
Would probably help if you actually list step by step what you did during install so people can know if you overlooked anything. That said the videos on youtube cover decently enough how to get it installed and working. Of the top of my head since I have no info. from you to go on I'd say the most common or easy to miss step is putting the @LEA mod folder in your /arma3 installation directory. Also you need Java to use LEA, most people have it anyway but you didn't mention it so just a thought.

---------- Post added at 19:31 ---------- Previous post was at 19:30 ----------

Any ETA on when LEA will be updated with marksmen DLC stuff? It's weird, I'm so used to using LEA it just feels odd not being able to use it for that stuff. :)

The files of the Marksman DLC are encrypted, thank you BIS ^^

Edited by Major_Shepard

Share this post


Link to post
Share on other sites

I have Java and CBA. I used the automatic installer to install LEA. It was installed in the game dir. I opened the editor, I routed it to arma.exe, installed the @LEA mod folder (in the /arma3 installation dir, as it was by default), then through [Help]->[install new addons], as instructed by a youtube tutorial, I enabled the arma 3 addon which was the only one on the list that I had installed, initialised LEA, made a profile, started the game, activated the addons, then after it restarted I initialised LEA again just to be sure and started a game. No scroll menu. When the game restarted it showed a message saying "Addon 'cba_xeh_a3' requires addon 'A3_Data_F_Hook' ". And when it got in the main menu it showed another message saying " No entry 'bin\config.bin/CfgVehicles/Heli_Light_01_unarmed_base_F.scope'." Did I miss something?

Share this post


Link to post
Share on other sites

Maybe there could be a script made to display the icon for the weapons/attachments that displays the icons at full size with a white background? I'm not any good at scripting, but its an idea.

Share this post


Link to post
Share on other sites
I have Java and CBA. I used the automatic installer to install LEA. It was installed in the game dir. I opened the editor, I routed it to arma.exe, installed the @LEA mod folder (in the /arma3 installation dir, as it was by default), then through [Help]->[install new addons], as instructed by a youtube tutorial, I enabled the arma 3 addon which was the only one on the list that I had installed, initialised LEA, made a profile, started the game, activated the addons, then after it restarted I initialised LEA again just to be sure and started a game. No scroll menu. When the game restarted it showed a message saying "Addon 'cba_xeh_a3' requires addon 'A3_Data_F_Hook' ". And when it got in the main menu it showed another message saying " No entry 'bin\config.bin/CfgVehicles/Heli_Light_01_unarmed_base_F.scope'." Did I miss something?

Did you remember to put the .bikey file from the keys folder into the keys folder for arma 3 (or merge them)? The errors you're getting means you have addons conflicting or not properly installed or possibly they're just outdated. If you're using more than just CBA and LEA I'd suggest turning them off until you get those two working then enabling one at a time.

Share this post


Link to post
Share on other sites
Did you remember to put the .bikey file from the keys folder into the keys folder for arma 3 (or merge them)? The errors you're getting means you have addons conflicting or not properly installed or possibly they're just outdated. If you're using more than just CBA and LEA I'd suggest turning them off until you get those two working then enabling one at a time.

I hadn't put it. But now that I did, the game gets stuck in loading screens. And I downloaded the addons three days ago so I don't think they are outdated. And CBA and LEA are the only addons I have installed. Although when I activated the addons in the in-game menu there were four entries in addition to the original ArmA 3 addon. One was cba, but the LEA addon appeared twice and there was another one named "resourses" which I thought was a part of LEA. Are there supposed to be like this? And if yes, what is the correct loading order?

Share this post


Link to post
Share on other sites
Thank you but what we are looking for it's the picture that appears in your inventory menu not this one.

Right now, even a picture with text would be more than acceptable for our needs. Even no picture with just weapon name is good enough.

Share this post


Link to post
Share on other sites
Right now, even a picture with text would be more than acceptable for our needs. Even no picture with just weapon name is good enough.

Thanks to the release of GTA V :p that consume all of my free time.

I'll try to do something this week.

Remember guys, that all of you can edit it and then send the updated version to us.

Share this post


Link to post
Share on other sites

@TheConen do you have a new Version for RHS 0.3.7? I've tried it, but it's a nightmare. Lea shows nothing correctly. No pictures, worng capacities and so on :(

Also Lea needs an update. No bipods, no marksman weapons :/

Share this post


Link to post
Share on other sites

Hey Guys,

I'm having difficulty using LEA with TRYK uniform and gear mod. Unfortunately, LEA is recognizing goggles, helmets, masks etc. as weapons and I'm unable to select them. The lea-analysis doc indicates there are items incorrectly categorized. Can I manipulate this? Some items are also missing gear thumbnail images. Does this cause them to go missing?

Any tips or tricks you could pass along?

Thanks for the help,

Arnie

Share this post


Link to post
Share on other sites

LEA v2.0 Update 7

Download

Use Check for Updates in the Help menu

or use Windows automatic installer: ftp://www.sonsofexiled.fr/ArmA3/LEA/releases/lea-installer-2-0-23.exe

Changelog

- Added: Mission Editor & Profile Editor: support for bipod item introduced by marksman dlc.

- Updated: RHS USAF and AFRF addons updated to v0.3.7 now available from public repository.

Share this post


Link to post
Share on other sites

Release frontpaged on the Armaholic homepage.

================================================

We have also "connected" these pages to your account on Armaholic.

This means in the future you will be able to maintain these pages yourself if you wish to do so. Once this new feature is ready we will contact you about it and explain how things work and what options you have.

When you have any questions already feel free to PM or email me!

Share this post


Link to post
Share on other sites

Hi, good news with RHS update. Would be nice to update with ACE3 items. I try it with "install new addons" and add all items but not medic. Thanks and good job i use Lea in all of my missions!!

Share this post


Link to post
Share on other sites

I came across some issues:

for Zafir

"150Rnd_762x51_Box_Tracer"

should be classname

"150Rnd_762x54_Box_Tracer"

Classname w/o tracer for Zafir:

"150Rnd_762x54_Box"

and for MX200 within LEA UI

"6.5mm 200Rnd Tracer (Green) Belt Case"

should be

"6.5mm 200Rnd Belt Tracer (Yellow)"

(classnames are ok though, hence the correct tracer ammo works in yellow).

Cheers :)

Share this post


Link to post
Share on other sites
I came across some issues:

for Zafir

"150Rnd_762x51_Box_Tracer"

should be classname

"150Rnd_762x54_Box_Tracer"

Classname w/o tracer for Zafir:

"150Rnd_762x54_Box"

and for MX200 within LEA UI

"6.5mm 200Rnd Tracer (Green) Belt Case"

should be

"6.5mm 200Rnd Belt Tracer (Yellow)"

(classnames are ok though, hence the correct tracer ammo works in yellow).

Cheers :)

Thanks, saved me some time, recently noticed they weren't loading.

This too:

for Rahim

"10Rnd_762x51_Mag"

should be

"10Rnd_762x54_Mag"

Share this post


Link to post
Share on other sites

Hi,

i updated LEA with ACE3 Items.

Please let me know to whom i have to send the updated, exported lea-file.

KR

[TTT] Venezz

Edited by Venezz

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×