Jump to content
major_shepard

LEA - Loadout Editor for ArmA 3

Recommended Posts

LEA v2.0 Update 5

Download

Use Check for Updates in the Help menu

or use Windows automatic installer: ftp://www.sonsofexiled.fr/ArmA3/LEA/releases/lea-installer-2-0-20.exe

Changelog

- Updated: @LEA to v1.3

- Added: Virtual Arsenal integrated within @LEA.

- Fixed: @LEA: Apply Loadout does not kept available upon 5 minutes even if the player stays in the 100 meters close to his spawning location.

- Fixed: Right clicking on uniform/vest/backpack does not work sometimes.

- Added: keep default helmet and glasses as options.

Edited by Major_Shepard

Share this post


Link to post
Share on other sites

Ive got a problem I am still seeing the old menu in game (In the editor preview), there is no options to go 3d person or into VA. I've deleted and renstalled @LEA and it says the version is correct.

Is there anything else i need to do.

Update: done a complete re install. Can't even get the scroll menu any more. :/

Edited by john681611

Share this post


Link to post
Share on other sites

Did that checked the location that its in the game, on the mod list and all. But i am no longer getting the scroll menu. Is the pbo's supposed to be inside @LEA_A3/Addons/lea?

---------- Post added at 11:39 AM ---------- Previous post was at 11:16 AM ----------

Once i moved the PBOs out of the lea file into addons file I got this RTP showing its loaded.

C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@LEA_A3\addons\lea.pbo - unknown

I still have no scroll menu option.

Share this post


Link to post
Share on other sites

Yeah make a mistake, the correct file structure is @LEA_A3/Addons/lea.pbo

Re-uploading the shit :rolleyes:

Share this post


Link to post
Share on other sites

Release frontpaged on the Armaholic homepage.

================================================

We have also "connected" these pages to your account on Armaholic.

This means in the future you will be able to maintain these pages yourself if you wish to do so. Once this new feature is ready we will contact you about it and explain how things work and what options you have.

When you have any questions already feel free to PM or email me!

Share this post


Link to post
Share on other sites
Did that checked the location that its in the game, on the mod list and all. But i am no longer getting the scroll menu. Is the pbo's supposed to be inside @LEA_A3/Addons/lea?

---------- Post added at 11:39 AM ---------- Previous post was at 11:16 AM ----------

Once i moved the PBOs out of the lea file into addons file I got this RTP showing its loaded.

C:\Program Files (x86)\Steam\steamapps\common\Arma 3\@LEA_A3\addons\lea.pbo - unknown

I still have no scroll menu option.

Are you sure to run @CBA_A3?

Share this post


Link to post
Share on other sites

Facepalm :cool: I use six updater and it doesn't recognize the dependency I feel so stupid.

Share this post


Link to post
Share on other sites

As title says I can't use uniforms in single player it just will not load them.It loads the rest of my loadout but it does not load the uniforms i select on LEA.Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
As title says I can't use uniforms in single player it just will not load them.It loads the rest of my loadout but it does not load the uniforms i select on LEA.Any help would be greatly appreciated.

Very strange. Have you tried without any addon loaded and vanilla unifrom?

---------- Post added at 10:18 PM ---------- Previous post was at 10:17 PM ----------

Any idea?

Try to use other extracting tools like Eliteness ^^

Share this post


Link to post
Share on other sites
Very strange. Have you tried without any addon loaded and vanilla unifrom?

---------- Post added at 10:18 PM ---------- Previous post was at 10:17 PM ----------

Try to use other extracting tools like Eliteness ^^

yes I have it just does not work with any uniform at all.Any help?

Share this post


Link to post
Share on other sites

Have you tried in the Mission Editor with different unit (opfor, bluefor etc)?

Edited by Major_Shepard

Share this post


Link to post
Share on other sites

Try to use other extracting tools like Eliteness ^^

Ok i try... but after extract the pbo, lea can't found the config.bin

Share this post


Link to post
Share on other sites

Hello Major Shepard,

have a problem to add the BWMOD ver. 1.1 complete with all items. Have the Mod extracted and analysed in Lea and added the right png-pics after download from the Mod-Site bwmod.de to the equipment. But at least I see that lea doesn´t show the vests from the Mod and don´t list them under items. But in the analyse-path from Lea I sea that the analysing was succesfull and Lea have the data for the vests.

The mysterious thing is, that all of the vests are in lea under repository for BWMOD vers. 1 and when I do the extraction from vers. 1 Lea doesn´t show me the vests again. My question is, if it is possible that a regular update for the mod for 1.1 is coming or if someone has an idea why Lea doesn´t list all equipment to install full.

Greetings,

Waidmann

Share this post


Link to post
Share on other sites
Ok i try... but after extract the pbo, lea can't found the config.bin

This is because the addon have config.cpp instead of config.bin. You have to convert from config.cpp-> config.bin with the BIS Tools v2.5 (current version from Steam completely sucks at the moment :rolleyes:)

---------- Post added at 08:51 AM ---------- Previous post was at 08:48 AM ----------

Hello Major Shepard,

have a problem to add the BWMOD ver. 1.1 complete with all items. Have the Mod extracted and analysed in Lea and added the right png-pics after download from the Mod-Site bwmod.de to the equipment. But at least I see that lea doesn´t show the vests from the Mod and don´t list them under items. But in the analyse-path from Lea I sea that the analysing was succesfull and Lea have the data for the vests.

The mysterious thing is, that all of the vests are in lea under repository for BWMOD vers. 1 and when I do the extraction from vers. 1 Lea doesn´t show me the vests again. My question is, if it is possible that a regular update for the mod for 1.1 is coming or if someone has an idea why Lea doesn´t list all equipment to install full.

Greetings,

Waidmann

Will have a look.

Edited by Major_Shepard

Share this post


Link to post
Share on other sites

Yes.It just will not work in general. Even in the campaign mode with Kerry it will not load the uniform I choose.

Share this post


Link to post
Share on other sites

Hi, I wonder if LEA still update new versions of the addons? The NATO & Russian SF addon is already on 1.4 version but on LEA it still only 1.2 :confused:

Sorry for bad grammar.

Share this post


Link to post
Share on other sites
This is because the addon have config.cpp instead of config.bin. You have to convert from config.cpp-> config.bin with the BIS Tools v2.5 (current version from Steam completely sucks at the moment :rolleyes:)

---------- Post added at 08:51 AM ---------- Previous post was at 08:48 AM ----------

Will have a look.

I am having the same problem as the other person, except I have a config.bin in my folder, but LEA still cannot seem to locate it.

http://i.imgur.com/qcIXOtL.png

Do you have any idea what could be going on with this and why it can't read the files?

Share this post


Link to post
Share on other sites

post # 360 by dauhaanh

Maybe that's my problem ..

I'm trying to copy loadouts from the "British _Speciai_Forces mod", But I can't get the L119A1 into my loadout as it isn't showing in the weapons menu in LEA.

I have both the The NATO SF and Russian Spetsnaz Weapons addon and the British _Speciai_Forces addon it shows the bagpacks,helmets etc from the one addon but not the L119A1 from the other addon.

I added it manually like Sekh765 but doesnt show any thing if i have the addon filter to only NATO SF and Russian 1.4.

Kind Regards

Edited by Longboat

Share this post


Link to post
Share on other sites

Hi guys,

as I wasn't pleased with only having the BWMod 1.0 in the LEA, I implemented the BWMod 1.1.1 manually into LEA.

Only things missing are: Tracer_Orange ammo, KSK-Helmets and the 2 BWMod Backpacks (didn't found any .paa-Pictures for these or was too dumb to find them), but I think that's not too bad and one can live with that.

All you have to do is go into your LEA->Help->Install new addons->Import, select the file given below and have fun .

Any bugreports and feedback are always welcomed .

@LEA Team: Feel free to implement this into your official repository, if someone gives me the .paa-Files for the missing things, I can implement those, too.

//Edit: completely reworked it, new version can be found here... should have everything in it, now.

https://www.dropbox.com/s/1mmhf7uc6j3od02/BWMOD_1.1.1_4.lea.addon

Edited by TheConen

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×